General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User hutchinsonb
(newbie) Thu 07-Aug-14 13:40:43
Print Post

HG612 TalkTalk Settings Required


[link to this post]
 
Greetings!

My TalkTalk fibre connection dropped on Tuesday, two days ago, after being pretty much perfect since it was installed a year ago. During my self diagnosis I reset the HG612 Open Reach modem, which didn't fix the issue. I then installed the unlocked firmware, allowing me access to the router's web interface.

I believe that this may have reset the WAN settings to the firmware default, and I'm unsure as to the correct TalkTalk settings. If anyone has this modem, unlocked firmware and TalkTalk I'd really appreciate having a look at your WAN settings.

I have attempted to "auto-diagnose" the issue from the modem and I get the below results:

DSL Status The DSL is connected.
PPPoE status Obtaining the IP address of the PPPoE failed.
Network Status Diagnosis is completed.

I posted a fault with TalkTalk yesterday regardless, it may in fact be the line. My setup has the modem connected to an Apple Time Capsule that routes and provides wireless etc; however I have tried with ethernet direct to my Mac and PC with no luck.

Cheers, Ben
Standard User BatBoy
(legend) Thu 07-Aug-14 13:49:26
Print Post

Re: HG612 TalkTalk Settings Required


[re: hutchinsonb] [link to this post]
 
The diagnostics say the DSL is connected, but the PPPOE is failing. This suggests an authentication issue with the router, not the modem.


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User hutchinsonb
(newbie) Thu 07-Aug-14 14:04:55
Print Post

Re: HG612 TalkTalk Settings Required


[re: BatBoy] [link to this post]
 
Hey,

Even when I'm connect my Mac or PC directly to the LAN1 port on the modem, i.e. bypassing the Time Capsule router completely, I still receive the same results.

Are there any settings in the modem that effect the PPPoE?


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Thu 07-Aug-14 15:00:59
Print Post

Re: HG612 TalkTalk Settings Required


[re: hutchinsonb] [link to this post]
 
What connection speed does the modem show, and does the phone work?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User hutchinsonb
(newbie) Thu 07-Aug-14 15:14:25
Print Post

Re: HG612 TalkTalk Settings Required


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
What connection speed does the modem show, and does the phone work?


Phone works fine.

I'm not quite sure where the speed would be; in Status > WAN > Network my connection status is shown as:

Connection Name Status Online Duration Layer2 Type
ptm1.101 PendingDisconnect PTM
ptm1.301 PendingDisconnect PTM

Under the xDSL tab my line status is:
Downstream Upstream
Attainable rate (kbit/s) 19500 1148
SNR margin (dB) 6.1 10.2
Line attenuation (dB) 26.5 13.9
Output power (dBmV) 0 11.7
Administrator MrSaffron
(staff) Thu 07-Aug-14 15:18:21
Print Post

Re: HG612 TalkTalk Settings Required


[re: hutchinsonb] [link to this post]
 
The attainable rate is a theoretical figure, is there any other connection speed information.

From what you are reporting, looks almost like ADSL2+ type connection now.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Computerman142
(regular) Thu 07-Aug-14 15:23:02
Print Post

Re: HG612 TalkTalk Settings Required


[re: hutchinsonb] [link to this post]
 
I had a similar issue to you before, I noticed a setting had been turned off in my HG612 for some reason. If you click basic on the side panel and click WAN and check to see if "DHCP transparent transmission" is enabled if its not like mine wasn't then the talktalk router couldn't get an IP address so try enabling it and see if that works. After I clicked the enable box all worked again and I could get an IP address from the TalkTalk DHCP server.

http://www.speedtest.net/my-result/2859828308
My best ever result- upload is more than it should be. but more the better. Also ping is a bit high

MYSEL

TalkTalk 40/2 FTTC - Currently getting 25Mbps on an interleaved FTTC line, was 26.5Mbps.

Edited by Computerman142 (Thu 07-Aug-14 15:26:47)

Standard User jchamier
(eat-sleep-adslguide) Thu 07-Aug-14 21:00:48
Print Post

Re: HG612 TalkTalk Settings Required


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
The diagnostics say the DSL is connected, but the PPPOE is failing. This suggests an authentication issue with the router, not the modem.

Does talktalk use PPPoE? I thought they were like Sky (and legacy BE/O2) where IPoA and/or authenticated DHCP was used?

James - plusnet unlimited fibre - 2 Jun 14 - 470m - Sync 55/9.4 (BT was 51/9.8)
15 years broadband (1999 ntl:cable trial) - Asus RT-AC68U with HG612 - PN BQM - PN speed - old BT speed
Standard User ian007jen
(member) Thu 07-Aug-14 22:16:36
Print Post

Re: HG612 TalkTalk Settings Required


[re: hutchinsonb] [link to this post]
 
HI

Just unlocking the modem should not change the ptm (VDSL) settings...and definitely not add the atm (adsl) settings.

This is an openreach branded hg612?

I am sure someone can upload screen shots of the default settings for a BT connection for you to double check; talk talk should be the same.(I have mine set up for ADSL)

IAn
Standard User RobertoS
(elder) Fri 08-Aug-14 00:39:16
Print Post

Re: HG612 TalkTalk Settings Required


[re: ian007jen] [link to this post]
 
The connection stopped working before he unlocked the modem.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.

Edited by RobertoS (Fri 08-Aug-14 00:40:11)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to