General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Ollie123456789
(newbie) Sat 09-Aug-14 18:01:47
Print Post

Fibre Install at Exchange, What Has HAPPENED!


[link to this post]
 
Hey guys, since fibre was enabled at my exchange and taking orders my cabinet has not yet been enabled and also my network speeds since they have enabled the exchange drastic dropped from 9MBs download to a 0.6MBs!! What the hell has happened!
If anyone can find when my cabinet will be enabled my
PC : TA7 8LH
Cabinet Number : 2
Someone please help!
Standard User RobertoS
(elder) Sat 09-Aug-14 21:36:14
Print Post

Re: Fibre Install at Exchange, What Has HAPPENED!


[re: Ollie123456789] [link to this post]
 
If you remember, Ribble said in this post less than a fortnight ago that he thinks your cabinet will go live soon.

He is currently the best source on these forums for that type of information.

As for the reason for your loss of speed, I see no-one replied about that, as others jumped in with cab stuff.

It is extremely unlikely that your loss of speed is due to the FTTC, unless during work for it on your cabinet your line has been messed up inside it.

The first two questions, given such a huge loss, are was that sudden, or did it degrade over a few days, and does your phone work? The second is because a drop like yours can occur when one wire of the pair is disconnected, and when that happens the phone stops completely.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
  Print Thread

Jump to