General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Seansmit17
(eat-sleep-adslguide) Thu 16-Oct-14 16:42:43
Print Post

Openreach Modem Power Adapter


[link to this post]
 
So my internet just went down.

I noticed I could not get the web interface to load so I went downstairs to take a look at the Modem and noticed it was off and I could smell burnt electronics. So something had given off the magic blue smoke but the smell was not coming from the Modem.

So I unplugged it and noticed that's where the smell was coming from. Got another 12v 1A adapter and plugged that in, all working.

So why would a power brick just fail like that?

I am about to rip it open to take a look and see what died.

Here are some pics

http://s79.photobucket.com/user/seansmit17/library/P...

Look like the input protection done its job?

TalkTalk 80Mb
Current Line Stats
Attainable Rate: DL: 91984 UL: 32937
Connection Speed: DL: 79987 Kbps UL: 19999 Kbps
SNR: DL: 9.6 UL: 15.4
Attenuation: DL: 15 UL: 0

Edited by Seansmit17 (Thu 16-Oct-14 17:02:25)

Standard User Zarjaz
(knowledge is power) Thu 16-Oct-14 17:20:21
Print Post

Re: Openreach Modem Power Adapter


[re: Seansmit17] [link to this post]
 
So why would a power brick just fail like that?

'cos it's made in China !

Standard User b4dger
(knowledge is power) Thu 16-Oct-14 17:53:07
Print Post

Re: Openreach Modem Power Adapter


[re: Seansmit17] [link to this post]
 
Thinking out loud...

Will you be asking your ISP to provide a replacement as I guess they supplied it?
Not everyone would have a power supply to hand.


I bought a backup OR ECI modem and power supply from the Kelly engineer that installed my FTTC. Might have been £15 I didn't need to spend wink
I was hoping to hack it to get stats before I realised the ECI were a bit tricky!


Register (or login) on our website and you will not see this ad.

Standard User MHC
(sensei) Thu 16-Oct-14 18:02:57
Print Post

Re: Openreach Modem Power Adapter


[re: Seansmit17] [link to this post]
 
What is the rating of that one? Is it a 700mA or 1A device?

Looks as though the switch mode controller failed or was destroyed. Question is, what caused it? Is your modem running hot - with a potential failure resulting in excessive current requirements? or was there a fault inside the PSU? Just keep an eye on the modem for a while.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User RobertoS
(elder) Thu 16-Oct-14 18:04:46
Print Post

Re: Openreach Modem Power Adapter


[re: Seansmit17] [link to this post]
 
In reply to a post by Seansmit17:
So why would a power brick just fail like that?
As Zarjaz says. Plus - it looks like a black one that came with the original OR HG612 modems. 0.7mA.

The ones with the HG612 B modem are white, 1A IIRC. Which modem do you have?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.

Edited by RobertoS (Thu 16-Oct-14 18:05:38)

Standard User Seansmit17
(eat-sleep-adslguide) Thu 16-Oct-14 19:16:10
Print Post

Re: Openreach Modem Power Adapter


[re: MHC] [link to this post]
 
It was a 0.7ma adapter. This is the 612 Modem I got from eBay so I could hack it.

I'm now using a 12v 1A adapter from the talktalk HG533 Modem/router as I do not use that router.

Is till have the ECI modem and power adapter that the engineer installed but its in a box somewhere.

The modem is just slightly warm to the touch and is drawing around 7w from the wall so thats all fine.

TalkTalk 80Mb
Current Line Stats
Attainable Rate: DL: 91984 UL: 32937
Connection Speed: DL: 79987 Kbps UL: 19999 Kbps
SNR: DL: 9.6 UL: 15.4
Attenuation: DL: 15 UL: 0

Edited by Seansmit17 (Thu 16-Oct-14 19:16:35)

Standard User unknown101
(newbie) Thu 16-Oct-14 19:31:28
Print Post

Re: Openreach Modem Power Adapter


[re: Seansmit17] [link to this post]
 
The Huawei ones with the black power adapter should be swapped out because of a known overheating problem. If memory serves me right the new one should have 3B on the bottom with a white PSU.
Standard User rogerfp
(newbie) Thu 16-Oct-14 19:56:51
Print Post

Re: Openreach Modem Power Adapter *DELETED*


[re: Seansmit17] [link to this post]
 
Post deleted by rogerfp
Standard User Seansmit17
(eat-sleep-adslguide) Thu 16-Oct-14 20:14:22
Print Post

Re: Openreach Modem Power Adapter


[re: rogerfp] [link to this post]
 
Put it this way, I have a lot of this power adapters powering all sorts around the house. And not once in all my life has one blown like this.

So yes it is a serious question. Something like this could easily catch fire.

I'm so sorry that my concern is bothering you.

TalkTalk 80Mb
Current Line Stats
Attainable Rate: DL: 91984 UL: 32937
Connection Speed: DL: 79987 Kbps UL: 19999 Kbps
SNR: DL: 9.6 UL: 15.4
Attenuation: DL: 15 UL: 0
Standard User pcoventry76
(knowledge is power) Thu 16-Oct-14 20:31:06
Print Post

Re: Openreach Modem Power Adapter


[re: Seansmit17] [link to this post]
 
I had an iphone charger blow up as I was pulling it out. It put me in Hospital for a week with burns and dysrhythmia.

Your concern is very very valid.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to