General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User nanogy98
(newbie) Thu 23-Apr-15 16:34:31
Print Post

I'm out of ideas. Can anyone help?


[link to this post]
 
I'm having speed issues with my Fibre Large and I have no idea what's causing the issue.

Router successfully syncs at 80Mbps/20Mbps. However The max download speed I get is roughly 5.5MBps. Upload speed is fine.

I have disconnected all other connected devices to the network to perform my tests and have connected directly to the router via a Cat6 Ethernet cable, connected into a 1Gbps NIC.

I have tested the line for throttling, which showed negative results. I've tried numerous speed tests, downloading directly from Microsoft servers, newsgroups and other T1 based servers. The speed never exceeds 5.5MBps which rules out their end.

I had BT Fibre before I switched to TalkTalk and I also synced at 80/20 with them. They however provided the full speed, I was successfully downloading at full speed without issue.

I have no internal wiring faults as OpenReach overhauled my whole house and as I said was successfully achieving full speed with BT for a long time. So my internals/distance from the cabinet is not the issue.

I have tried resetting the router. It again syncs at 80Mbps, yet the download never exceeds 55Mbps.

Any ideas?
Administrator MrSaffron
(staff) Thu 23-Apr-15 16:47:52
Print Post

Re: I'm out of ideas. Can anyone help?


[re: nanogy98] [link to this post]
 
Can you post a copy of the results link that you get when you do a speed test at http://www.thinkbroadband.com/speedtest.html the graph from during the test may reveal some information.

If using the TalkTalk Huawei HG533 then you may want to turn off the QoS feature, as it is possible this is stopping you get the maximum speeds the line is providing.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User nanogy98
(newbie) Thu 23-Apr-15 16:52:16
Print Post

Re: I'm out of ideas. Can anyone help?


[re: MrSaffron] [link to this post]
 
Thank you for your reply. It's very much appreciated.

Here's a link to the test results as per your instructions. http://www.thinkbroadband.com/speedtest/results.html...

My router is a HG635 (So called SuperRouter).


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Thu 23-Apr-15 17:24:23
Print Post

Re: I'm out of ideas. Can anyone help?


[re: nanogy98] [link to this post]
 
QoS may be the issue, since this can sometimes reserve a chunk of bandwidth e.g. if you have Essentials TV or Plus TV this is probably the issue.

The speed test shows it bursts at the start close to the speeds you expect, but tails off over time. This could be a QoS effect, or is also a similar pattern to what you can see if some thing else was downloading on the connection at around 5 to 10 Mbps in your case.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User nanogy98
(newbie) Thu 23-Apr-15 17:24:45
Print Post

Re: I'm out of ideas. Can anyone help?


[re: MrSaffron] [link to this post]
 
Here's some router stats to accompany the results link.

Internet Connection

DSL synchronization status:
Up
Connection status:
Showtime
WAN IP Address:
xx.x.xx.xxx
Primary DNS Server:
62.24.243.4
Secondary DNS Server:
62.24.202.70Line Quality

Upstream line rate (kbit/s):
20000
Downstream line rate (kbit/s):
79987
Upstream noise safety coefficient (dB):
13.2
Downstream noise safety coefficient (dB):
9.8
Upstream interleave depth:
0
Downstream interleave depth:
0
Line standard:
VDSL
Upstream line attenuation (dB):
8.7
Downstream line attenuation (dB):
5.7
Upstream output power (dBm):
-6.9
Downstream output power (dBm):
12.8
Downstream interleave depth:
None
DSL up-time:
Standard User nanogy98
(newbie) Thu 23-Apr-15 18:08:24
Print Post

Re: I'm out of ideas. Can anyone help?


[re: MrSaffron] [link to this post]
 
QoS isn't enabled on the router.

TV isn't the issue. I don't have a TV package from them and I did say in the original post. I disconnected everything to do my speed tests. Background network traffic is definitely not the problem.
Administrator MrSaffron
(staff) Thu 23-Apr-15 18:10:11
Print Post

Re: I'm out of ideas. Can anyone help?


[re: nanogy98] [link to this post]
 
Time to try a different modem and just use the 635 as an ethernet router to try and rule out an issue with its VDSL modem

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User nanogy98
(newbie) Thu 23-Apr-15 19:14:49
Print Post

Re: I'm out of ideas. Can anyone help?


[re: MrSaffron] [link to this post]
 
I think your right. I'll see if TalkTalk offer a replacement. Unfortunately AC VDSL routers are very pricey or I'd head out and buy one.
Standard User BatBoy
(sensei) Thu 23-Apr-15 19:16:06
Print Post

Re: I'm out of ideas. Can anyone help? *DELETED*


[re: nanogy98] [link to this post]
 
Post deleted by BatBoy
Administrator MrSaffron
(staff) Thu 23-Apr-15 19:21:10
Print Post

Re: I'm out of ideas. Can anyone help?


[re: nanogy98] [link to this post]
 
Some people don't like a two box solution, but for experiment purposes trying a Huawei HG612 as the VDSL modem feeding the WAN Ethernet port of the HG635 may be an answer.

Even if that does not work there is a good resale market for those, so other than postage and hassle not a lot lost.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to