General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User alext05
(committed) Fri 29-May-15 09:33:39
Print Post

Another fibre speed test enquiry


[link to this post]
 
Would someone be able to let me know whether my connection is having issue or not.

Mt TTB speed test is here.

My BTW performance test says this:

"Download speedachieved during the test was - 40.7 Mbps
For your connection, the acceptable range of speeds is 40 Mbps-66.88 Mbps .
Additional Information:
IP Profile for your line is - 66.88 Mbps"


Speedtest.net gives me 64Mbps.

I believe I have G.INP enabled on my line as I lost about 10MB in speed and my latency gone up by 10ms. I use ECI modem on Huawei cabinet. Plusnet.

My main concern is that x6 downloads and BTW test say 40Mbps. Is this anything to worry about or needs fixing?
Standard User iand
(fountain of knowledge) Fri 29-May-15 11:07:15
Print Post

Re: Another fibre speed test enquiry


[re: alext05] [link to this post]
 
depends on what you want to use the line for.

For me I have a 40M line and never think this is too slow, even with family streaming services etc.

Check the sync on your modem. If that's around 68M, and you can download at 64M, then the line is working ok. for me I would not get worried about the difference in HTTP downloads vs the other type. I now look at how the internet service is performing for the apps I use.

Basically I have stopped using speed tests..

IanD
Standard User alext05
(committed) Fri 29-May-15 11:25:33
Print Post

Re: Another fibre speed test enquiry


[re: iand] [link to this post]
 
Thanks. You are quite right saying that as long as things work well that I should be ok.

Nevertheless, looking at the other folks speed tests, their x6 HTTP download speed is very similar to normal speed test and I wonder why mine is not. Just curious. What is HTTP download speed is good for anyway?

Secondly, my BT line speed test is 40Mbps too (similar to HTTP) while all the other speed tests are around 64Mbps. Why is that? Is there a connection to the HTTP download speed results?

Again, I just want to understand this better and, if I have a potential issue, to prevent it or fix.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to