General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User 314
(newbie) Sat 30-May-15 11:15:39
Print Post

Zen speed test results congestion? or TG582N router problem


[link to this post]
 
Hi
Thank you in advance for any answers to my questions.
I have been with Zen about 5 months now and not for the first time have been getting this problem.
Yesterday all webpages were very slow loading if at all so I ran a few speed tests and results were coming back like this.

http://www.thinkbroadband.com/speedtest/results.html...

Normally they are like this.

http://www.thinkbroadband.com/speedtest/results.html...

I contacted zen support (Brilliant as normal) did the usual checks disconnected the Zen Technicolor modem TG582N ( 3rd one ) and connected directly into the BT eci modem and results were the same.

I was directed over to the BT wholesale speed test but this came back as normal but the TBB speedtest still showed a problem which was the zen linked one with my telephone number.

After a consultation from the support guys colleague I was told there was nothing wrong with my connection.

The router was rebooted and things started to get back to normal - speed wise, could have been coincidence?. I was told that the two graphs never match up on the speed test when I know they do as previous tests almost always do. This happens a lot and was wondering your thoughts.

I had a BT install and all internal wiring was checked out and given the ok
Postcode is LE3 Glenfield Leics exchange Zen 40-10 unlimited.

Thank you.
Administrator MrSaffron
(staff) Sat 30-May-15 20:01:29
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: 314] [link to this post]
 
On a good connection and goid pc the two should match

Looks like congestion the key will be looking at what time it happens

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User 314
(newbie) Sun 31-May-15 15:29:11
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: MrSaffron] [link to this post]
 
Thank you for the reply MrSaffron

My pc is no slouch Amd 6 core running @4.4ghz ect, one last question do you know if the BT wholesale speed test is 1x or 6xHTTP as that would answer why it showed the speed test with them being ok.

Speed tests are fine again today.

http://www.thinkbroadband.com/speedtest/results.html...

Thanks


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Sun 31-May-15 15:37:06
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: 314] [link to this post]
 
BT wholesale speedtest no idea on number of downloads it uses, but it may also bypass some parts of the network too.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User tommy45
(knowledge is power) Sun 31-May-15 16:55:46
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: 314] [link to this post]
 
The BTW speedtest is multi threaded only as is Speedtest.net Maybe it's within BTW's network
Standard User 314
(newbie) Mon 01-Jun-15 13:08:26
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: tommy45] [link to this post]
 
Thanks for the reply s guys.
Standard User lockyatlrg
(fountain of knowledge) Mon 01-Jun-15 13:14:58
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: MrSaffron] [link to this post]
 
I have been getting the EXACT same thing since my connection was moved from London POP to Manchster POP which added another 10ms to connection for good measure.

Mine has already stated to slow and will get to sub 10mbs when peak comes.

http://www.thinkbroadband.com/speedtest/button/14331...

Zen Fibre
ROUTER:-Asus Dark Knight
JDSU Stats
Attainable 105977D 38659U
Sync 79999D 20000U
Attenuation: 5.4 SNR: Down 13.1 Up 24.3
Line Length 80meters

Edited by lockyatlrg (Mon 01-Jun-15 13:19:44)

Standard User 314
(newbie) Mon 01-Jun-15 13:34:19
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: lockyatlrg] [link to this post]
 
And its just started running slow again now heres my test.

http://www.thinkbroadband.com/speedtest/results.html...
Standard User clivers
(newbie) Mon 01-Jun-15 20:08:25
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: 314] [link to this post]
 
Have you setup the Quality monitor on your line? it helps identify congestion problems.
Standard User 314
(newbie) Sat 06-Jun-15 17:58:01
Print Post

Re: Zen speed test results congestion? or TG582N router prob


[re: clivers] [link to this post]
 
Hi sorry for the delay ive been away i have had one set up and all has been fine which makes it all the more strange.
  Print Thread

Jump to