General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User woodroyd
(regular) Sun 31-May-15 19:21:19
Print Post

HH5 and G.INP


[link to this post]
 
Towards the end of March my Huwei cabinet must have been upgraded with this G.INP that I read about on these forums.
Some of the speed I had lost over a few months returned. 2/3Mbps.
Unfortunately latency went through the roof. I have lived with it up until now but it is really annoying.
Several posts that I have read imply that it is the HH5 type A that is having this problem and not the HH5 type B.
Since mine is a type A I thought I would ring BT and see what could be done. They surprisingly sent out another HH5 to me, making it clear that they could not guarantee that it would be a type B.
I received a type A and tried it out and got the same problem. Really bad latency.
So I decided to buy an HH5 type B on eBay.It should arrive in a couple of days.
My worry is, after further reading, that I may have a problem when I try to connect up.
I have just read that if the HH5 type B does not have the upgraded firmware, it will not sync.
Further that an engineer will have to change the DLM or something so that it will sync and get the software, or is it firmware, over the next few days.
Any comments will be gratefully received.
I should say that the broadband speed test comes up with 50ms

Edited by woodroyd (Sun 31-May-15 19:27:17)

Standard User BatBoy
(sensei) Sun 31-May-15 19:23:51
Print Post

Re: HH5 and G.INP


[re: woodroyd] [link to this post]
 
The HH5B should work just fine - mine did.
Standard User woodroyd
(regular) Sun 31-May-15 19:29:08
Print Post

Re: HH5 and G.INP


[re: BatBoy] [link to this post]
 
Have you just installed it after having an HH5A?


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Sun 31-May-15 19:38:16
Print Post

Re: HH5 and G.INP


[re: woodroyd] [link to this post]
 
Yes, got one from Ebay and simply plugged it in.
Standard User woodroyd
(regular) Fri 05-Jun-15 09:13:18
Print Post

Re: HH5 and G.INP


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
Yes, got one from Ebay and simply plugged it in.

Got my new HH5B yesterday and plugged it in full of anticipation.
G.INP compatible (so I was told) so my lost download speeds since the cabinet was upgraded should be back.
The slow latency speeds would be back to the normal.
Wrong.
Latency hasn't improved.
Upload did slightly improve 1.5Mbps.
Download is now even slower, down to around 57Mbps.
It gets quite a bit warmer than my HH5A.
Software version is: V0.07.01.0235-BT.
Does anyone know if it is the latest?

Edited by woodroyd (Fri 05-Jun-15 10:18:01)

Standard User ggremlin
(committed) Fri 05-Jun-15 10:28:41
Print Post

Re: HH5 and G.INP


[re: woodroyd] [link to this post]
 
my hh5b is running
v0.07.03.0814-BT (Type B)
so yours needs to update
Standard User MCM
(fountain of knowledge) Fri 05-Jun-15 10:29:58
Print Post

Re: HH5 and G.INP


[re: woodroyd] [link to this post]
 
G.INP compatible (so I was told) so my lost download speeds since the cabinet was upgraded should be back
G.INP being enabled won't restore download speeds lost due to cross-talk, that will have to wait for BT to introduce vectoring.
Standard User woodroyd
(regular) Fri 05-Jun-15 10:33:37
Print Post

Re: HH5 and G.INP


[re: ggremlin] [link to this post]
 
In reply to a post by ggremlin:
my hh5b is running
v0.07.03.0814-BT (Type B)
so yours needs to update
Thanks.
Do I wait for an update, or is there a way to force one?
Standard User ggremlin
(committed) Fri 05-Jun-15 12:05:34
Print Post

Re: HH5 and G.INP


[re: woodroyd] [link to this post]
 
try a (single) reboot of the hub, ie turn it off and on again
  Print Thread

Jump to