General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User warweezil
(fountain of knowledge) Mon 06-Jul-15 22:34:45
Print Post

Dropped packets?


[link to this post]
 
Im seeing a lot of Red spikes in my BQM today, taken in conjunction with the router stats, does this look like a line fault or is it an ISP related thing? Im now more than mid way through my initial 12 month hitch so performance is being watched closely by me with a view to a possible move late this year.

Yesterday there was almost no red visible in the BQM today it is showing many spikes between 12 and 8 pm.

Router stats below,

Downstream Upstream
Attainable rate (kbit/s) 89108 25339
SNR margin (dB) 8.6 15.3
Line attenuation (dB) 0 0
Output power (dBmV) 13.3 7.5

Statistics

Path 1
Downstream Upstream
Line rate (kbit/s) 66998 19999
CRC errors 7047 0
FEC errors 177 370
HEC errors 2206 0

AFAIK router has been up for about 2 and a half days now.

Any ISP that thinks that selling my click traffic is acceptable is MisinPHORMed
VIVACITI 80/20 FTTC
SWPM PCP29 - Still suffering Random drops and intermittent high error counts

BQM - a lot less red these days

Edited by warweezil (Mon 06-Jul-15 22:36:28)

Standard User rippedcotton
(experienced) Tue 07-Jul-15 10:42:07
Print Post

Re: Dropped packets?


[re: warweezil] [link to this post]
 
Wimbledon perhaps?

Don't forget that the ICMP pings are most likely to get lost in either direction so the performance of the link may be perfectly OK for real traffic and still BQM shows some packet loss.

--

Brian

Zen Fibre 2 - 80/20 sync
Standard User warweezil
(fountain of knowledge) Tue 14-Jul-15 22:33:25
Print Post

Re: Dropped packets?


[re: rippedcotton] [link to this post]
 
It wasn't Wimbledon it seems... some days clear.. other days there are red spikes at strange times. Given that the line has a history of dropping connection on ADSL.. I wonder if this is part of the issue that caused to problems?

Ive been refitting the network with cat6 cables, the modem lead is now a 1 metre ADSL nation lead and soon there will be a filtered power strip in place.

Once that is done I might try the fritzbox back in VDSL mode.

Currently synced at 66998 and bt soeedtest shows us pulling down 65Mbps with a SNR of 8.6db downstream
CRC errors 15476 seems to be a high number though - DSL up time is currently 898882

Any ISP that thinks that selling my click traffic is acceptable is MisinPHORMed
VIVACITI 80/20 FTTC
SWPM PCP29 - Still suffering Random drops and intermittent high error counts

BQM - a lot less red these days


Register (or login) on our website and you will not see this ad.

Standard User warweezil
(fountain of knowledge) Wed 15-Jul-15 21:20:36
Print Post

.... And here we go again.


[re: warweezil] [link to this post]
 
Wondered why pages were taking an age to load tonight.. took a peek at my BQM and saw that the thole screen is coloured from top to bottom... what isn't blue is yellow with occasional red spikes.

Im so sick of the cruddy copper I am connected to... Again we see why the customer separation doesn't work... I can only shout at my ISP... NOT the incompetent muppets that have failed repeatedly to sort out this line

[edit]
Just put in a call to Vivaciti. They say it looks like a VLAN issue... its only 4 weeks since I was told we were on a hot VP... then told we were not... I'm sick of running in circles with this. its been over 10 years of ADSL/VDSL issues with this line.

Any ISP that thinks that selling my click traffic is acceptable is MisinPHORMed
VIVACITI 80/20 FTTC
SWPM PCP29 - Still suffering Random drops and intermittent high error counts

BQM - a lot less red these days

Edited by warweezil (Wed 15-Jul-15 21:43:23)

Standard User WWWombat
(knowledge is power) Thu 16-Jul-15 00:58:06
Print Post

Re: .... And here we go again.


[re: warweezil] [link to this post]
 
Ugh - that's horrible.

It doesn't feel like a line error, though.
Standard User warweezil
(fountain of knowledge) Thu 16-Jul-15 07:26:22
Print Post

Re: .... And here we go again.


[re: WWWombat] [link to this post]
 
Its still as bad this morning - although I just ran a BT test that returned 65 down and ZERO up..... I couldn't progress it to a tap3 test... absolutely useless. At one stage about 5 mins ago I had no navigation despite the HG612 stats showing me as connected.

Adium keeps showing a disconnected status, and it just took a couple of minutes to load a preview of this post (hence me adding to it now) I usually find Thinkbroadband is slow to load for me, but not THIS slow

Ive had enough of this. Im not going to put up with this every couple of weeks, it isnt fit for purpose.

Any ISP that thinks that selling my click traffic is acceptable is MisinPHORMed
VIVACITI 80/20 FTTC
SWPM PCP29 - Still suffering Random drops and intermittent high error counts

BQM - a lot less red these days
Standard User WWWombat
(knowledge is power) Thu 16-Jul-15 12:30:13
Print Post

Re: .... And here we go again.


[re: warweezil] [link to this post]
 
The current BQM is almost like a switch. Dire from 4:15pm to 8am. No ramp-up, or ramp-down.

I'd agree that whatever the cause, it isn't fit for purpose.

Are you running something like BQM, but from inside to outside?
eg http://alternativeto.net/software/gping/
Standard User warweezil
(fountain of knowledge) Sun 19-Jul-15 22:39:20
Print Post

Re: .... And here we go again.


[re: WWWombat] [link to this post]
 
It eventually cleared and we had a few dats of a relatively clear BQM, but then this afternoon it strated with huge red patches again, and although speeds seem ok the packet loss indicated by the BQM and confirmed on the f8lure graph I sat up suggests all is not well.

Its pretty certain that come November I will be taking a good look at what is on offer with other ISP's - ones that DONT use Enta.

Any ISP that thinks that selling my click traffic is acceptable is MisinPHORMed
VIVACITI 80/20 FTTC
SWPM PCP29 - Still suffering Random drops and intermittent high error counts

BQM - too red too often - couldnt recommend on current perfomance
Standard User bet_here
(regular) Sun 19-Jul-15 23:55:46
Print Post

Re: .... And here we go again.


[re: warweezil] [link to this post]
 
In reply to a post by warweezil:
It eventually cleared and we had a few dats of a relatively clear BQM, but then this afternoon it strated with huge red patches again, and although speeds seem ok the packet loss indicated by the BQM and confirmed on the f8lure graph I sat up suggests all is not well.


This is with a Fritz!Box, right? Suspend the f8lure (plus A&A if applicable) logging.

I'd be interested if this clears things up. I had similar graphs - I recognise the shape of the red packet loss!

Simon.
Standard User warweezil
(fountain of knowledge) Mon 20-Jul-15 07:34:41
Print Post

Re: .... And here we go again.


[re: bet_here] [link to this post]
 
The Fritz is behind the 612 running in router mode, I set up f8lure because the TB BQM was showing red, wanted to see it from another perspective, the BQM shows the problem as blocks that start off about half way down the graph and then tapering away over a couple of hours. f8lure seems to agree with the analysis - as shown here. - on the full graph the red runs bottom to top.

Im wondering if others on Vivaciti are seeing this or if it is a feature of the exchange, a few weeks ago I was told I was on a hot VP, then - on calling back in a week as instructed for an update I was told as far as they could tell there had been no VP issue at my exchange, nothing like clear information...

Im thinking about getting a filtered power strip (read somewhere that it helped a few people with Fritz units) and then trying the fritz as a modem again, see if the drops still happen, for clarity the line drops were always an issue on ADSL and seem to have carried over to VDSL to a smaller degree.

Any ISP that thinks that selling my click traffic is acceptable is MisinPHORMed
VIVACITI 80/20 FTTC
SWPM PCP29 - Still suffering Random drops and intermittent high error counts

BQM - too red too often - couldnt recommend on current perfomance
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to