General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User pouser
(regular) Tue 01-Sep-15 14:02:14
Print Post

EO line ...but a cabinet was installed


[link to this post]
 
Hi

I am on and EO line but a cabinet was installed about 400 yards from my home so I assume that Fibre should be with us soon.

This was over a month ago and nothing has happened. The cable was connected to the cabinet over a month ago ....maybe it has to be done elsewhere too?

How long should it take to connect and is there any way of finding out, please.

S
Administrator MrSaffron
(staff) Tue 01-Sep-15 14:04:57
Print Post

Re: EO line ...but a cabinet was installed


[re: pouser] [link to this post]
 
Anytime from a few weeks to a many months.

The biggest hint is when the online checkers start to return a cabinet number rather than none for you line.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ian72
(eat-sleep-adslguide) Tue 01-Sep-15 14:08:01
Print Post

Re: EO line ...but a cabinet was installed


[re: pouser] [link to this post]
 
It can take many months for a cab to go live. Also, are you certain you will be connected to this cab rather than it being a cab put in for users that aren't EO?


Register (or login) on our website and you will not see this ad.

Standard User pouser
(regular) Tue 01-Sep-15 14:23:39
Print Post

Re: EO line ...but a cabinet was installed


[re: MrSaffron] [link to this post]
 
Hi

The cabinet is at the end of the lane. Just past the cabinet there in an'estate' approx 100 houses which I am on and we are all EO lines. I have also heard that it is a cabinet we may all be connected to so that we are not EO. That a further fibre cabinet will have to be installed at a future data?

S
Standard User Ribble
(fountain of knowledge) Tue 01-Sep-15 14:45:21
Print Post

Re: EO line ...but a cabinet was installed


[re: pouser] [link to this post]
 
Oak road ? That'll be an 'all in one' if that's it
Standard User TheEulerID
(member) Tue 01-Sep-15 16:27:24
Print Post

Re: EO line ...but a cabinet was installed


[re: pouser] [link to this post]
 
There's quite a bit of tedious work in doing the network re-arrangement for EO lines. It might just be resources that are the issue.
Standard User pouser
(regular) Tue 01-Sep-15 16:44:55
Print Post

Re: EO line ...but a cabinet was installed


[re: Ribble] [link to this post]
 
Yes on the corner with Chapman Lane......How did you work that out though ?
Standard User rippedcotton
(experienced) Tue 01-Sep-15 17:33:54
Print Post

Re: EO line ...but a cabinet was installed


[re: pouser] [link to this post]
 
In reply to a post by pouser:
Yes on the corner with Chapman Lane......How did you work that out though ?


I imagine that he looked here:

http://forums.thinkbroadband.com/fibre/t/4333865-re-...

and used some of the information you gave there.

--

Brian

Zen Fibre 2 - 80/20 sync
Standard User hypertony
(experienced) Tue 01-Sep-15 21:59:10
Print Post

Re: EO line ...but a cabinet was installed


[re: pouser] [link to this post]
 
Based on my friend... he waited 3 and half months.

- Tony Sutton
- Check out my Ford Focus ST170 site | View my Car's Dashcam Videos
  Print Thread

Jump to