General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User kpx
(newbie) Thu 17-Sep-15 12:23:00
Print Post

FTTC Consistent Packet Loss


[link to this post]
 
Hi

One of my FTTC connections has constant low levels of packet loss as indicated by my live graph below. Any thoughts what might be causing this? My other FTTC connection in a different nearby town seem to be fine.

My BQM
Administrator MrSaffron
(staff) Thu 17-Sep-15 13:10:41
Print Post

Re: FTTC Consistent Packet Loss


[re: kpx] [link to this post]
 
Same hardware and same provider?

Is the packet loss present if you do some outbound pings for a long period?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User tommy45
(knowledge is power) Thu 17-Sep-15 16:05:31
Print Post

Re: FTTC Consistent Packet Loss


[re: kpx] [link to this post]
 
The way it appears to tail off after 12 midnight and starts to increase again after 6am could be an indication of a congested link somewhere between you and tbb, could be peering issues , or something more local


Register (or login) on our website and you will not see this ad.

Standard User kpx
(newbie) Tue 22-Sep-15 12:27:43
Print Post

Re: FTTC Consistent Packet Loss


[re: MrSaffron] [link to this post]
 
Yeah it's the same provider and same hardware setup I have in 3 locations and 2 of them are working fine. This line works fine most of the time it's just a bit concerning having a little bit of packet loss continuously.

Funnily enough this line is the best out of the 3 as it's less than 100m to the cabinet and can achieve speeds at 76/18mbit on the speed tests.
  Print Thread

Jump to