General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User keith969
(regular) Sun 18-Oct-15 11:21:25
Print Post

Discrepancy with speed tests


[link to this post]
 
If I run the BT wholesale speed checker I get:

Download speed achieved during the test was - 38.31 Mbps
For your connection, the acceptable range of speeds is 36.97 Mbps-52.81 Mbps .
Additional Information:
IP Profile for your line is - 52.81 Mbps

Upload speed achieved during the test was - 8.04Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps

However if I run the TBB speed test, I get:

Avg TBBx1 download 50.28Mbs Avg HTPx6 download 37.20
Avg TBB upload 8.47Mbs

So which is right - am I getting 50 down or 37?
Standard User MHC
(sensei) Sun 18-Oct-15 11:37:21
Print Post

Re: Discrepancy with speed tests


[re: keith969] [link to this post]
 
You should be able to get 50 ...

Have you a link to a TBB test?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User keith969
(regular) Sun 18-Oct-15 11:49:04
Print Post

Re: Discrepancy with speed tests


[re: MHC] [link to this post]
 
http://www.thinkbroadband.com/speedtest/button/14451...

I noticed the HH5 reboots itself quite a bit. It's done it twice over the last week, this monring at about 7am.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Sun 18-Oct-15 12:05:08
Print Post

Re: Discrepancy with speed tests


[re: keith969] [link to this post]
 
Something is messing with the HTTP traffic, the tbbx1 uses a single thread and a different protocol.

The labs tester is faster to run.

Post links to the shared result from
http://labs.thinkbroadband.com/speedtest
and
http://labs.thinkbroadband.com/speedtest?site=omegaU...
(same test but with single thread HTTP)
and
https://labs.thinkbroadband.com/speedtest
(over SSL so should be less messing about with the data from software in between)

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User keith969
(member) Sun 18-Oct-15 12:25:59
Print Post

Re: Discrepancy with speed tests


[re: MrSaffron] [link to this post]
 
OK, you should be able to find the 3 results (numbers in order of the tests you quoted:

www.peardrop.co.uk/speed1.png
www.peardrop.co.uk/speed2.png
www.peardrop.co.uk/speed3.png

Doesn't seem to be a big difference between them?
Administrator MrSaffron
(staff) Sun 18-Oct-15 12:42:11
Print Post

Re: Discrepancy with speed tests


[re: keith969] [link to this post]
 
Okay in which case it points to a problem with your flash that is running rather than any connection problem.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User keith969
(member) Sun 18-Oct-15 12:58:36
Print Post

Re: Discrepancy with speed tests


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Okay in which case it points to a problem with your flash that is running rather than any connection problem.


Sorry, don't understand - what flash - Adobe? I am running the latest version on Firefox.
Administrator MrSaffron
(staff) Sun 18-Oct-15 13:00:57
Print Post

Re: Discrepancy with speed tests


[re: keith969] [link to this post]
 
Yes Adobe Flash

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User keith969
(member) Sun 18-Oct-15 13:30:54
Print Post

Re: Discrepancy with speed tests


[re: MrSaffron] [link to this post]
 
Ah OK thanks.
  Print Thread

Jump to