General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Nightglow
(regular) Sat 24-Oct-15 11:44:13
Print Post

Weird speed test


[link to this post]
 
Is the Thinkbroadband speed test broken?
Been get some weird results last few days on several sites including this one, I'm about 500mtrs from cabinet, & the 84Mb can't be possible.

http://www.thinkbroadband.com/speedtest/button/14456...

Edited by Nightglow (Sat 24-Oct-15 12:14:41)

Standard User RobertoS
(elder) Sat 24-Oct-15 12:28:37
Print Post

Re: Weird speed test


[re: Nightglow] [link to this post]
 
Very weird. MrSaffron is the one to answer. I'm posting mainly to tell you you can edit posts for up to 12 hours after making them. So you could just have corrected the link. (I see you have done an edit on this OP smile ).

Re the link itself, the version with the graphics is usually better to give, as various types of anomaly can be detected from the shapes.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM

Edited by RobertoS (Sat 24-Oct-15 12:30:59)

Administrator MrSaffron
(staff) Sat 24-Oct-15 12:33:25
Print Post

Re: Weird speed test


[re: Nightglow] [link to this post]
 
Best link to give is this one http://www.thinkbroadband.com/speedtest/results.html... which you can get from the twitter or share this results button in the test.

Presume you normally see a result more like http://www.thinkbroadband.com/speedtest/results.html... (which is a recent test with someone using the same ISP and same browser)

The second link shows the sort of shape graph you should be getting from ours and other speed tests too, we deliberately show and store the graph data so that its easy to judge (for a human) what is real or not.

Particularly as you are seeing a funky result from other testers too, points towards the question of what have you changed recently e.g.

1. New wireless card - always best to double check odd results using ethernet (and make sure wireless on PC turned off)
2. Changes in drives on computer?
3. Changes in firewall or anti-virus software?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User Nightglow
(regular) Sat 24-Oct-15 21:18:36
Print Post

Re: Weird speed test


[re: MrSaffron] [link to this post]
 
Nothing has been changed on this pc, no restarts, yet these weird speed figures might last a hour or may be several hours before dropping to the usual speed.
Now 9:15pm just done another one, is it possible to hit 78Mb at 500mtrs, it's usually 67-68Mb.

http://www.thinkbroadband.com/speedtest/results.html...

Edited by Nightglow (Sat 24-Oct-15 21:19:21)

Administrator MrSaffron
(staff) Sat 24-Oct-15 23:24:24
Print Post

Re: Weird speed test


[re: Nightglow] [link to this post]
 
Given maximum throughput should be 76 Mbps on FTTC then no - the shape is all wrong, the 1.5 second pause at the start of the download then a couple of seconds of the right speed followed by erratic high speeds points to a software issue. Exactly what I don't know and where I don't know. If it was a browser wide or ISP wide issue we'd see it with more users on that combination but we don't.

Tried a different browser e.g. Chrome on the same PC?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to