General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User smithpd11
(newbie) Mon 09-Nov-15 11:57:10
Print Post

New infinity not working


[link to this post]
 
Our Local Exchange (in Suffolk) has upgraded so we decide to upgrade to infinity and arranged for the change over during half term so that if needed someone could be at home. The date was set for Thursday 29/10/15 and the new phones we ordered and the new hub turned up on time so everything was installed ready for the changeover. We were on standard bt broadband which was working at lunchtime and then received a text from bt at about 18:00 to say that infinity should now be working.

We tried and found that it was not but decided to wait in case it was taking a little longer than anticipated. We waited till 20:00 and as it was still not working, we decided to phone and was told it was all done.

The problem is that the hub goes through its start up sequence, goes blue for about 15 seconds then turns yellow.

I was asked to try a few things and then told that it was a network problem and an Engineer was required, but they could not come until the Monday when we were all back at work. We made arrangements but the Engineer did not turn up. We phoned and were told it was a major problem with the exchange. We were informed that this would be fixed by 14:00 Saturday.

We received a call on Saturday to say that it would now not be fixed until Tuesday.

I am now pouring money into a mobile dongle an my partner is a teacher, my son is in 6th Form and I require the internet for work.

What I do not understand is if there is a major fault with the exchange, how come no one else is affected, am I being fobbed off?

It seems that when you phone customer service they seem to be reading from a script and are not listening to what you are telling them.

It is very frustrating as we were on reasonable broadband before our upgrade.

Any suggestions from anyone?
Standard User BatBoy
(sensei) Mon 09-Nov-15 12:03:12
Print Post

Re: New infinity not working


[re: smithpd11] [link to this post]
 
Try a factory reset of the Homehub http://bt.custhelp.com/app/answers/detail/a_id/11386...
Standard User burakkucat
(experienced) Mon 09-Nov-15 15:10:18
Print Post

Re: New infinity not working


[re: smithpd11] [link to this post]
 
In reply to a post by smithpd11:
Our Local Exchange (in Suffolk) . . .
If you would care to state the name of the exchange then perhaps somebody may be able to "take a look".

100% Linux and, previously, Unix.


Register (or login) on our website and you will not see this ad.

Standard User andyhurley
(newbie) Mon 09-Nov-15 15:33:04
Print Post

Re: New infinity not working


[re: burakkucat] [link to this post]
 
This sounds similar to our situation, the difference being we were previously with TalkTalk so they also managed to screw up the phone line for 6 days (crossed so that we could make outgoing calls but incoming went to another local resident).

Broadband went off when the phone went down, came back at about 4mbps when it was reconnected to BT and then went down again and has not yet returned. The latest from the support line is that it will be fixed on Friday (13th) at which point I have requested ADSL if VDSL can't be sorted but I'm not holding my breath.

Unlike you a mobile hotspot is not possible as there is no 3G signal. I have rigged a laptop to re-radiate a very weak BTWiFi but it keeps needing to be re-logged in and goes away at night when the owner presumably switches off when they go to bed.

My wife is studying for an MA and my daughter is trying to do university applications so both need working internet. I normally work a couple of days a week from home but that is not possible now...
Standard User pouser
(regular) Mon 09-Nov-15 16:49:52
Print Post

Re: New infinity not working


[re: andyhurley] [link to this post]
 
And yet another has similar problem.

We have been EO for well over a year and BT advised Fibre is available. Eight days we have been offline with a variety of excuses. Phone Engineer came out to find wires were incorrect terminal in cabinet (he fixed) but still no Fibre. He reckons it has been wired wrong but has to report back to BT....but nothing heard since except excuses. No 3g here either..

Total shambles.....and to top it off I have electronic bill now for eight days with no internet!
Standard User smithpd11
(newbie) Mon 09-Nov-15 23:21:25
Print Post

Re: New infinity not working


[re: smithpd11] [link to this post]
 
A quick update - two BT Engineers turned up out of the blue today. in the end they connected their 'beeping pulse machine' in my house but could not find the other end in the cabinet. They did not understand how my phone line was working!! They then said that they were going to check the Exchange in Glemsford I heard no more from them.

Later that evening Customer service phoned (fair play) and after about 30 minutes on the phone to two different gentlemen they told me that it had been referred to the 'specialist team'. This sounds like a long wait!

Promised an update on Wednesday. Still no broadband though.
Standard User smithpd11
(newbie) Mon 09-Nov-15 23:28:05
Print Post

Re: New infinity not working


[re: burakkucat] [link to this post]
 
The exchange is Glemsford in Suffolk.
Standard User Ribble
(fountain of knowledge) Tue 10-Nov-15 09:38:31
Print Post

Re: New infinity not working


[re: smithpd11] [link to this post]
 
I'd guess the records for your line are incorrect and either don't though the pcp they have recorded for your line, or your line is e/o and not going though a cab. May have to revert back to adsl
Standard User burakkucat
(experienced) Tue 10-Nov-15 16:24:59
Print Post

Re: New infinity not working


[re: smithpd11] [link to this post]
 
Thank you for that important detail. Please see Ribble's reply, above.

100% Linux and, previously, Unix.
Standard User smithpd11
(newbie) Fri 20-Nov-15 17:27:20
Print Post

Re: New infinity not working


[re: burakkucat] [link to this post]
 
Just an update. I still have no internet connection. We have had 6 Engineers visits. On the 10th November an Engineer called and explained that our area of houses had their telephone connections straight from the exchange. I therefore expected things to move and we would be reverted back to standard broadband.

But instead I received a text message saying that the Engineers had repair the fault and if I still had problems to contact them. Which I did and they said that they would again escalate the problem. On Saturday an Engineer turned up unannounced and asked if someone had checked outside, grunted and left.

We then waited for the phone call on Monday which came and we were told that the Engineers had repaired the fault, which I disagreed with. I was then told that the fault must be in the house and a Engineer would have to call.

Yesterday my bill turned up charging me for the use of infinity which I was promised would not happen!!!

This morning the Engineer turned up as agreed and it turned out to be the Engineer that had told me that our line was connected direct to the exchange. He said that he would carry out the same checks as last week which he did and had the same results as before. He said we could not have fibre without a new cable to the cabinet.

I then received a text message and email stating that the fault was fixed!!!

I phoned and explained what had happened and they then got some more notes from the Engineer phoned me back and agreed that we needed to revert back to standard broadband. I was passed to contracts to downgrade my package and was given a start date of 7 days time but was told that this was the package and I should still be able to get broadband.

I explained that I had no broadband and was advised to go back to Technical.

Technical explained that there was nothing they could do until 27/11/15.

I asked quite specifically if someone was allocated to reconnect me to the routers in the exchange but the answer was not clear only that the new broadband package would start in 7 days time.

It has now been over 3 weeks without broadband and I have to now wait a further 7 days and I do not know why they cannot deal with some urgency as it is costing me about £25 every three days to feed my three dongle!!

If I have to wait 7 days there is nothing I can do but accept it, trouble is I am not confident as I still think the downgrade is a 'paper exercise' and the new contract will start but there will still be no broadband.

I have to say that the service is poor and is nothing to do with customer care.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to