General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User chimpingtonuk
(newbie) Tue 05-Jan-16 09:55:41
Print Post

Recent FTTP Installation


[link to this post]
 
Hi All, yesterday I had an FTTP install completed. The IP profile for the line is 320mbps. I've carried out several tests since yesterday (at various times) and I'm not hitting anything above 210mbps.

Tests are carried out on a MacBook Air with an SSD (disk read/write speeds well above 800mbps)
Using ethernet over thunderbolt or using a Windows Laptop with gigabit ethernet and the results are always very similar with a range of 180-210mbps. I'm paying for 320mbps. Has anyone seen this type of issue before? Any suggestions?

Tests carried out using the BT Wholesale Speed Checker and speedtest.net. Also ruled out a faulty gigabit ethernet cable and changed the port on the router.
Standard User BatBoy
(sensei) Tue 05-Jan-16 10:01:05
Print Post

Re: Recent FTTP Installation


[re: chimpingtonuk] [link to this post]
 
Try the speed test here using a wired connection http://www.thinkbroadband.com/speedtest.html

Which router do you have?
Standard User chimpingtonuk
(newbie) Tue 05-Jan-16 10:04:03
Print Post

Re: Recent FTTP Installation


[re: BatBoy] [link to this post]
 
173mbps bursting to 199mbps. I'm using the BT HH5a at the moment but looking at alternatives.


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Tue 05-Jan-16 10:17:23
Print Post

Re: Recent FTTP Installation


[re: chimpingtonuk] [link to this post]
 
Did you try a factory reset on the HH5A - http://bt.custhelp.com/app/answers/detail/a_id/11386...
Standard User chimpingtonuk
(newbie) Tue 05-Jan-16 10:20:56
Print Post

Re: Recent FTTP Installation


[re: BatBoy] [link to this post]
 
Nah haven't tried that, it was brand new out of the box.
Standard User BatBoy
(sensei) Tue 05-Jan-16 10:21:07
Print Post

Re: Recent FTTP Installation


[re: BatBoy] [link to this post]
 
You could also try setting up a direct broadband connection between the 'modem' and the PC to rule out the HH5A. Details you need are a PPPOE connection on the PC using a username of bthomehub@btbroadband.com with no or any password.
Standard User Jax2
(member) Tue 05-Jan-16 10:32:50
Print Post

Re: Recent FTTP Installation


[re: chimpingtonuk] [link to this post]
 
Have you checked with BT support that they have put you on the correct profile or whatever they call it for FTTP? I too have FTTP and they messed my connection up taking two goes wih BT to get it all working properly.
Standard User RobertoS
(elder) Tue 05-Jan-16 10:56:05
Print Post

Re: Recent FTTP Installation


[re: chimpingtonuk] [link to this post]
 
Just reading up on Thunderbolt + the Ethernet adapter, and one buyer's review says he had to turn off his Air's wifi.

On Windows myself I found on some machines that were on wireless, just plugging in an Ethernet cable didn't automatically replace the existing wifi connection.

Probably a red herring but worth a try.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Administrator MrSaffron
(staff) Tue 05-Jan-16 10:57:06
Print Post

Re: Recent FTTP Installation


[re: chimpingtonuk] [link to this post]
 
The graph from our tester at http://www.thinkbroadband/com/speedtest will if flat once its ramped up indicate whether there is a cap involved, or if flapping around hints at a capacity issue

Which provider? If one that sells both a 200 and a 300 Mbps product, then most likely someone has set the wrong product profile on the ISP side.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User chimpingtonuk
(newbie) Tue 05-Jan-16 10:57:10
Print Post

Re: Recent FTTP Installation


[re: BatBoy] [link to this post]
 
Good call. Will try that.
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to