General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Computerman142
(member) Sun 24-Jan-16 18:13:38
Print Post

Slow Fibre again


[link to this post]
 
Hi all

Havant been on for a while but getting a bit annoyed with my fibre speeds and my home-plug powerline adapter speeds. Basically after the past 11- 12 months of being banded on FTTC and the sync speed gently rising slowly over last year the HG635 finally came off banding for a week or two and till after Christmas when it all started to go down hill again, I was put on banding again and also my homeplugs slowed down a lot to sometimes to the point where it wouldn't work. So over the past couple of days i've been trying to find out what's been causing this issue but to no avail. I haven't got anything new plugged in literally haven't changed anything, but before long I be back to below 10mbps again.

Thanks

http://www.speedtest.net/my-result/2859828308
My best ever result- upload is more than it should be. but more the better. Also ping is a bit high

MYSEL Cabinet 6

TalkTalk 40/2 FTTC estimated 40/2 - Currently getting 16.5Mbps/2Mbps on an interleaved and banded FTTC line, was 26.5Mbps using new super router. EE 4G double speed mobile broadband, 2 bars 4G using external antenna, 25-30 down and 10 up via Netgear Aircard AC762s 1.2Miles from EE mast
Standard User RobertoS
(elder) Sun 24-Jan-16 18:45:15
Print Post

Re: Slow Fibre again


[re: Computerman142] [link to this post]
 
See this thread from Monday 18 Jan.

Read the OP then go to what caused it. More detail about the homeplugs follow that.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
  Print Thread

Jump to