General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User jimgb17
(regular) Fri 20-May-16 03:00:41
Print Post

G.IMP now off was better when on


[link to this post]
 
Hi all i had G.IMP enabled on my EE vdsl connection was working great but now i am back to normal without G.IMP and lost around 8Mbit from my speed
I am on an ECI cab has BT/OR disabled G-IMP for all lines even if its working good..

Jimgb17
Standard User RobertoS
(elder) Fri 20-May-16 03:31:37
Print Post

Re: G.INP now off was better when on


[re: jimgb17] [link to this post]
 
G.INP
It appears they thought they had fixed it for ECIs a bit ago and started rolling it out again. Then found some still had problems so are rolling it back out while they think again.
I don't have any more info than that, sorry.

Your 8Mbps loss will probably be because deep interleaving has been put on your line instead. I expect your latency has gone up as well.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59240/14753kbps @ 600m. - BQM
Standard User simon194
(experienced) Fri 20-May-16 08:35:48
Print Post

Re: G.IMP now off was better when on


[re: jimgb17] [link to this post]
 
I'm also on an ECI cabinet and my line did exactly the same when G.INP was removed because, as RobertoS said, interleaving was applied. My line was on fastpatgh prior to G.INP and it took about 3 weeks before interleaving was removed.

On the plus side, it's synced 2 Mbps higher than before G.INP.


Register (or login) on our website and you will not see this ad.

Standard User jimgb17
(regular) Fri 20-May-16 18:40:10
Print Post

Re: G.IMP now off was better when on


[re: simon194] [link to this post]
 
Thanks for the feedback
Hope OR get this sorted soon my Line has bad EMI due to local shops under my house G.INP made my errors go down and i had better sync Looks like There is no Interleave yet but i used to sync around 80/20

DSLAM/MSAN type: IFTN:0xb204 / v0xb204
Modem/router firmware: AnnexA version - A2pv6F039g1.d24m
DSL mode: VDSL2 Profile 17a
Status: Showtime
Uptime: 15 hours 50 min 9 sec
Resyncs: 0 (since 20 May 2016 18:29:44)

Downstream Upstream
Line attenuation (dB): 17.6 0.0
Signal attenuation (dB): Not monitored
Connection speed (kbps): 74253 18446
SNR margin (dB): 6.2 6.1
Power (dBm): 13.5 6.8
Interleave depth: 1 1
INP: 0 0
G.INP: Not enabled

RSCorr/RS (%): N/A 0.0011
RSUnCorr/RS (%): N/A 0.0000
ES/hour: 33.4 3.34

Jimgb17

Edited by jimgb17 (Fri 20-May-16 19:50:08)

Standard User RobertoS
(elder) Fri 20-May-16 19:45:02
Print Post

Re: G.INP now off was better when on


[re: jimgb17] [link to this post]
 
In reply to a post by jimgb17:
G.INP
Not M.

That's actually an excellent connection speed for the attenuation.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59240/14753kbps @ 600m. - BQM

Edited by RobertoS (Fri 20-May-16 19:45:56)

Standard User jimgb17
(regular) Fri 20-May-16 19:48:26
Print Post

Re: G.INP now off was better when on


[re: RobertoS] [link to this post]
 
G.INP LOL thats what i get
to many late nights Thanks for pointing that out..

Jimgb17
  Print Thread

Jump to