General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Woody87
(newbie) Sat 01-Apr-17 20:49:59
Print Post

Huwai HG612


[link to this post]
 
Hi,

Hopefully an internet guru can help with the following issue.

I've purchased a vpn account from IPVanish and seem to be having a nightmare trying to connect. I have a BTOpenreach supplied Huawi HG612 modem coupled with a TP Link Archer C9 v1. I have flashed various builds of DD-WRT to try and get the connection to work, but all ideas have failed. After emailling their customer support on numerous occasions theyve now decided that the Huwai HG612 is casuing the problems. Has anyone else had these kind of issues?

So do I need to either replace the HG612?
Unlock the HG612 and change some settings?
or would this not be the issue, and I've been given the wrong info?

If changing the HG612 what do people recommend? I'm not against changing both items for an all in one solution.

many thanks,

Hopefully someone can solve this riddle.
Administrator MrSaffron
(staff) Sat 01-Apr-17 21:03:08
Print Post

Re: Huwai HG612


[re: Woody87] [link to this post]
 
There was an old (3 years ago) bug with VPN on HG612 devices http://www.thinkbroadband.com/news/6233-firmware-upd... but not heard anyone moaning

What type of VPN authentication is being used? More likely to be a helper that needs turning off or on in the Archer

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Woody87
(newbie) Sat 01-Apr-17 21:23:45
Print Post

Re: Huwai HG612


[re: MrSaffron] [link to this post]
 
Thanks for taking the time out to reply.

The settings are details are detailed in their guide to setting up on WRT V3 , ss per link below.

https://support.ipvanish.com/customer/portal/article...

Sorry I can't be more precise, but VPN issues isn't my strong point.

Edited by Woody87 (Sat 01-Apr-17 21:24:25)


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Sat 01-Apr-17 21:29:22
Print Post

Re: Huwai HG612


[re: Woody87] [link to this post]
 
Suspect more help will be available on the various DDWRT support forums, the contents of the logs would hopefully hold some clues but sharing them means you need to be careful to not reveal personal info

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User baby_frogmella
(fountain of knowledge) Sun 02-Apr-17 05:29:13
Print Post

Re: Huwai HG612


[re: Woody87] [link to this post]
 
In reply to a post by Woody87:
After emailling their customer support on numerous occasions theyve now decided that the Huwai HG612 is casuing the problems.


They're talking out of their rear end, the HG612 will NOT be the cause of your issues. I'm using OpenVPN on a Netgear R9000 (DD-WRT) connected to a HG612 and it works like a dream. As Mr S has suggested, post your config details over on the DD-WRT forum and one of the nerds there should be able to help you further.

If you still don't get anywhere then perhaps its time to ditch IPVanish and join a high quality VPN service such as vpn.ac or airvpn.org.

°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
TalkTalk Business 80/20..(soon to be FluidOne FTTP 330/30)
Netgear R9000 X10 running OpenWRT
My Broadband Quality Monitor
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
  Print Thread

Jump to