General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User chrigurndevon
(regular) Mon 15-May-17 15:26:44
Print Post

BT Infinity 2 suddenly stopped


[link to this post]
 
I've had BT Infinity 2 FTTC for over a week now. Up until today it has been rock-solid 74 down/19 up with no disconnections. Today though around midday my connection just stopped and the BT SmartHub light now just glows green.

The event log says the following repeatedly:

00:01:42, 01 Jan.
PPPoE connection could not be established. Login failed but there was no detailed information delivered by the radius server.
00:01:41, 01 Jan.
ppp:PPP: CHAP_FAILURE
00:01:41, 01 Jan.
ppp:PPP: CHAP_RESPONSE
00:01:41, 01 Jan.
ppp:PPP: LCP_GOOD_ACK
00:01:40, 01 Jan.
ppp:PPP: LCP_REQUEST

I've tried switching to my Netgear D7000 router and that detects a PPoE connection but refuses to login.

BT say they think it's a faulty Smarthub router and are sending me a new one but I doubt this will help as the Netgear couldn't connect either.

Anyone had any similar experiences or ideas?

Thanks.
Standard User Zarjaz
(eat-sleep-adslguide) Mon 15-May-17 16:51:56
Print Post

Re: BT Infinity 2 suddenly stopped


[re: chrigurndevon] [link to this post]
 
What you say suggests a duff hub to me too. Have you tried a pin in the hard reset hole on the back ?

Standard User chrigurndevon
(regular) Mon 15-May-17 16:57:58
Print Post

Re: BT Infinity 2 suddenly stopped


[re: Zarjaz] [link to this post]
 
Yes I've tried a hard-reset with a pin but it makes no difference. I've read on other forums that the static green light/no connection is a common problem on the BT SmartHub so I'm hoping the new one they're sending me will fix it. My only concern is that I still can't connect using my Netgear D7000 which would suggest it may not be a hardware fault my end.


Register (or login) on our website and you will not see this ad.

Standard User bowdon
(committed) Mon 15-May-17 16:58:04
Print Post

Re: BT Infinity 2 suddenly stopped


[re: chrigurndevon] [link to this post]
 
As the Netgear D7000 worked before on your connection?

If it as and the connection is still not working I'm curious to know why Zarjaz thinks its a faulty hub when the homehub was taken out of the equation and the connection still didnt work?

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2
Standard User Zarjaz
(eat-sleep-adslguide) Mon 15-May-17 17:21:42
Print Post

Re: BT Infinity 2 suddenly stopped


[re: chrigurndevon] [link to this post]
 
My only concern is that I still can't connect using my Netgear D7000 which would suggest it may not be a hardware fault my end.

Did this router previously work on an/your BT Retail FTTC service ?

Standard User Zarjaz
(eat-sleep-adslguide) Mon 15-May-17 17:24:17
Print Post

Re: BT Infinity 2 suddenly stopped


[re: bowdon] [link to this post]
 
As the Netgear D7000 worked before on your connection?

If it as and the connection is still not working I'm curious to know why Zarjaz thinks its a faulty hub when the homehub was taken out of the equation and the connection still didnt work?
Sorry Bowden, asked the same question of the OP prior to reading your post.

As to why, have seen a few 'odd' green light issues with Smart Hubs is why.

Standard User chrigurndevon
(regular) Mon 15-May-17 17:31:38
Print Post

Re: BT Infinity 2 suddenly stopped


[re: bowdon] [link to this post]
 
I haven't tried the D7000 with my new FTTC connection before as I've had no need to, so that means I can't completely rule out a fault with the BT hub yet.

The strange thing is, that despite using exactly the same login details as the Bt Hub (i.e. bthomehub@btbroadband.com, no password, VLAN 101) the D7000 refuses to login, even though many users use it with FTTC without a problem. It correctly detects the BT PPoE connection but says my username/password is incorrect - which is what the BT Hub also seems to be saying based on the error log.

It is almost as if BT are suddenly rejecting my login details, which sounds crazy.

Just to confirm, the BT hub stopped working after 1 week of solid connection. I have not changed anything or even touched it until this fault.
Standard User bowdon
(committed) Tue 16-May-17 01:20:58
Print Post

Re: BT Infinity 2 suddenly stopped


[re: chrigurndevon] [link to this post]
 
I noticed some people have to put in a password when using a third party router.

Some people with that netgear type BT as the password. I'm using an asus router and i typed notset

So try entering anything for the password and see if that works?

Demon => Freeserve => Pipex => Be => Sky => BT Infinity 2
Standard User PaulKirby
(knowledge is power) Tue 16-May-17 02:57:31
Print Post

Re: BT Infinity 2 suddenly stopped


[re: bowdon] [link to this post]
 
In reply to a post by bowdon:
I noticed some people have to put in a password when using a third party router.

Some people with that netgear type BT as the password. I'm using an asus router and i typed notset

So try entering anything for the password and see if that works?

As I recall the BT login password isn't used, but where some routers require a password to be set, some people used to enter "password" as the password.

Paul

BTBroadband - Infinity 4 - 310Mbps (down), 31Mbps (up)
TBB Speedtest | BQM #4 Linksys WRT 3200 ACM
Standard User Zarjaz
(eat-sleep-adslguide) Tue 16-May-17 08:06:57
Print Post

Re: BT Infinity 2 suddenly stopped


[re: bowdon] [link to this post]
 
Agreed, some devices won't authenticate without an entry in the password field.

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to