General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User fishpan
(regular) Tue 04-Jul-17 19:13:52
Print Post

No phone line and extremely slow broadband


[link to this post]
 
Hi all,

Been monitoring my line with MDWS (fishpan) for a long time and was proud to see over past month or so, the line steadily increased to 75mbps sync with an ultra low ping of 5ms.

Today around afternoon, I noticed MWDS had reset with an RDI=1 and my sync was ~12000kbps and my phone line was dead. Now it has hit ~2000kbps and the internet has slowed to a crawl. None of the modem/router equipment or telephone wires on my property were touched.

Anyone know what caused this and the quickest way to fix? Thanks.

Sky Fibre Max 80/20 - sync 72200/19999 around 450m (G.INP enabled 17/06/17)
MyDSLWebStats: fishpan
ISP Hx: Freeserve 48k > Wanadoo 56k > Tiscali 8mbps > TalkTalk 40/10 > Plusnet 80/20 > VM 200/20 > Plusnet 80/20 > Sky 80/20
Standard User BatBoy
(sensei) Tue 04-Jul-17 19:22:14
Print Post

Re: No phone line and extremely slow broadband


[re: fishpan] [link to this post]
 
Power off your modem and disconnect from phone line
disconnect all telephones etc. from your phone line
Reconnect only modem to the phone line and power it on
does that fix it?
Reconnect telephone
does it work?
Report problem to Sky
Standard User fishpan
(regular) Tue 04-Jul-17 19:39:25
Print Post

Re: No phone line and extremely slow broadband


[re: BatBoy] [link to this post]
 
Have just done what you suggested. Result:

Speed increased from 2mb to 15mb. (Far lower than usual 72-75mbps sync)
Phone line remains dead.

Have reported to sky who state that it is an external fault and has been logged with Openreach, with a fix due within 5 working days. Surprising that the broadband still works but the phone is completely dead with no dial tone.

Hopefully I can get some compensation for the downtime as both internet speed is far lower than the Sky/BT estimate for my line? (also for lack of phone line too)

Thanks.

Sky Fibre Max 80/20 - sync 72200/19999 around 450m (G.INP enabled 17/06/17)
MyDSLWebStats: fishpan
ISP Hx: Freeserve 48k > Wanadoo 56k > Tiscali 8mbps > TalkTalk 40/10 > Plusnet 80/20 > VM 200/20 > Plusnet 80/20 > Sky 80/20


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Tue 04-Jul-17 19:42:15
Print Post

Re: No phone line and extremely slow broadband


[re: fishpan] [link to this post]
 
Sounds like 1 wire is disconnected (Leg off) happened to me when Openreach were testing my line in an underground chamber and forgot to connect one of the wires. No dial tone and very low speeds.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and TP-Link WD9970 on 80 Meg LLU Fibre
http://www.thinkbroadband.com/speedtest/results.html...

Current Sync: 71602/17848
Standard User fishpan
(regular) Tue 04-Jul-17 20:07:06
Print Post

Re: No phone line and extremely slow broadband


[re: Banger] [link to this post]
 
Sounds like it could be that. However, have just lost sync completely now frown

Time to dig out my 4G modem...

Sky Fibre Max 80/20 - sync 72200/19999 around 450m (G.INP enabled 17/06/17)
MyDSLWebStats: fishpan
ISP Hx: Freeserve 48k > Wanadoo 56k > Tiscali 8mbps > TalkTalk 40/10 > Plusnet 80/20 > VM 200/20 > Plusnet 80/20 > Sky 80/20
Standard User PaulKirby
(knowledge is power) Tue 04-Jul-17 21:09:02
Print Post

Re: No phone line and extremely slow broadband


[re: Banger] [link to this post]
 
In reply to a post by Banger:
Sounds like 1 wire is disconnected (Leg off) happened to me when Openreach were testing my line in an underground chamber and forgot to connect one of the wires. No dial tone and very low speeds.

I was about to say the exact same thing, we had the same thing happen to us when we was on ADSL where our phone went dead and our broadband speed dropped lower than half our normal speed.

So I disconnected everything coming from the BT80 and checked the line and there was nothing there and when I phoned our landline the voltage was very low, so I connected everything back up, crimped everything and then phoned BT.

BT instantly knew it was a fault on our line externally due to I explained all the steps I did, and they sent out an engineer for the next day.

The engineer came fixed the line and said one of the wires broke loose up the pole.
The engineer also reset the line due to this fault would of caused issues.

Paul

BTBroadband - Infinity 4 310Mbps (down), 31Mbps (up) FVA
TBB Speedtest | BQM #4 Linksys WRT 3200 ACM
Standard User fishpan
(regular) Sun 09-Jul-17 13:57:37
Print Post

Re: No phone line and extremely slow broadband


[re: fishpan] [link to this post]
 
Just an update to this thread.

Engineer arrived to fix the no phone/broadband issue yesterday (Saturday) - since fault was reported on Tuesday. Phone line and broadband was working fine for a few hours after the engineer finished working on the cab.

This morning (Sunday), however, the broadband has been constantly disconnecting and MyDSLWebStats shows all sorts of errors:

- SNRM fluctuating like crazy.
- Resyncs often.
- US sync keeps changing from 20mbps to 8mbps and back
- SNR/tone graph shows no US tones in use in lower range
- G.INP disabled (though is this part of a DLM reset? - however, line was not on fast path after fix)

Probably more things you can find.

I reported this to Sky who have booked a BTOR broadband engineer to have a look. However, I am quite sceptical that they will find and fix the issue permanently without requiring further visits still.

Would appreciate if someone could theorise what is causing these new issues?

MyDSLWebStats : Fishpan

Thanks

Sky Fibre Max 80/20 - sync 72200/19999 around 450m (G.INP enabled 17/06/17)
MyDSLWebStats: fishpan
ISP Hx: Freeserve 48k > Wanadoo 56k > Tiscali 8mbps > TalkTalk 40/10 > Plusnet 80/20 > VM 200/20 > Plusnet 80/20 > Sky 80/20

Edited by fishpan (Sun 09-Jul-17 13:58:43)

Standard User Zarjaz
(eat-sleep-adslguide) Sun 09-Jul-17 15:40:04
Print Post

Re: No phone line and extremely slow broadband


[re: fishpan] [link to this post]
 
Third post concurring with the 'one leg dis' diagnosis.

Engineer visits, measures dis, finds and clears fault. Pay close attention to the PQ test they should run after fixing .... politely ask them to explain the results, leg resistance/balance, a/c balance .

Good luck.

Standard User fishpan
(regular) Mon 10-Jul-17 18:13:38
Print Post

Re: No phone line and extremely slow broadband


[re: Zarjaz] [link to this post]
 
Another update. After I reported the fluctuating SNRM issue, frequent disconnects and banded speed (SNR was 8db US, 9db DS), Sky verified an external fault yesterday. Engineer came out today to have a look.

His meter showed a potential HR fault with distance 17 meters. He said it could be something with the telegraph pole. He did a pair quality test just under the telegraph pole and the results showed up as excellent so he ruled out the cabinet. He then did some tinkering at the top of the telegraph pole and rearranged some wires. He conducted a test after and there was no HR fault any more.

In addition to this, he also replaced the old external junction box at the eaves with a brand new one and also replaced the existing NTE5C/MK4 with another. Pair quality test was done at the internal NTE as well and no problems were shown.

Result:

- SNR down from 8.2/9.0 to 6.1/7.0
- Speed up from 52/13 to 62/20 (G.INP was disabled on Saturday when phone line was fixed - speed was 72-74 down, 20 up with G.INP enabled)
- Attenuation DS down from 17.9 to 16.7 like it was before. Attn US not reported by modem.

He did say, however, that no DLM reset needs to be performed and that the line should retrain back to normal. I hope that this is the case as I am eager to get my G.INP back for those ultra low pings (for gaming tongue) as line is currently interleaved.

Will keep monitoring via MDWS and report any relevant changes.

Sky Fibre Max 80/20 - sync 72200/19999 around 450m (G.INP enabled 17/06/17)
MyDSLWebStats: fishpan
ISP Hx: Freeserve 48k > Wanadoo 56k > Tiscali 8mbps > TalkTalk 40/10 > Plusnet 80/20 > VM 200/20 > Plusnet 80/20 > Sky 80/20

Edited by fishpan (Mon 10-Jul-17 18:18:01)

Standard User Zarjaz
(eat-sleep-adslguide) Mon 10-Jul-17 18:39:28
Print Post

Re: No phone line and extremely slow broadband


[re: fishpan] [link to this post]
 
Sounds like he was fairly thorough then, fingers crossed.

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to