General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Guizado
(newbie) Tue 19-Sep-17 11:59:05
Print Post

HG612 stuck at 35Mbps!!


[link to this post]
 
Hello everyone,

I recently upgraded to EEs 80Mbps fibre broadband, I was previously on EEs 30Mbps Fibre Broadband, I was using a Huawei HG612 with a Cisco Router doing PPPOE.
The thing is my broadband has been increased to the 80Mbps plan, and when i plug in the BrightBox2 that EE sent me i can get the 80Mbps but with the Huawei + Cisco Router I can only acheive 30Mbps, I have checked my Cab and it seems to be a Huawei cab, I have also upgraded the HG612 firmware.

Any help would be greatly appreciated.

Thanks
Standard User lee111s
(fountain of knowledge) Tue 19-Sep-17 12:05:35
Print Post

Re: HG612 stuck at 35Mbps!!


[re: Guizado] [link to this post]
 
Is it in sync at 35meg, or is that throughput?

If it's sync, what's the attainable rate?
Standard User Guizado
(newbie) Tue 19-Sep-17 14:41:41
Print Post

Re: HG612 stuck at 35Mbps!!


[re: lee111s] [link to this post]
 
Hi Lee111s I am at work at the moment will post an output of "xdslcmd" once i get home.

Thanks


Register (or login) on our website and you will not see this ad.

Standard User ferretuk
(member) Tue 19-Sep-17 14:49:12
Print Post

Re: HG612 stuck at 35Mbps!!


[re: Guizado] [link to this post]
 
Testing via wireless or ethernet cable?

If wireless, is the Cisco router 802.11g by any chance?

AAISP Home::1 Terabyte | IPv4 BQM | IPv6 BQM
Standard User Guizado
(newbie) Tue 19-Sep-17 14:50:33
Print Post

Re: HG612 stuck at 35Mbps!!


[re: ferretuk] [link to this post]
 
Testing via cable only, all 1Gbps as well.
Standard User ferretuk
(member) Tue 19-Sep-17 14:52:46
Print Post

Re: HG612 stuck at 35Mbps!!


[re: Guizado] [link to this post]
 
OK... How old is the Cisco router?

As a test, try setting up PPPoE on your PC and connecting directly to the modem just to pin the problem down?

AAISP Home::1 Terabyte | IPv4 BQM | IPv6 BQM
Standard User Guizado
(newbie) Tue 19-Sep-17 19:01:30
Print Post

Re: HG612 stuck at 35Mbps!!


[re: lee111s] [link to this post]
 
Hello this is the output of # xdslcmd info --stats

# xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 28325 Kbps, Downstream rate = 91640 Kbps
Bearer: 0, Upstream rate = 19999 Kbps, Downstream rate = 79999 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 9.3 15.4
Attn(dB): 9.0 0.0
Pwr(dBm): 13.3 -7.7
VDSL2 framing
Bearer 0
MSGc: -6 26
B: 130 237
M: 1 1
T: 0 42
R: 8 16
S: 0.0518 0.3781
L: 21468 5374
D: 16 1
I: 139 127
N: 139 254
Q: 16 0
V: 14 0
RxQueue: 60 0
TxQueue: 20 0
G.INP Framing: 18 0
G.INP lookback: 20 0
RRC bits: 0 24
Bearer 1
MSGc: 186 -6
B: 0 0
M: 2 0
T: 2 0
R: 16 0
S: 5.3333 0.0000
L: 48 0
D: 3 0
I: 32 0
N: 32 0
Q: 0 0
V: 0 0
RxQueue: 0 0
TxQueue: 0 0
G.INP Framing: 0 0
G.INP lookback: 0 0
RRC bits: 0 0
Counters
Bearer 0
OHF: 0 3622673
OHFErr: 0 44
RS: 682459664 1593429
RSCorr: 109 214
RSUnCorr: 0 0
Bearer 1
OHF: 4028513 0
OHFErr: 0 0
RS: 48341416 0
RSCorr: 0 0
RSUnCorr: 0 0

Retransmit Counters
rtx_tx: 2141 0
rtx_c: 32 0
rtx_uc: 0 0

G.INP Counters
LEFTRS: 0 0
minEFTR: 79982 0
errFreeBits: 78958240 0

Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 1365018877 0
Data Cells: 135180743 0
Drop Cells: 0
Bit Errors: 0 0

Bearer 1
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 0 0
Data Cells: 0 0
Drop Cells: 0
Bit Errors: 0 0

ES: 0 42
SES: 0 0
UAS: 23 23
AS: 64710

Bearer 0
INP: 48.00 0.00
INPRein: 0.00 0.00
delay: 0 0
PER: 0.00 3.98
OR: 0.01 64.22
AgR: 80614.82 20063.54

Bearer 1
INP: 4.00 0.00
INPRein: 4.00 0.00
delay: 3 0
PER: 16.06 0.01
OR: 95.62 0.01
AgR: 95.62 0.01

Bitswap: 43762/43763 0/0

Total time = 17 hours 58 min 53 sec
FEC: 109 214
CRC: 0 44
ES: 0 42
SES: 0 0
UAS: 23 23
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 15 minutes time = 13 min 53 sec
FEC: 0 10
CRC: 0 1
ES: 0 1
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 0 8
CRC: 0 2
ES: 0 2
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 17 hours 58 min 53 sec
FEC: 109 214
CRC: 0 44
ES: 0 42
SES: 0 0
UAS: 23 23
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 1 day time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 17 hours 58 min 29 sec
FEC: 109 214
CRC: 0 44
ES: 0 42
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
#


Thanks
Standard User Guizado
(newbie) Tue 19-Sep-17 19:14:53
Print Post

Re: HG612 stuck at 35Mbps!!


[re: Guizado] [link to this post]
 
I just tested again now after coming home, and it seems my speeds are now at 80Mbps, I think the upgrade to the Modem yesterday might have fixed it, but I didnt wait for it to sync yesterday, seems from the upgrade yesterday night until now I now have the full speeds.

Thanks everyone.
  Print Thread

Jump to