General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User wolvesmad
(fountain of knowledge) Mon 25-Sep-17 18:23:32
Print Post

G.INP not returned


[link to this post]
 
Recently changed ISP from BT to TalkTalk - who I'm impressed with. Always get line speed and the jitter / latency on the connection is good.

From the first day I plugged my HG612 in on BT I had G.INP on but since the migration to TT I've got an interleave depth of 1/1 and no sign of G.INP.

Will it return anytime soon?

-

TalkTalk FTTC

Edited by wolvesmad (Mon 25-Sep-17 18:24:08)

Standard User BatBoy
(sensei) Mon 25-Sep-17 18:26:24
Print Post

Re: G.INP not returned


[re: wolvesmad] [link to this post]
 
Yes, probably within 14 days. When did you migrate?
Administrator MrSaffron
(staff) Mon 25-Sep-17 18:31:20
Print Post

Re: G.INP not returned


[re: BatBoy] [link to this post]
 
A couple of weeks as said, took 4 in my case on moving provider

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User j0hn83
(committed) Mon 25-Sep-17 18:45:12
Print Post

Re: G.INP not returned


[re: wolvesmad] [link to this post]
 
In reply to a post by wolvesmad:
From the first day I plugged my HG612 in on BT I had G.INP on
I assume from that you were using another modem with BT before using the HG612, as it can't be enabled on day 1 with an ISP.

Took 11 weeks for my line to get G.INP, but for most it's within a couple weeks. 10-11 days to be precise.
Standard User pob
(member) Mon 25-Sep-17 19:44:30
Print Post

Re: G.INP not returned


[re: wolvesmad] [link to this post]
 
I recently made the same move. I'm on day 24 and no sign of G.INP yet.
Last time I had an issue with G.INP (when I downgraded from infinity 2 to infinity 1 with BT) it took about a month for G.INP to return.
Standard User wolvesmad
(fountain of knowledge) Mon 25-Sep-17 21:56:17
Print Post

Re: G.INP not returned


[re: j0hn83] [link to this post]
 
Yes I was using the awful HH5 that went wild and started rebooting every couple of hours.

I migrated in 25 days ago. Line has been up, for 25 days so DLM has left it alone by the looks. Was hoping for an SNR reduction to kick in possibly.

-

TalkTalk FTTC
Standard User wolvesmad
(fountain of knowledge) Mon 25-Sep-17 22:02:37
Print Post

Re: G.INP not returned


[re: BatBoy] [link to this post]
 
1st September which makes me wonder what's going on.

-

TalkTalk FTTC
Standard User BatBoy
(sensei) Mon 25-Sep-17 22:08:12
Print Post

Re: G.INP not returned


[re: wolvesmad] [link to this post]
 
I suppose OR are concentrating on rolling out G.Inp and XdB on ECI cabs at the moment.
As usual with OR and FTTC, patience is a virtue
Standard User wolvesmad
(fountain of knowledge) Mon 25-Sep-17 22:47:37
Print Post

Re: G.INP not returned


[re: BatBoy] [link to this post]
 
Sure I read somewhere BT OR were using G.INP over standard interleaving on Huawei cabs?

-

TalkTalk FTTC
Standard User tgwallbank
(newbie) Tue 26-Sep-17 08:06:34
Print Post

Re: G.INP not returned


[re: wolvesmad] [link to this post]
 
Regarding the hg612, do you have to reboot/restart it for g.inp to kick in or does it just happen?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to