General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User djay
(committed) Tue 21-Nov-17 18:02:31
Print Post

Attenuation jumping from 15db to 53db and more problems


[link to this post]
 
I posted this on another forum but have not had much joy in finding out what maybe the problem so ill copy and paste it here to see if anyone here can help.

Ok so i have had fttc on this line for 3+ years and i am currently with plusnet have been for years. My line is around 410mtr from the green box and usually i get 74mbit down and always a max 19999 upload.

My line has been lowered months ago to 3db and when it works ok is stable for months at a time, however it goes through fazes where my sync will remain but my throughput will drop to 25mbit day and night for day's sometimes weeks also the line attenuation has started to do something new taking my att from 15db to 53db ?!

I have had easily 10 bto engineers out, two were out at the house for 2 day's solid loading 400mtr cable's from the fiber cabinet to compare loss etc and making sure all twist pairs joints were all ok. I have had 2 lift and shifts and multiple dlm resets and it'll be just as bad as before then one day it'll be a perfect line again with no errors or anything.

Again this may last days hours weeks but guaranteed it will screw up again as it has now.

So these are my stats at the moment using my unlocked hg612 running a cat6 cable to the router

xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 1
Last initialization procedure status: 0
Max: Upstream rate = 33877 Kbps, Downstream rate = 67236 Kbps
Bearer: 0, Upstream rate = 19999 Kbps, Downstream rate = 68279 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 4.4 15.2
Attn(dB): 53.9 0.0
Pwr(dBm): 14.0 9.7
VDSL2 framing
Bearer 0
MSGc: -6 26
B: 243 237
M: 1 1
T: 0 42
R: 10 16
S: 0.1138 0.3781
L: 17857 5374
D: 8 1
I: 254 127
N: 254 254
Q: 8 0
V: 0 0
RxQueue: 76 0
TxQueue: 19 0
G.INP Framing: 18 0
G.INP lookback: 19 0
RRC bits: 0 24
Bearer 1
MSGc: 154 -6
B: 0 0
M: 2 0
T: 2 0
R: 16 0
S: 6.4000 0.0000
L: 40 0
D: 3 0
I: 32 0
N: 32 0
Q: 0 0
V: 0 0
RxQueue: 0 0
TxQueue: 0 0
G.INP Framing: 0 0
G.INP lookback: 0 0
RRC bits: 0 0
Counters
Bearer 0
OHF: 0 1048539
OHFErr: 117 62
RS: 1908061400 901759
RSCorr: 25141 60
RSUnCorr: 0 0
Bearer 1
OHF: 3392622 0
OHFErr: 12 0
RS: 33925603 0
RSCorr: 20 0
RSUnCorr: 94 0

Retransmit Counters
rtx_tx: 8457 637
rtx_c: 35449 598
rtx_uc: 538041 0

G.INP Counters
LEFTRS: 348 1
minEFTR: 68291 19991
errFreeBits: 3102303508 26668744

Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 2860057151 0
Data Cells: 18345422 0
Drop Cells: 0
Bit Errors: 0 0

Bearer 1
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 0 0
Data Cells: 0 0
Drop Cells: 0
Bit Errors: 0 0

ES: 448 975
SES: 162 13
UAS: 3382 3288
AS: 54494

Bearer 0
INP: 50.00 0.00
INPRein: 1.00 0.00
delay: 0 0
PER: 0.00 3.98
OR: 0.01 64.22
AgR: 68348.88 20063.54

Bearer 1
INP: 4.50 0.00
INPRein: 4.50 0.00
delay: 3 0
PER: 16.06 0.01
OR: 79.68 0.01
AgR: 79.68 0.01

Bitswap: 8150/8150 3/3

Total time = 1 days 2 hours 34 min 18 sec
FEC: 892381 13081
CRC: 7726 1335
ES: 448 975
SES: 162 13
UAS: 3382 3288
LOS: 22 12
LOF: 72 12
LOM: 19 0
Latest 15 minutes time = 4 min 18 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 7 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 2 hours 34 min 18 sec
FEC: 106 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 1 day time = 24 hours 0 sec
FEC: 31449 321
CRC: 679 94
ES: 19 33
SES: 13 1
UAS: 72 62
LOS: 1 0
LOF: 9 0
LOM: 0 0
Since Link time = 15 hours 8 min 13 sec
FEC: 25141 60
CRC: 117 62
ES: 8 6
SES: 3 1
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0


and this


Stats recorded 20 Nov 2017 12:29:37

DSLAM/MSAN type: BDCM:0xa48c / v0xa48c
Modem/router firmware: AnnexA version - A2pv6C038m.d24j
DSL mode: VDSL2 Profile 17a
Status: Showtime
Uptime: 15 hours 8 min 14 sec
Resyncs: 1 (since 19 Nov 2017 21:08:22)

Downstream Upstream
Line attenuation (dB): 53.9 0.0
Signal attenuation (dB): Not available on VDSL2
Connection speed (kbps): 68279 19999
SNR margin (dB): 4.4 15.2
Power (dBm): 14.0 9.7
Interleave depth: 8 1
INP: 50.00 0
G.INP: Enabled Not enabled
Vectoring status: 5 (VECT_UNCONFIGURED)

RSCorr/RS (%): 0.0013 0.0067
RSUnCorr/RS (%): 0.0000 0.0000
ES/hour: 0 0

and this

xdslcmd info --pbParams
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 1
Last initialization procedure status: 0
Max: Upstream rate = 33877 Kbps, Downstream rate = 67236 Kbps
Bearer: 0, Upstream rate = 19999 Kbps, Downstream rate = 68279 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Discovery Phase (Initial) Band Plan
US: (7,32) (871,1205) (1972,2782)
DS: (33,859) (1216,1961) (2793,3970)
Medley Phase (Final) Band Plan
US: (7,32) (871,1205) (1972,2782)
DS: (33,859) (1216,1961) (2793,3970)
VDSL Port Details Upstream Downstream
Attainable Net Data Rate: 33877 kbps 67236 kbps
Actual Aggregate Tx Power: 9.7 dBm 14.0 dBm
====================================================================================
VDSL Band Status U0 U1 U2 U3 U4 D1 D2 D3
Line Attenuation(dB): 3.9 18.8 28.1 N/A N/A 50.1 54.1 67.9
Signal Attenuation(dB): 3.9 18.3 27.8 N/A N/A 52.4 54.0 68.6
SNR Margin(dB): 16.2 16.2 14.8 N/A N/A 4.4 4.4 4.4
TX Power(dBm): 0.1 5.7 6.5 N/A N/A 11.4 8.0 6.9
#

And a GEA test when my line is fully working to show what it is capable of usually


GEA Test Detail
Circuit ID NA Service ID B
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_
Description No problem found, OAM test is not currently supported on this line.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 76.2 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 415.5
Upstream Rate Assessment Very Good
Downstream Rate Assessment Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
Profile Name 0.128M-80M Downstream 3dB, Retransmission High - 0.128M-20M Upstream, Retransmission Low
Time Stamp 2017-08-23T12:30:00
Parameters MIN MAX AVG
Down Stream Line Rate 72.9 Mbps 73.7 Mbps 73.1 Mbps
Up Stream Line Rate 19.9 Mbps 20.0 Mbps 19.9 Mbps
Up Time 857.0 Sec 900.0 Sec 899.9 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2017-09-05T10:53:52Z 2017-09-05T11:08:52Z
Ingress Code Violation 0 1
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

And these are the fault's i am getting copper pair wise which show up then vanish usually as the bto lad is due to come out and kills my connection first !


Test Outcome Fail
Test Outcome Code GTC_FTTC_SERVICE
Description Impairment in copper joint detected most likely close to customer premises. Please continue to submit a trouble report.
Main Fault Location CA
Sync Status In Sync
Downstream Speed 39.0 Mbps
Upstream Speed 19.1 Mbps
Appointment Required Y
Fault Report Advised Y
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Repetitive Electrical Impulse Noise Not Detected
Estimated Line Length In Metres 410.7
Upstream Rate Assessment Very Good
Downstream Rate Assessment Reasonable
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
Profile Name 0.128M-80M Downstream 3dB, Retransmission Low - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2017-10-03T09:15:00
Parameters MIN MAX AVG
Down Stream Line Rate 40.9 Mbps 73.9 Mbps 71.8 Mbps
Up Stream Line Rate 19.9 Mbps 20.0 Mbps 19.9 Mbps
Up Time 579.0 Sec 900.0 Sec 897.8 Sec
Retrains 0.0 10.0 0.0

So after another lift and shift and port change only last week and a full dlm reset i get the same att fault going from 15db to 53db.

You can view my graph's on mydslwebstats look for user "empty"

Totally sick to death of this as nobody seems to know or understand it, bto bloke come out tests with his silly little toy say's max speedf your line is capable of is 56mbit ? i show i have sat at 74 for months no errors nothing he scratches his head and said line is testing fine and away he goes again.

Help anyone ? never seen graphs like mine before!

Note att fault seemed to happen last time we had a dry cold spell then it started raining a few days later then bam fault shows


Also someone please check out my QLN graph as i have suddenly started missing a frequencies from 2450-2800mhz upload wise again never seen anything like it before.

Also can somebody look at my hlog from the past 5 days on mydslwebstats and look at the graph today as it looks totally wrong
Standard User BatBoy
(sensei) Tue 21-Nov-17 18:13:57
Print Post

Re: Attenuation jumping from 15db to 53db and more problems


[re: djay] [link to this post]
 
If this is the problem
Description Impairment in copper joint detected most likely close to customer premises.
a lift and shift won't fix it, you need a different pair between the cab and the premises.
Standard User djay
(committed) Tue 21-Nov-17 18:23:12
Print Post

Re: Attenuation jumping from 15db to 53db and more problems


[re: BatBoy] [link to this post]
 
The thing is the fault goes and then comes back, usually after the line is killed or a reboot of the hg612.

Check out my hlog graph's and you'll see something is seriously wrong.

https://drive.google.com/file/d/1W9dlmIAtELPUf62pvX8...

My normal hlog and this is today

https://drive.google.com/file/d/1imaaLGKNDnNigCvwjh0...


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Tue 21-Nov-17 18:36:03
Print Post

Re: Attenuation jumping from 15db to 53db and more problems


[re: djay] [link to this post]
 
You know it's possible to determine the distance using the Hlog? much like an OR engineers EXFO, JDSU, Hawk or 301C.
Standard User BatBoy
(sensei) Tue 21-Nov-17 18:41:23
Print Post

Re: Attenuation jumping from 15db to 53db and more problems


[re: djay] [link to this post]
 
Have you tried making a phone call? sometimes the wetting current can fix the joint
  Print Thread

Jump to