General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Chippy_Tea_
(committed) Wed 13-Dec-17 06:19:30
Print Post

No internet.


[link to this post]
 
For the second time in a week i have got up and found I cannot connect to the internet the lights on the left of the router are green but the others are not on if I reboot it takes a few minutes to connect and the red internet light stays on for a while before eventually going green then everything is ok again i haven't had this problem before do they work on the cabinet at night or is it likely to be something else?
Standard User Zarjaz
(eat-sleep-adslguide) Wed 13-Dec-17 06:56:28
Print Post

Re: No internet.


[re: Chippy_Tea_] [link to this post]
 
Extremely unlikely that they are working on the cabinet ....

Which ISP, and any stats to be gleaned ?

Administrator MrSaffron
(staff) Wed 13-Dec-17 10:10:06
Print Post

Re: No internet.


[re: Zarjaz] [link to this post]
 
Stale authentication session, and needs a manual prod to fix it

On the time to authenticate I do find it varies across kit, e.g. my old Asus + ECI modem was slow, but the Zyxel doing the job all on its own seems faster.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(eat-sleep-adslguide) Wed 13-Dec-17 10:28:25
Print Post

Re: No internet.


[re: MrSaffron] [link to this post]
 
Is the OP not achieving the same by power cycling the modem ?

Administrator MrSaffron
(staff) Wed 13-Dec-17 11:46:03
Print Post

Re: No internet.


[re: Zarjaz] [link to this post]
 
In theory, but memory from many years ago has some recollection that you needed to occasionally turn off for a while so that stale session got removed, but this was back in the days of the ADSL and FlowPoint devices

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Zarjaz
(eat-sleep-adslguide) Wed 13-Dec-17 12:51:43
Print Post

Re: No internet.


[re: MrSaffron] [link to this post]
 
Oh yeah, I remember them from way back when, now you come to mention it ....

not come across any issues of that ilk for donkeys years.

Standard User Chippy_Tea_
(committed) Wed 13-Dec-17 15:27:24
Print Post

Re: No internet.


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Stale authentication session, and needs a manual prod to fix it

On the time to authenticate I do find it varies across kit, e.g. my old Asus + ECI modem was slow, but the Zyxel doing the job all on its own seems faster.


Thanks MrS its working fine so with luck just a glitch as its been rock solid since my switch to fibre weeks ago.
Standard User Chippy_Tea_
(committed) Wed 13-Dec-17 15:28:51
Print Post

Re: No internet.


[re: Zarjaz] [link to this post]
 
In reply to a post by Zarjaz:
Extremely unlikely that they are working on the cabinet ....

Which ISP, and any stats to be gleaned ?


Its TalkTalk FTTC, not sure what stats you want but will be happy to provide them if i can.

.
  Print Thread

Jump to