General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User KINGMUZZAUK
(regular) Sun 28-Jan-18 10:47:54
Print Post

Have openreach forgot to activate an AIO cabinet?


[link to this post]
 
Standeford exchange cabinet 10 .

All in one cabinet was installed in July last year Power company connected it up 2 weeks later then openreach men were there the following week migrating all the lines over to the new box so old cabinet is now no longer used! All installed very fast then all of a sudden nothing else has happened since!? It's now 6 months on from completion and the box has still not got to the accepting orders stage!?
I even had a 2nd line installed a few weeks ago (connected to the same new AIO cabinet but neither of the lines can order fibre!?

Code look just keeps putting the date back every 3 months

Does anybody have any inside info as to what is taking so long?

Edited by KINGMUZZAUK (Sun 28-Jan-18 10:48:50)

Administrator MrSaffron
(staff) Sun 28-Jan-18 11:55:35
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: KINGMUZZAUK] [link to this post]
 
Still in connecting stage, maybe problems getting the fibre to the cabinet

Presume its at the junction of the A5 and A449 or nearby

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User KINGMUZZAUK
(regular) Sun 28-Jan-18 12:18:34
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: MrSaffron] [link to this post]
 
Yeah just before the roundabout. I saw the openreach men pulling in the black / yellow fibre conduit back in august so that's all in place!!


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Sun 28-Jan-18 13:59:41
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: KINGMUZZAUK] [link to this post]
 
The conduit maybe, but has the actual fibre being blown through the conduit?

If only needs a few cm of blockage under a road to mean the conduit lengths don't join up and thus needs roadworks.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User KINGMUZZAUK
(regular) Sun 28-Jan-18 14:54:09
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: MrSaffron] [link to this post]
 
I thought it would prob be something like that.. I didn't think it would take this long to fix though!
Administrator MrSaffron
(staff) Sun 28-Jan-18 15:03:28
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: KINGMUZZAUK] [link to this post]
 
http://www.superfaststaffordshire.co.uk/

Getting in touch with the local project team is probably best, they might be able to say more.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User KINGMUZZAUK
(regular) Sun 28-Jan-18 15:30:37
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: MrSaffron] [link to this post]
 
I did try super fast Staffordshire but it got complicated.
They didn't know what was happening so they contacted openreach themselves. And openreachs reply to superfastStaffordshire was "it's a BDUK project and openreach have no access to it and are unable to get any information on it"

So that's when I gave up..if openreach and superfastStaffordshire don't even know then who will!!
Administrator MrSaffron
(staff) Sun 28-Jan-18 15:36:49
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: KINGMUZZAUK] [link to this post]
 
Email me during the working week and will ask, sometimes takes a while to get an answer but invariably do.

The location makes perfect sense for an additional cabinet.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User witchunt
(committed) Sun 28-Jan-18 15:45:17
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: MrSaffron] [link to this post]
 
Probably not commissioned yet. Maybe the cabinet delivery process has gone stuck at this point and needs manual intervention to progress.
Standard User KINGMUZZAUK
(regular) Sun 28-Jan-18 15:56:36
Print Post

Re: Have openreach forgot to activate an AIO cabinet?


[re: witchunt] [link to this post]
 
Thanks both... I will email you during the week! Hopefully you know the right person with an answer
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to