General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Tylexon
(learned) Sat 17-Feb-18 22:06:49
Print Post

What is going on? Strange Errors?


[link to this post]
 
I just looked at my stats on my router and it has a **** ton of upload errors... anyone know what could be causing it and if its something i need to contact my ISP/BT about?

Upstream Downstream
Current Rate(kbps) 20000 61404
Max Rate(kbps) 24754 60957
SNR Margin(dB) 8.7 5.6
Line Attenuation(dB) 13.9 13.6
Errors(pkts) 4294966879 2243
Standard User RobertoS
(elder) Sat 17-Feb-18 22:24:49
Print Post

Re: What is going on? Strange Errors?


[re: Tylexon] [link to this post]
 
First question, how long has it been connected?

Second question, if you read it again now, what is the error count. That looks suspiciously like a -1 incrementing. If the new number is higher then it's something to worry about. If it is lower we need to subtract it from whatever -1 is in that size field if reported as unsigned to see what it actually is. (Sorry if that confuses you but my brain is tired. But negative numbers are often set in computers using the left-hand bit. 0 is followed by a positive number, 1 is followed by a number = to (the maximum value of all the bits -1).

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 75808/13984Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Tylexon
(learned) Sat 17-Feb-18 23:13:34
Print Post

Re: What is going on? Strange Errors?


[re: RobertoS] [link to this post]
 
Thanks for replying.

It seems to claim an uptime of 2301144 seconds, which apparently is like 26days and change...

the error count seems to be the same.

Upstream Downstream
Current Rate(kbps) 20000 61404
Max Rate(kbps) 24754 60957
SNR Margin(dB) 8.7 5.6
Line Attenuation(dB) 13.9 13.6
Errors(pkts) 4294966879 2243


Register (or login) on our website and you will not see this ad.

Standard User Andrue
(eat-sleep-adslguide) Sun 18-Feb-18 08:51:26
Print Post

Re: What is going on? Strange Errors?


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
But negative numbers are often set in computers using the left-hand bit. 0 is followed by a positive number, 1 is followed by a number = to (the maximum value of all the bits -1).
Two's complement is more common, though.

---
Andrue Cope
Brackley, UK
Standard User RobertoS
(elder) Sun 18-Feb-18 09:28:19
Print Post

Re: What is going on? Strange Errors?


[re: Andrue] [link to this post]
 
smile
I did say my brain was tired, so produced a wonky explanation.

Itís strange that the value doesnít seem to be changing though. I suspect the stats print routine is screwing up, but not in the way I first thought.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 75808/13984Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Zarjaz
(eat-sleep-adslguide) Sun 18-Feb-18 09:40:33
Print Post

Re: What is going on? Strange Errors?


[re: Tylexon] [link to this post]
 
If itís unchanging, and appears to be producing no noticeable affects .... ignore it, a software glitch.

Standard User Tylexon
(learned) Sun 18-Feb-18 19:22:25
Print Post

Re: What is going on? Strange Errors?


[re: Zarjaz] [link to this post]
 
I think it must be a software bug as it doesn't seem to be causing any problems that I can notice.
I guess I will just keep an eye on it.

Thanks everyone for helping smile
  Print Thread

Jump to