User comments on ISPs
  >> Madasafish


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User chrislamb33
(regular) Wed 09-Feb-11 19:21:33
Print Post

high ping


[link to this post]
 
I keep getting kicked from game servers for a high ping, I did a tracert, results below:

Tracing route to www.l.google.com [74.125.230.114]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms voyager.home [192.168.1.1]
2 208 ms 232 ms 205 ms rb3-lo1.core.global.net.uk [80.189.99.243]
3 176 ms 193 ms 201 ms rb1-ge0-2v410.core.global.net.uk [80.189.99.217]

4 240 ms 224 ms 229 ms po2.pte-gw1.plus.net [212.159.2.113]
5 207 ms 217 ms 205 ms po5.thn-gw1.plus.net [212.159.1.141]
6 248 ms 219 ms 200 ms po6.ptn-gw01.plus.net [212.159.1.137]
7 212 ms 206 ms 199 ms 72.14.223.32
8 223 ms 203 ms 218 ms 66.249.94.78
9 268 ms 219 ms 336 ms 209.85.251.62
10 236 ms 237 ms 289 ms www.google.co.uk [74.125.230.114]

Trace complete.
Standard User chrislamb33
(regular) Wed 09-Feb-11 22:18:33
Print Post

Re: high ping


[re: chrislamb33] [link to this post]
 
Tracing route to www.google.co.uk [74.125.230.116]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms voyager.home [192.168.1.1]
2 38 ms 53 ms 38 ms lo1.thn-ag04.plus.net [195.166.128.44]
3 40 ms 37 ms 38 ms gi1-9.thn-gw01.plus.net [84.92.3.53]
4 38 ms 37 ms 37 ms po6.ptn-gw01.plus.net [212.159.1.137]
5 37 ms 38 ms 74 ms 72.14.223.32
6 131 ms 250 ms 114 ms 66.249.94.78
7 39 ms 38 ms 37 ms 209.85.251.62
8 128 ms 125 ms 135 ms www.google.com [74.125.230.116]

Trace complete.


seems to be back to normal, after disconecting my router & turning it off & restarting crazy
Standard User Apprentice
(knowledge is power) Wed 09-Feb-11 22:31:42
Print Post

Re: high ping


[re: chrislamb33] [link to this post]
 
Looks like that gateway is seriously congested.

Alastair

omadasafisho

Edited by Apprentice (Wed 09-Feb-11 22:33:36)


Register (or login) on our website and you will not see this ad.

Standard User krazykizza
(fountain of knowledge) Wed 09-Feb-11 22:35:43
Print Post

Re: high ping


[re: chrislamb33] [link to this post]
 
How very odd, your initial traceroute is google.com, and ends up at google.co.uk, the next traceroute is google.co.uk and ends up at google.com!

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
AOL > Virgin Media > Tiscali > Falconnet > UKFSN > Norfolk Internet
2mbps > Shapped 512k > 1mbps! > 6.5mbps > 4.5mbps > 6.5mbps
ADSL Joy. 31db att, 9db SNR, EntaFail.
Standard User chrislamb33
(regular) Wed 09-Feb-11 22:58:34
Print Post

Re: high ping


[re: krazykizza] [link to this post]
 
That is weird, tried it again, to .co.uk & ended up at .com!

I thought it might just be a congested route hence why I reconnected smile
ISP Representative bpullen
(isp) Mon 14-Feb-11 15:00:34
Print Post

Re: high ping


[re: Apprentice] [link to this post]
 
In reply to a post by Apprentice:
Looks like that gateway is seriously congested.

Odd as our internal monitoring doesn't suggest that to be the case.

Bob Pullen
Plusnet Support Team

Service Status :: RSS :: Email
http://twitter.com/plusnet
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User chrislamb33
(regular) Tue 15-Feb-11 14:34:59
Print Post

Re: high ping


[re: bpullen] [link to this post]
 
I think that time it was because my wife was using a wireless laptop, but it's happened a few times, pinging at around 230'sh ms then disconnect my router (via console) & turn it off, then reconnect & it seems fine, with a ping of 40'ish ms.

Edited by chrislamb33 (Tue 15-Feb-11 14:50:56)

ISP Representative bpullen
(isp) Wed 16-Feb-11 11:56:32
Print Post

Re: high ping


[re: chrislamb33] [link to this post]
 
Were the high pings across the wireless link then?

Bob Pullen
Plusnet Support Team

Service Status :: RSS :: Email
http://twitter.com/plusnet
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User chrislamb33
(regular) Wed 16-Feb-11 18:26:32
Print Post

Re: high ping


[re: bpullen] [link to this post]
 
no, from the main computer connected via ethernet cable to the router.
ISP Representative bpullen
(isp) Thu 17-Feb-11 10:38:18
Print Post

Re: high ping


[re: chrislamb33] [link to this post]
 
Fair enough, guess it could have simply been activity on the laptop like you suggest then.

Bob Pullen
Plusnet Support Team

Service Status :: RSS :: Email
http://twitter.com/plusnet
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to