User comments on ISPs
  >> Madasafish


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User NervousEnergy
(newbie) Sat 31-Mar-12 17:38:45
Print Post

Very poor performance since Christmas


[link to this post]
 
Hey there!

My parents are with Madasafish and have been pretty much for ten years now. In June we finally upgraded to 8MB broadband (though speeds generally hovered around 6-7MB). This was great, and constant for months, with no dropouts or slowdowns.

However, since around the start of January my parents are reporting exceedingly intermittent internet speeds. It seems the average speed is down to 1MB/s download or lower. Sometimes pages and media don't load at all for thirty minutes plus.
At other times the speeds are better; averaging at 4MB/s. But they've apparently not experienced the high speeds we had back in the Summer since the new year.

I've restarted the router, checked for malware.. I can't think of much else that could be wrong. Could it be a router issue? Or is something wrong with the line?

Possibly the exchange is suddenly overcapacity? Apparently the local exchange is at Amber on the PlusNet Exchange Status Checker. I have noticed a significant slowdown at around 5pm which would coincide with the heaviest usage, but I've only been home a day so this could just be random.

In any case, speeds right now are utterly abysmal; Speedtest is showing 0.28MB/s download with nothing using the net apart from this browser.

Any help would be greatly appreciated!
Standard User Oldjim
(fountain of knowledge) Sat 31-Mar-12 20:34:11
Print Post

Re: Very poor performance since Christmas


[re: NervousEnergy] [link to this post]
 
Have they raised a fault with Madasafish/Plusnet
What are the router stats now
What is the result of a BT speedtest
Standard User NervousEnergy
(newbie) Sat 31-Mar-12 20:59:49
Print Post

Re: Very poor performance since Christmas


[re: Oldjim] [link to this post]
 
They've not raised the issue yet; I wanted to try my luck on the Forums first.

Router stats seem perfectly normal.

BT Speed test: Download Speed at 3.01Mbps


Register (or login) on our website and you will not see this ad.

Standard User Oldjim
(fountain of knowledge) Sat 31-Mar-12 21:07:22
Print Post

Re: Very poor performance since Christmas


[re: NervousEnergy] [link to this post]
 
if you want help you will need to be more specific
What are the router stats - noise margin, attenuation and speeds and, if available, corrected and uncorrected errors and connected time
What was the full BT test result - IP profile is the critical bit.
Also did the BT test check the upstream speed

Edited by Oldjim (Sat 31-Mar-12 21:08:21)

Standard User NervousEnergy
(newbie) Sat 31-Mar-12 21:23:21
Print Post

Re: Very poor performance since Christmas


[re: Oldjim] [link to this post]
 
Sorry for not being very specific, am not very technically-minded.

The router status:
http://img854.imageshack.us/img854/1558/netgears.jpg


And the full BT Test:
Download speed achieved during the test was - 3.44 Mbps
For your connection, the acceptable range of speeds is 600 Kbps-7.15 Mbps.
Additional Information:
Your DSL Connection Rate :7.14 Mbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 6 Mbps

Edited by NervousEnergy (Sat 31-Mar-12 21:24:07)

Standard User Oldjim
(fountain of knowledge) Sat 31-Mar-12 21:59:30
Print Post

Re: Very poor performance since Christmas


[re: NervousEnergy] [link to this post]
 
The sync speed is low for the attenuation and the noise margin of 2dB could be causing problems.
As the router appears to have been connected for 24 hours this indicates that there was a resync at about this time of night. This might explain the low speed but not the 2dB noise margin.
As you suggest exchange congestion may be having an effect but not to the extent which is being reported.
Can you you do a couple of things tomorrow mid morning
Does the phone line have a modern master socket. If so remove the lower half of the faceplate and connect the router to the test socket inside via a filter and report the stats
Finally do you have another filter you can try
  Print Thread

Jump to