User comments on ISPs
  >> Madasafish


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User crispibits
(newbie) Mon 30-Apr-12 15:34:16
Print Post

Poor speeds following line breakage


[link to this post]
 
Just wondering, last week I lost phone connection. I still got broadband, allbeit rather slow (0.9Mb/s with 384/1.912 connection). The line has now been fixed, and I am able to get a 'proper' 448 / 7.616 connection. Download speeds however are still consistently 0.9Mb/s. Is there any way of 'forcing' the line to retrain with higher speeds, or do I just have to sit and wait?

Thanks for any help etc,
Crispin
Standard User Oldjim
(fountain of knowledge) Mon 30-Apr-12 15:57:35
Print Post

Re: Poor speeds following line breakage


[re: crispibits] [link to this post]
 
It looks as though you are still on 20CN so there will be a day or so before the IP profile changes
You could run the BT speedtest and see what it is
Standard User crispibits
(newbie) Mon 30-Apr-12 16:04:53
Print Post

Re: Poor speeds following line breakage


[re: Oldjim] [link to this post]
 
Cool, thanks Oldjim: I ran it and it gave my profile as being 1Mbps - hopefully over the next few days that will increase. Is it best to leave the router on, or periodically restart?


Register (or login) on our website and you will not see this ad.

Standard User Oldjim
(fountain of knowledge) Mon 30-Apr-12 16:06:05
Print Post

Re: Poor speeds following line breakage


[re: crispibits] [link to this post]
 
leave it on
  Print Thread

Jump to