User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User RobFlet
(committed) Tue 09-Nov-10 23:27:10
Print Post

Freeserve email stopped working! Why?????


[link to this post]
 
Hi, had my freeserve email since the days when is was really Free! Been in regular use and never had a problem until today when it now says invalid username and/or password (neither is true from my point of view!).

Can't find a way to re-activate it ...

Lots of emails still go there ... some important ...

Anyone?

Cheers,

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU

Yamaha AW16G user
Red5Audio Microphones
Standard User Cobra001
(member) Wed 10-Nov-10 00:28:08
Print Post

Re: Freeserve email stopped working! Why?????


[re: RobFlet] [link to this post]
 
what comes after tha @ sign, I work for orange so could tell you who you need to speak to get this resolved
Standard User 4M2
(regular) Wed 10-Nov-10 00:34:12
Print Post

Re: Freeserve email stopped working! Why?????


[re: RobFlet] [link to this post]
 
@fsmail.net is still working...


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(knowledge is power) Wed 10-Nov-10 00:48:09
Print Post

Re: Freeserve email stopped working! Why?????


[re: RobFlet] [link to this post]
 
Hi, Rob, LTNS; how goes it?

It does that very occasionally. Just be patient. Can you login to it as Webmail on Orange site?

If Orange is no longer your ISP, you may need to reactivate a/c every 219 days. Login to your a/c here: http://www.orange.co.uk/membercentre/default.htm and Restore Account. No need to do anything more about installing anything or running any programs. If this were the case you should have received an email notice in advance.

@Cobra001: @myname.freeserve.co.uk

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 16 Meg LLU BB

Edited by XRaySpeX (Wed 10-Nov-10 01:12:32)

Standard User RobFlet
(committed) Wed 10-Nov-10 12:12:38
Print Post

Re: Freeserve email stopped working! Why?????


[re: XRaySpeX] [link to this post]
 
Hi

have been logging in most weeks. I did as you said, but it won't let me login to my account as it says Invalid username or password! So can't restore ...

Not happy ... no warning of anything happening ... which would have been nice

Life's good, retired now ... don't miss work yet ... probably won't ... busy recording and just finished a 15 track CD for a Big Band ... done some quartets and quintets and a folk group ... good fun.

Also lots of gardening and building fences and all those jobs in the house which have been left until the next day - for 30 odd years!!!

Now I would like the email back pretty please ...

Cheers,

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU

Yamaha AW16G user
Red5Audio Microphones
Standard User RobFlet
(committed) Wed 10-Nov-10 12:29:41
Print Post

Re: Freeserve email stopped working! Why?????


[re: Cobra001] [link to this post]
 
and email now removed ...

Thanks

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU

Yamaha AW16G user
Red5Audio Microphones

Edited by RobFlet (Wed 10-Nov-10 13:43:13)

Standard User XRaySpeX
(knowledge is power) Wed 10-Nov-10 12:54:27
Print Post

EDIT THIS: Freeserve email stopped working! Why?????


[re: RobFlet] [link to this post]
 
& remove your email addy - risk of spam!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 16 Meg LLU BB
Standard User RobFlet
(committed) Wed 10-Nov-10 13:44:40
Print Post

Re: EDIT THIS: Freeserve email stopped working! Why?????


[re: XRaySpeX] [link to this post]
 
Thanks, duly done. Tried with web2mail ... but that cannot access the account ... so it does seem that it has been removed ... very odd as it's been in constant use ...

Cheers,

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU

Yamaha AW16G user
Red5Audio Microphones
Standard User XRaySpeX
(knowledge is power) Wed 10-Nov-10 14:09:19
Print Post

Re: EDIT THIS: Freeserve email stopped working! Why?????


[re: RobFlet] [link to this post]
 
LOL! Bolting the stable door as it turns out!
In reply to a post by RobFlet:
very odd as it's been in constant use ...
Have you ever needed to reactivate it since you left Orange a year ago? Did you use it since about the beginning of Aug? Cuz that was when it should have been 1st suspended since your departure and you should have received a notice email to that account a few days beforehand. I think you then have a further 40 days to reactivate it:
connecting with broadband but still using your Dial-up Pay As You Go email address

If you connect with broadband but still use your old dial-up email address to receive emails we’ll send you an email every 219 days notifying you that your account has become suspended. This is because you're not dialling into the account associated with the email address.

To prevent this happening you can retrieve the dial-up email account online during the 219 day slot or un-suspend the account if after 219 days but before 259 days. To do this, simply click on the link from the email we send you and this will take you into our Member Centre for you to retrieve the account. As you’ve clicked on this link we know that you already have an Internet connection therefore you won’t be asked to download any settings. However if you do need to download the settings at any point simply log into the Member Centre and the option to download the settings will be available.
I should phone Orange and ask them to reinstate it manually.

PS: My wife's been doing this regularly for years on her separate dial-up email a/c.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 16 Meg LLU BB

Edited by XRaySpeX (Wed 10-Nov-10 14:11:51)

Standard User RobFlet
(committed) Wed 10-Nov-10 16:57:10
Print Post

Re: EDIT THIS: Freeserve email stopped working! Why?????


[re: XRaySpeX] [link to this post]
 
Humph

Orange say it's been deleted under the inactive for 260 day t&c!!

But, I have used it once or twice a week ... just not in the last 2 weeks.

They say there's no way back ... which is not good - but can they?

I had no warning email ... logged in to the account most weeks because emails come there from people like the ABRSM and other bodies ...

Not happy here now ... what next ???

Cheers,

Rob

1999 Freeserve Dial up --> Freeserve Anytime ---> 2005 Wanadoo 512k BB ---> Jul 2009 Orange up 8 Megs(hah!) --> Nov 2009 O2 LLU

Yamaha AW16G user
Red5Audio Microphones
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to