User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ghobbs
(newbie) Mon 09-May-11 11:13:59
Print Post

outlook not sending gmail problem


[link to this post]
 
hi all. I've had this problem now for about 2 weeks. i use outlook 2003 (on W7) to send/receive emails from my gmail account. i can still send a new email, but if i try to reply to an email or send an email with an attachment then it fails. it gives an error of -

Task 'Gmail - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

I'm using orange home broadband.

If i disable the orange connection and use 3G internet sharing on my mobile, then everything is fine, so i'm putting the problem down to a change in the orange broadband. i've tried different smtp ports - 25,26,587,465,2525,366 - the only ones that work on the outlook 'test settings' are 587 and 465.

Can anyone help me sort this out? it's starting to drive me nuts! thanks in advance.
Standard User E7er
(knowledge is power) Tue 10-May-11 09:45:03
Print Post

Re: outlook not sending gmail problem


[re: ghobbs] [link to this post]
 
In reply to a post by ghobbs:
hi all. I've had this problem now for about 2 weeks. i use outlook 2003 (on W7) to send/receive emails from my gmail account. i can still send a new email, but if i try to reply to an email or send an email with an attachment then it fails. it gives an error of -

Task 'Gmail - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

I'm using orange home broadband.

If i disable the orange connection and use 3G internet sharing on my mobile, then everything is fine, so i'm putting the problem down to a change in the orange broadband. i've tried different smtp ports - 25,26,587,465,2525,366 - the only ones that work on the outlook 'test settings' are 587 and 465.

Can anyone help me sort this out? it's starting to drive me nuts! thanks in advance.
Hi, have you configured Outlook Express with the correct Gmail settings?

http://mail.google.com/support/bin/answer.py?answer=...

Orange (SMPF) LLU 20 Meg. Sync 11864 Kbps Downstream, 1157 Kbps Upstream.
3Com 3CRWDR101A-75 ADSL2/2+ wireless router
Netgear DGN1000 ADSL2+ wireless N 150 Router supplied by Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Standard User E7er
(knowledge is power) Tue 10-May-11 22:29:50
Print Post

Re: outlook not sending gmail problem


[re: ghobbs] [link to this post]
 
Hi, the 0x8004210b Error Codes are caused in one way or another by misconfigured system files in your windows registry. To fix the error it looks you carry out a system restore to before the event.

http://www.wiki-errors.com/wiki-errors.php?wiki=0x80...

Orange (SMPF) LLU 20 Meg. Sync 11864 Kbps Downstream, 1157 Kbps Upstream.
3Com 3CRWDR101A-75 ADSL2/2+ wireless router
Netgear DGN1000 ADSL2+ wireless N 150 Router supplied by Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router


Register (or login) on our website and you will not see this ad.

Standard User ghobbs
(newbie) Tue 10-May-11 22:52:41
Print Post

Re: outlook not sending gmail problem


[re: E7er] [link to this post]
 
thanks for the replies. i've now managed to sort this out. with orange changing over to bt the smtp settings that i had no longer worked. spoke to orange and now all sorted. thanks for all the help. cheers.
  Print Thread

Jump to