User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread
Standard User smurf46
(member) Fri 16-Mar-12 00:25:56
Print Post

Re: Live Box reboot but still no internet


[re: avriljayne] [link to this post]
 
In reply to a post by avriljayne:
I have re-checked the user name and password a few times.


Just a thought: you did use @fs at the end of the username? I do think Orange need to sort this but I always found it helped to tell them I'd done all their recommended checks (as per their website) before I rang!!

We see things not as they are, but as we are .
- Anais Nin
Standard User avriljayne
(newbie) Fri 16-Mar-12 14:36:44
Print Post

Re: Live Box reboot but still no internet


[re: smurf46] [link to this post]
 
Hi Smurf, Yes, I did use the @fs smile
but there is some good news. Did yet another reboot just now and now have i-n-t-e-r-n-e-t access. Have speedtested and this is not good


My Broadband Speed Test

I really do appreciate your help.

Kind regards,
Avril
Standard User avriljayne
(newbie) Fri 16-Mar-12 15:00:07
Print Post

Re: Live Box reboot but still no internet


[re: UKDoc] [link to this post]
 
Hello Gavin and thanks for your reply,
I am not on orange mobile or orange home phone and with respect, the longer that I can refrain from making a 5p+ pm call the better.


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 16-Mar-12 15:10:50
Print Post

Re: Live Box reboot but still no Internet


[re: avriljayne] [link to this post]
 
Try 0800 294 5611 Option 2 for free.

Please post router stats so we can see what's going on.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User avriljayne
(newbie) Fri 16-Mar-12 16:01:17
Print Post

Re: Live Box reboot but still no Internet


[re: XRaySpeX] [link to this post]
 
This was my next intention but I have lost it all again. I have to go out for a couple of hours. Thelog shows PPP Server Down this time frown Just to add insult to injury my 3 phone signal is most non-existent at home here too.
Thanks for your help.
Standard User avriljayne
(newbie) Fri 16-Mar-12 16:58:59
Print Post

Re: Live Box reboot but still no Internet


[re: XRaySpeX] [link to this post]
 
Ok just did a factory restore again....
I do hope this is what you meant?


ADSL firmware version : A2pBT009c1.d17d
Connection mode : ADSL2+
Type : Fast
Noise margin (dB) : 27.8
Attenuation (dB) : 29.0
Attainable download rate (kbps) : 12785
ADSL status : Connected [0]

Downstream Upstream
Rate (kbps) 3071 1243
Internet protocol : pppoa
Encapsulation : VC-Mux
VP : 0
VC : 38

Interface RX (KB) TX (KB)
eth0 0 34
eth1 24 65
usb0 0 0
br0 19 66
br1 0 0
wl0 0 26
nas3 0 0
ppp0 4 4

Firmware identification: v5.10.7-uk
Firmware status Full

Thanks for your help. (Now I really am going to go away for a few hours.)

Edited by avriljayne (Fri 16-Mar-12 17:00:23)

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 16-Mar-12 18:24:00
Print Post

Re: Live Box reboot but still no Internet


[re: avriljayne] [link to this post]
 
In reply to a post by avriljayne:
Noise margin (dB) : 27.8
By holding this so high Orange have throttled your speed. You should be getting about 16 Meg.

There's a similar incident in a thread round here.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User avriljayne
(newbie) Fri 16-Mar-12 22:18:01
Print Post

Re: Live Box reboot but still no Internet


[re: XRaySpeX] [link to this post]
 
So does that mean there is definitely nothing wrong with the equipment my end?
Would that account for the dropped connections? Is it not strange that each time I lose my connection I have to factory reset to get it back? I have never checked these details before as I have had no cause for questioning it. Perhaps I have always had slow speeds? I have to say since my first upgrade from dial up, I am not sure if the speed has ever changed much. When my package was upgraded in Nov 2009 and contract extended, the only difference I saw was the price was reduced.

Once again, thanks for your help.
Avril
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 16-Mar-12 22:50:15
Print Post

Re: Live Box reboot but still no Internet


[re: avriljayne] [link to this post]
 
In reply to a post by avriljayne:
Would that account for the dropped connections? Is it not strange that each time I lose my connection I have to factory reset to get it back?
From what you say, you have not dropped connection from exchange; you remained synced. You just didn't authenticate with ISP's server so did not have Internet connection and that's down to the ISP.

You never did report back what you found in log about this as we advised.

You should never need to do factory reset unless you really screwed up router settings.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User avriljayne
(newbie) Sat 17-Mar-12 12:58:32
Print Post

Re: Live Box reboot but still no Internet


[re: XRaySpeX] [link to this post]
 
You never did report back what you found in log about this as we advised.


What I did not know is that doing the factory reset wiped out the previous log. I did state that it was reporting PPP Server Down.

You should never need to do factory reset unless you really screwed up router settings.

Well, with this I was only following the instructions that Orange say in the help files. As I have mentioned previously, without the broadband I only have intermittent access at home via my phone. I had had the slow flashing light all week and had tried just unplugging to no avail. When I did the factory reboot as Orange suggest, it finally got my connection back so I naturally assumed (wrongly by the sounds of it) that when it went down again my only option was to reboot.

Thank you for your help, I can understand your frustration with me but up to now I have had no knowledge of these things. I could not ring orange during the week as I was at work and during my lunch hour I found this forum and decided to join so that I could ask for advice.

I assume that I need to make that phone call now. I just wanted to make sure that I have done everything possible my end first.

Avril
Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread

Jump to