User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ghuli_danda
(experienced) Fri 13-Apr-12 12:28:08
Print Post

Speed Woes


[link to this post]
 
Since moving from Be Broadband for economic reasons I now fully appreciate you get what you pay for with Broadband. I am looking for advice to see if it is something that can be resolved or am I going to have to remain patient and jump ship ASAP.

I am using a Billion 7800N and these are my stats:

Upstream 859
Downstream 5623
SNR Margin(Upstream) 5.5
SNR Margin(Downstream) 3.6
Line Attenuation(Upstream) 32.4
Line Attenuation(Downstream) 53.0


However it is very unstable and unreliable - the connection will stay for weeks on end, however the response times are very poor. I have ruled out DNS problems. These are my current speed test results:

Date 13/04/12 12:21:40
Speed Down 1285.54 Kbps ( 1.3 Mbps )
Speed Up 718.44 Kbps ( 0.7 Mbps )
Port 8095
Server speedtest2.thinkbroadband.com
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 13-Apr-12 13:01:22
Print Post

Re: Speed Woes


[re: ghuli_danda] [link to this post]
 
Router stats are v. good but throughput is bad.

What are you results from http://speedtester.bt.com/ ?

What exchange?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User ghuli_danda
(experienced) Fri 13-Apr-12 15:06:08
Print Post

Re: Speed Woes


[re: XRaySpeX] [link to this post]
 
Argh - stupid BT Speedtester site is a POS. After 30 mins of refreshing got to the landing page to be told Java out of date - updated it and now website has been timing out for the past hour.

I'm on the Blackburn exchange: http://www.samknows.com/broadband/exchange/LCBLK


Register (or login) on our website and you will not see this ad.

Standard User ghuli_danda
(experienced) Fri 13-Apr-12 15:28:45
Print Post

Re: Speed Woes


[re: ghuli_danda] [link to this post]
 
Hah, just as I posted the page loaded.

I am getting 0.69 to 0.73 Mbps on the "Up to 24 Mbps Speed Test" and the following on the diagnostics:

Best Effort Test:

Download Speed 478 Kbps

7.15 Mbps Max Achievable Speed

Download speed achieved during the test was - 478 Kbps
For your connection, the acceptable range of speeds is 2 Mbps - 7.15 Mbps.
IP Profile for your line is - 4.96 Mbps

2. Upstream Test:

Upload Speed 680 Kbps

832 Kbps Max Achievable Speed

Upload speed achieved during the test was - 680Kbps

Additional Information:

Upstream Rate IP profile on your line is - 832 Kbps
  Print Thread

Jump to