User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User beardedwonder
(newbie) Wed 15-Aug-12 15:06:20
Print Post

New orange user, questions


[link to this post]
 
Hi,
I'm new to Orange and ADSL. Have only ever had cable in the past but have moved to an "uncabled area" even though next door has cable.

I've been looking at the downstream and upstream rate on my Brightbox (1492 MTU limited version) and i'm a bit worried! I'm currently in the 10-day learning period, at first the downstream would range between 4Mbps and 5Mbps but now it struggles to get to 2Mbps.

I have the modem connected to the test socket in the master socket, i am using a XF-1e microfilter and have disconnected the phone.

Here's the exchange information: http://www.samknows.com/broadband/exchange/MYIDL

The exchange is ~1.4 miles by road and ~0.9 miles as the crow flies.

I don't know which stats are relevant from my router but i can post them (when i know which ones to post!)

I just want to find out if i'm getting the most out of my line and whether the learning period gives you an accurate reading of what speeds you're likely to get after 10 days.
Standard User Xplosion
(regular) Wed 15-Aug-12 15:25:53
Print Post

Re: New orange user, questions


[re: beardedwonder] [link to this post]
 
We need your full stats (all of them) to work this out.

Find your router here and it'll tell you how to get your stats.

It's best to leave it until training is complete though.

_______________________________________
Sky Broadband Unlimited
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 15-Aug-12 16:03:50
Print Post

Re: New orange user, questions


[re: beardedwonder] [link to this post]
 
When you put up your full stats also show "Time Connected:" from front page.

BrightBox won't show on link Xplosion gave, but I expect you know how to get to them under Advanced Set-Up.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC


Register (or login) on our website and you will not see this ad.

Standard User Xplosion
(regular) Wed 15-Aug-12 16:17:51
Print Post

Re: New orange user, questions


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
BrightBox won't show on link Xplosion gave

Realised that just after my post lol. Saw Livebox and thought BrightBox I guess.

_______________________________________
Sky Broadband Unlimited
Standard User beardedwonder
(newbie) Wed 15-Aug-12 20:13:32
Print Post

Re: New orange user, questions


[re: Xplosion] [link to this post]
 
Since posting i've had a reconnection and now have:

Time Connected: 03:41:47
Downstream Rate: 4403kbps
Upstream Rate: 687kbps

This is almost the fastest i have seen it. I have had it at around 2000kbps for 2 days without disconnecting.

Here are the stats:
http://img3.imageshack.us/img3/8795/routerdp.jpg

EDIT: The power to the modem has been interrupted a couple of times by the dryer blowing a fuse.

Edited by beardedwonder (Wed 15-Aug-12 20:17:19)

Standard User Xplosion
(regular) Wed 15-Aug-12 20:19:42
Print Post

Re: New orange user, questions


[re: beardedwonder] [link to this post]
 
Based on those stats you should be syncing at around 12000 kbps. Also, your throughput (actual download speed) should be 10 Meg.

Sky Broadband Unlimited
Standard User beardedwonder
(newbie) Wed 15-Aug-12 20:24:54
Print Post

Re: New orange user, questions


[re: Xplosion] [link to this post]
 
In reply to a post by Xplosion:
Based on those stats you should be syncing at around 12000 kbps. Also, your throughput (actual download speed) should be 10 Meg.

Will this problem resolve itself after the learning period, should i wait until the learning period is finished (19th)?
Standard User Xplosion
(regular) Wed 15-Aug-12 20:28:28
Print Post

Re: New orange user, questions


[re: beardedwonder] [link to this post]
 
Maybe it's a faulty filter. Do as you are doing, with the test socket and leave the phone unplugged. Plug your BrightBox in using the ADSL filter supplied by Orange and not your own one. Does this make any difference?

Edit: oh, and after changing the micro filter over, run a BT speed test and post the full results.

In reply to a post by beardedwonder:
In reply to a post by Xplosion:
Based on those stats you should be syncing at around 12000 kbps. Also, your throughput (actual download speed) should be 10 Meg.

Will this problem resolve itself after the learning period, should i wait until the learning period is finished (19th)?

Time will tell, but please try the above in the meantime.

Sky Broadband Unlimited

Edited by Xplosion (Wed 15-Aug-12 20:31:43)

Standard User beardedwonder
(newbie) Wed 15-Aug-12 21:46:10
Print Post

Re: New orange user, questions


[re: Xplosion] [link to this post]
 
Here are the stats with Orange supplied microfilter:
http://img51.imageshack.us/img51/5625/router2q.jpg

I'm getting an "error has occured" on the BT speedtest at the moment. I'll post the results as soon as i'm able to run it.

Thanks for your help.
Standard User Xplosion
(regular) Wed 15-Aug-12 21:56:18
Print Post

Re: New orange user, questions


[re: beardedwonder] [link to this post]
 
Your stats do look very slightly better to me with the Orange filter, so I'd keep using that.

Please do post the BT speedtest results when you can. It's been a pain for me in the past :/

Sky Broadband Unlimited
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to