User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | (show all)   Print Thread
Standard User beardedwonder
(newbie) Wed 12-Sep-12 16:05:52
Print Post

Speed question


[link to this post]
 
I'm out of my line testing period and now have the following stats with the brightbox:

Broadband Type: ADSL
Broadband State: Connected
Internet State: Connected
Time Connected: 1 day 01:22:10
Downstream Rate: 3068kbps
Upstream Rate: 444kbps
Text
1
23
45
67
89
1011
12
Status:
 Configured       Current
Line Status     ---     SHOWTIMELink Type       ---     Interleaved Path
Operation Mode  G992.5(ADSL2+)  G992.5(ADSL2+) 
Data Rate Information: 
Stream Type     Actual Data RateUpstream        444 (Kbps.)
Downstream      3068 (Kbps.)


Text
1
23
Operation Data          Upstream    Downstream
Noise Margin               7.9 dB       3.8 dBLine Attenuation          20.7 dB       34.0 dB

Text
1
23
45
67
89
10
Indicator Name           Near End Indicator     Far End Indicator
Output Power                    10.1 dBm             0.0 dBmFast Path FEC Correction        NA                   NA
Interleaved Path                53790991             0Fast Path CRC Error             NA                   NA
Interleaved Path CRC Error      1167                 0Loss of Signal Defect             0                  0
Fast Path HEC Error STR         NA                   NAInterleaved Path HEC Error      1176                 0
Error Seconds                   1054                 0


Should i be expecting more with these stats, or is this what i'm stuck with?

I'm connected to the test socket at the master socket and the phone is disconnected.

Here's the exchange information: http://www.samknows.com/broadband/exchange/MYIDL

The exchange is ~1.4 miles by road and ~0.9 miles as the crow flies.

EDIT: Added extra information.

Edited by beardedwonder (Wed 12-Sep-12 16:25:08)

Administrator MrSaffron
(staff) Wed 12-Sep-12 16:11:45
Print Post

Re: Speed question


[re: beardedwonder] [link to this post]
 
Yes expecting a lot more.

http://www.coolwebhome.co.uk/calc/calculator.php suggests 11 to 14Meg for the attenuation.

The 444 Kbps upstream suggests this is probably a 21CN WBC service that has had a manual profile applied, i.e. Orange support need to reset the line profile.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 12-Sep-12 16:18:53
Print Post

Re: Speed question


[re: beardedwonder] [link to this post]
 
You left out this bit
Status:
Configured Current
Line Status --- SHOWTIME
Link Type --- Fast Path
Operation Mode G992.5(ADSL2+) G992.5(ADSL2+)


Data Rate Information:
Stream Type Actual Data Rate
Upstream 1179 (Kbps.)
Downstream 19495 (Kbps.)
while I think about it,

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Wed 12-Sep-12 16:35:23
Print Post

Re: Speed question


[re: beardedwonder] [link to this post]
 
On the Downstream you should be getting over 13 Meg Sync speed but Orange are not constraining it as has happened to others. So it's time to look at your wiring. Usually I'd suggest removing the ring wire, but you say you are connected to test socket. Even so, are there any extensions bypassing the faceplate but connected to the fixed box?

On the Upstream you should be getting about 1 Meg Sync speed but it looks as if Orange are applying a 20 CN profile (Sync = 444K) as has happened to others. But 1st give it a few days to improve.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User beardedwonder
(newbie) Wed 12-Sep-12 18:09:26
Print Post

Re: Speed question


[re: XRaySpeX] [link to this post]
 
As far as I can tell there are no extensions in the house, there's only one telephone socket.

This is the inside of the socket:

Socket

I'll post back in this thread in a couple of days with any changes.
Standard User 4M2
(fountain of knowledge) Wed 12-Sep-12 18:22:05
Print Post

Re: Speed question


[re: beardedwonder] [link to this post]
 
In reply to a post by beardedwonder:
As far as I can tell there are no extensions in the house, there's only one telephone socket.

This is the inside of the socket:

Socket

I'll post back in this thread in a couple of days with any changes.


Looks like everythings OK at the back of the NTE5 - have you also tried different filters and/or filtered faceplate?
Standard User beardedwonder
(newbie) Wed 12-Sep-12 18:25:17
Print Post

Re: Speed question


[re: 4M2] [link to this post]
 
I have a number of different filters, I can try them out but was wondering if I should wait a couple of days before trying anything else as XRaySpeX suggested.
Standard User 4M2
(fountain of knowledge) Wed 12-Sep-12 18:28:25
Print Post

Re: Speed question


[re: beardedwonder] [link to this post]
 
In reply to a post by beardedwonder:
I have a number of different filters, I can try them out but was wondering if I should wait a couple of days before trying anything else as XRaySpeX suggested.


Sure do as XRaySpeX suggests first smile
Administrator MrSaffron
(staff) Wed 12-Sep-12 19:14:00
Print Post

Re: Speed question


[re: 4M2] [link to this post]
 
Odds on Orange has screwed up

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User 4M2
(fountain of knowledge) Wed 12-Sep-12 19:25:24
Print Post

Re: Speed question


[re: MrSaffron] [link to this post]
 
...but a 3068Kbps downstream sync?
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | (show all)   Print Thread

Jump to