User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User hurricane363
(newbie) Sat 11-May-13 22:09:30
Print Post

Brightbox wont connect to the internet....


[link to this post]
 
Well, after some issues with my 6 year old livebox, i recieved this new fang-dangled Brightbox from Orange (EE). Now the thing wont connect to the internet. I've tried everything i can think of.. Resetting the box (both Via firmware and a hard reset), changing the ASDL filter and the cable, tried connecting to the 'test' port on the main bt box.... and i'm drawing a blank... tried phoning Orange (Not realy much help unfortunately) I can connect to the Brightbox from my computer, and on the status page it says that the internet is disconnected...


Any ideas/help?

Thanks
Mat.
Standard User GorillaWheels
(newbie) Sat 11-May-13 22:59:23
Print Post

Re: Brightbox wont connect to the internet....


[re: hurricane363] [link to this post]
 
Mat, at the bottom right of the EE status page, Advanced set up, can you press connect? Or is that too obvious and you already tried that smile
Standard User hurricane363
(newbie) Sat 11-May-13 23:52:38
Print Post

Re: Brightbox wont connect to the internet....


[re: GorillaWheels] [link to this post]
 
Yes, sorry forgot to mention that one, I have tried to click connect, it connects, i go back to the status page, and it still stays disconnected...If i go back to the Advance page it gives me the option to connect again. Thanks though.


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Sun 12-May-13 00:40:43
Print Post

Re: Brightbox wont connect to the internet....


[re: hurricane363] [link to this post]
 
In reply to a post by hurricane363:
tried connecting to the 'test' port on the main bt box
What main BT Box and what port?

Either you mean you are on Fibre and talking about the BTOR Modem; in which case have you set the BrightBox to Broadband Type: Fibre/Ethernet?

Or you mean the hidden test socket of the phone master socket.

On the Status Page do both Broadband State: & Internet State: say Disconnected?

If only Internet State: says Disconnected have you entered your Broadband Username & Password correctly?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC - BQM
Standard User eckiedoo
(member) Sun 12-May-13 07:09:35
Print Post

Re: Brightbox wont connect to the internet....


[re: hurricane363] [link to this post]
 
To follow on from that, on my Bright Box, same page-

Advanced Setup
System
Connection Type (about 2/3rds down)

That is set to "Always Connected"

I wonder what effect the alternative of "Auto - Trigger by Traffic" may have, if set to that?
Standard User hurricane363
(newbie) Sun 12-May-13 07:13:13
Print Post

Re: Brightbox wont connect to the internet....


[re: XRaySpeX] [link to this post]
 
Sorry,
I meant the hidden test socket on the phone master socket...

Developement over night.... The Brightbox has connected to the internet, but whenever i open up a webbrowser it says that the page is unavailable...

This is the Wireless Network Connection Status:
IPv4 Connectivity: Internet
IPv6 Connectivity: limited
Media state: Enabled
SSID: EE-Brightbox-s6cyjn
Duration: hh:mm:ss (and counting up)
Speed: 72.0 Mbps

Anybody got any ideas?
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 12-May-13 11:14:03
Print Post

Re: Brightbox wont connect to the Internet....


[re: hurricane363] [link to this post]
 
That's what the PC's Wireless says. What does the BrightBox top Status page Internet say, viz:
Internet
Broadband Type: ADSL
Broadband State: Connected
Internet State: Connected
Time Connected: 9 days 19:07:30
Downstream Rate: 20455kbps
Upstream Rate: 1187kbps
You are connecting PC by wireless? Try connecting by Ethernet cable.

Difficulty finding Web pages usually indicates a DNS issue. Try setting DNS Manually under Broadband Settings to Open DNS : 208.67.222.222 & 208.67.220.220

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC - BQM
Standard User E7er
(knowledge is power) Sun 12-May-13 18:31:13
Print Post

Re: Brightbox wont connect to the internet....


[re: hurricane363] [link to this post]
 
In reply to a post by hurricane363:
Sorry,
I meant the hidden test socket on the phone master socket...

Developement over night.... The Brightbox has connected to the internet, but whenever i open up a webbrowser it says that the page is unavailable...

This is the Wireless Network Connection Status:
IPv4 Connectivity: Internet
IPv6 Connectivity: limited
Media state: Enabled
SSID: EE-Brightbox-s6cyjn
Duration: hh:mm:ss (and counting up)
Speed: 72.0 Mbps

Anybody got any ideas?
Are you using the router default IP address Livebox 192.168.1.1 and Brightbox 192.168.1.1

EE/Orange Bright Box router settings, to configure Go… Advanced Set-Up > Accept > Broadband Settings.

BOADBAND SETTINGS
This page provides advanced settings to connect your EE Broadband service

Broadband Type ADSL
Broadband Username:
Broadband Password:

Protocol: PPPoA
VPI/VCI: 0/38
Encapsulation: VC MUX
Internet IP Address: Dynamic
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
DNS IP Address: Manual
Primary DNS: 193.36.79.101
Secondary DNS: 193.36.79.100
Connection Type: Always Connected
Idle Time: 0 (minutes)
Authentication Protocol: CHAP
MTU (576~1500): 1500

For the wireless settings configure the Brightbox same as the Livebox and it should connect via wireless. crazy

EE broadband WBC 20 Mbps. Sync 13377 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Standard User hurricane363
(newbie) Thu 16-May-13 13:52:38
Print Post

Re: Brightbox wont connect to the Internet....


[re: XRaySpeX] [link to this post]
 
Thanks everybody, internet is now working... No thanks to Orange customer services...
  Print Thread

Jump to