User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User beardedwonder
(regular) Fri 07-Jun-13 23:19:55
Print Post

Had a rock solid connection for months, now...


[link to this post]
 
After persevering with Orange I managed to get a stable and good connection ~14Mbps/1.2Mbps. The line has stayed connected for over 30 days without dropping.

Here is a screenshot of my stats after 20 days of uptime:


Over the last few days the connection has been lousy and now i'm down to 2496Kbps and the good old 443Kbps upload frown

Text
1
23
45
67
89
1011
1213
1415
1617
1819
2021
2223
Status
        Configured      CurrentLine Status     ---     SHOWTIME
Link Type       ---     Fast PathOperation Mode  Automatic       G992.5(ADSL2+)
Data Rate InformationStream Type     Actual Data Rate
Upstream        443 (Kbps.)Downstream      2496 (Kbps.)
Defect/Failure IndicationOperation Data  Upstream        Downstream
Noise Margin    9.5 dB  6.6 dBLine Attenuation        21.7 dB         34.5 dB
Indicator Name  Near End Indicator      Far End IndicatorOutput Power         10.1 dBm   0.0 dBm
Fast Path FEC Correction        0       0Interleaved Path FEC Correction         NA      NA
Fast Path CRC Error         2779        95Interleaved Path CRC Error      NA      NA
Loss of Signal Defect           3       0Fast Path HEC Error STR         650     25
Interleaved Path HEC Error      NA      NAError Seconds        4596       5384


The logs:
Text
1
23
45
67
89
1011
1213
1415
1617
1819
2021
2223
2425
2627
2829
3031
3233
3435
3637
3839
4041
4243
4445
4647
4849
5051
5253
5455
5657
5859
6061
6263
6465
6667
6869
7071
7273
7475
7677
7879
8081
8283
8485
8687
8889
9091
Sat Jun 8 00:54:51 2013 admin login success from 192.168.1.102
Fri Jun 7 23:24:21 2013 PPP connection up (VC1)Fri Jun 7 23:24:19 2013 PPP: IPCP up
Fri Jun 7 23:24:19 2013 PPP: IPCP received CONFACKFri Jun 7 23:24:19 2013 PPP: IPCP sending CONFREQ
Fri Jun 7 23:24:18 2013 PPP: IPCP received CONFNAKFri Jun 7 23:24:18 2013 PPP: IPCP sending CONFREQ
Fri Jun 7 23:24:18 2013 PPP: IPCP received CONFREJFri Jun 7 23:24:18 2013 PPP: IPCP sending CONFACK
Fri Jun 7 23:24:18 2013 PPP: IPCP received CONFREQFri Jun 7 23:24:18 2013 PPP: IPCP sending CONFREQ
Fri Jun 7 23:24:18 2013 PPP: CHAP authentication succeededFri Jun 7 23:24:18 2013 PPP: LCP up
Fri Jun 7 23:24:18 2013 PPP: LCP received CONFACKFri Jun 7 23:24:18 2013 PPP: LCP sending CONFACK
Fri Jun 7 23:24:18 2013 PPP: LCP received CONFREQFri Jun 7 23:24:17 2013 PPP: LCP sending CONFREQ
Fri Jun 7 23:24:17 2013 PPP: Starting daemonFri Jun 7 23:24:13 2013 WAN link up (ADSL)
Fri Jun 7 23:23:29 2013 PPP: Stopped daemon(0,1,5)Fri Jun 7 23:23:29 2013 PPP connection down (VC1)
Fri Jun 7 23:23:29 2013 PPP: LCP sending TERMREQFri Jun 7 23:23:29 2013 PPP: IPCP down
Fri Jun 7 23:23:29 2013 PPP: LCP downFri Jun 7 23:23:29 2013 WAN link down (ADSL)
Thu Jun 6 17:24:29 2013 PPP connection up (VC1)Thu Jun 6 17:24:26 2013 PPP: IPCP up
Thu Jun 6 17:24:26 2013 PPP: IPCP received CONFACKThu Jun 6 17:24:26 2013 PPP: IPCP sending CONFREQ
Thu Jun 6 17:24:26 2013 PPP: IPCP received CONFNAKThu Jun 6 17:24:26 2013 PPP: IPCP sending CONFREQ
Thu Jun 6 17:24:26 2013 PPP: IPCP received CONFREJThu Jun 6 17:24:26 2013 PPP: IPCP sending CONFACK
Thu Jun 6 17:24:26 2013 PPP: IPCP received CONFREQThu Jun 6 17:24:26 2013 PPP: IPCP sending CONFREQ
Thu Jun 6 17:24:25 2013 PPP: CHAP authentication succeededThu Jun 6 17:24:25 2013 PPP: LCP up
Thu Jun 6 17:24:25 2013 PPP: LCP received CONFACKThu Jun 6 17:24:25 2013 PPP: LCP sending CONFACK
Thu Jun 6 17:24:25 2013 PPP: LCP received CONFREQThu Jun 6 17:24:25 2013 PPP: LCP sending CONFREQ
Thu Jun 6 17:24:25 2013 PPP: Starting daemonThu Jun 6 17:24:21 2013 WAN link up (ADSL)
Thu Jun 6 17:23:37 2013 PPP connection down (VC1)Thu Jun 6 17:23:37 2013 PPP: Stopped daemon(0,1,5)
Thu Jun 6 17:23:37 2013 PPP: LCP sending TERMREQThu Jun 6 17:23:36 2013 PPP: IPCP down
Thu Jun 6 17:23:36 2013 PPP: LCP downThu Jun 6 17:23:36 2013 WAN link down (ADSL)
Thu Jun 6 16:34:54 2013 PPP connection up (VC1)Thu Jun 6 16:34:52 2013 PPP: IPCP up
Thu Jun 6 16:34:52 2013 PPP: IPCP received CONFACKThu Jun 6 16:34:52 2013 PPP: IPCP sending CONFREQ
Thu Jun 6 16:34:52 2013 PPP: IPCP received CONFNAKThu Jun 6 16:34:52 2013 PPP: IPCP sending CONFREQ
Thu Jun 6 16:34:51 2013 PPP: IPCP received CONFREJThu Jun 6 16:34:51 2013 PPP: IPCP sending CONFACK
Thu Jun 6 16:34:51 2013 PPP: IPCP received CONFREQThu Jun 6 16:34:51 2013 PPP: IPCP sending CONFREQ
Thu Jun 6 16:34:51 2013 PPP: CHAP authentication succeededThu Jun 6 16:34:51 2013 PPP: LCP up
Thu Jun 6 16:34:51 2013 PPP: LCP received CONFACKThu Jun 6 16:34:51 2013 PPP: LCP sending CONFACK
Thu Jun 6 16:34:50 2013 PPP: LCP received CONFREQThu Jun 6 16:34:50 2013 PPP: LCP sending CONFREQ
Thu Jun 6 16:34:50 2013 PPP: Starting daemonThu Jun 6 16:34:46 2013 WAN link up (ADSL)
Thu Jun 6 16:34:02 2013 PPP connection down (VC1)Thu Jun 6 16:34:02 2013 PPP: LCP sending TERMREQ
Thu Jun 6 16:34:02 2013 PPP: Stopped daemon(0,1,5)Thu Jun 6 16:34:02 2013 PPP: IPCP down
Thu Jun 6 16:34:02 2013 PPP: LCP downThu Jun 6 16:34:01 2013 WAN link down (ADSL)
Wed Jun 5 23:50:11 2013 PPP connection up (VC1)Wed Jun 5 23:50:08 2013 PPP: IPCP up
Wed Jun 5 23:50:08 2013 PPP: IPCP received CONFACKWed Jun 5 23:50:08 2013 PPP: IPCP sending CONFREQ
Wed Jun 5 23:50:08 2013 PPP: IPCP received CONFNAKWed Jun 5 23:50:08 2013 PPP: IPCP sending CONFREQ
Wed Jun 5 23:50:07 2013 PPP: IPCP received CONFREJWed Jun 5 23:50:07 2013 PPP: IPCP sending CONFACK
Wed Jun 5 23:50:07 2013 PPP: IPCP received CONFREQWed Jun 5 23:50:07 2013 PPP: IPCP sending CONFREQ
Wed Jun 5 23:50:07 2013 PPP: CHAP authentication succeededWed Jun 5 23:50:07 2013 PPP: LCP up
Wed Jun 5 23:50:07 2013 PPP: LCP received CONFACKWed Jun 5 23:50:07 2013 PPP: LCP sending CONFACK
Wed Jun 5 23:50:06 2013 PPP: LCP received CONFREQWed Jun 5 23:50:06 2013 PPP: LCP sending CONFREQ
Wed Jun 5 23:50:05 2013 PPP: Starting daemonWed Jun 5 23:49:58 2013 WAN link up (ADSL)

I'm absolutely dreading having to deal with customer services yet again and the pointless resetting of the router and waiting a week for it to 'settle down'

EDIT: My IP profile is 2.2Mbps down, 0.83Mbps up. Currently achieving 0.14Mbps down and 0.34Mbps up!

Edited by beardedwonder (Fri 07-Jun-13 23:29:48)

Standard User XRaySpeX
(eat-sleep-adslguide) Sat 08-Jun-13 00:13:20
Print Post

Re: Had a rock solid connection for months, now...


[re: beardedwonder] [link to this post]
 
Try test socket, swap filters, Quiet Line Test (17070)?

No reason not to just reboot router, in daylight preferably.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC - BQM
Standard User PhilipD
(experienced) Sat 08-Jun-13 09:31:13
Print Post

Re: Had a rock solid connection for months, now...


[re: XRaySpeX] [link to this post]
 
Hi

It really is a case of ruling things out.

For sync speed to suddenly drop so much there can only be a few causes:

1) Faulty line. Make sure you have a dial-tone, check the line is quiet and free from crackles. If you hear crackles then try the test socket behind the main face-plate, if still crackling call your phone provider and tell them it crackles on voice calls, don't mention broadband. Once the line is fixed your broadband will return to normal. If no crackles in the test socket but there is when plugged in normally then you have a local issue which is your responsibility to sort out, either yourself or taking a hit on an engineer fee.

2) Faulty modem/router or filters. Try a different modem, try different filters. As long as you can log into an alternative modem or router and see line stats that is all you need, you don't have to actually enter in ISP details, a router/modem will always sync regardless of ISP settings. If an alternative router/modem shows normal sync speeds your hardware is at fault. Note you must try swapping everything out including the RJ11 cable that goes to the modem/router to be certain you have no faults your end.

If you are sure 1 and 2 shows no issues, all you can do is contact your ISP. There can be faults on the line that will cause ADSL issues but not necessarily cause audible noise on voice calls. You could have a local issue with RF noise which can be hard to track down. It could just take one person with a faulty older TV to cause problems for people locally. Any neighbour been away for a month? Long shot but might identify someone with equipment causing issues.

The line card at the exchange may be faulty, I've had that twice before, took several days of me constantly stating nothing wrong my end before it was taken seriously by the ISP who then sent a card reset command and all came back to life.

Good luck.

Regards

Phil


Register (or login) on our website and you will not see this ad.

Standard User E7er
(knowledge is power) Sat 08-Jun-13 11:12:03
Print Post

Re: Had a rock solid connection for months, now...


[re: beardedwonder] [link to this post]
 
I had similar experience with my connection speed but not so extreme as yours, the upstream collapsed and I found BBC iPlayer would not work. Try hard reboot the BrightBox router (switch power off then on) every morning, it took about a month for my connection to right itself.

http://forums.thinkbroadband.com/unhappiness/t/42432...

EE broadband WBC 20 Mbps unlimited. Sync 13377 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Standard User beardedwonder
(regular) Sat 08-Jun-13 11:39:18
Print Post

Re: Had a rock solid connection for months, now...


[re: E7er] [link to this post]
 
I have done a quiet line test. I'm pretty sure it's the same as it's always been, a few crackles in the background but nothing serious.

I am now plugged into the test socket and have changed: filter, RJ11 cable and modem. I'm still having problems, the noise margin seems to have plummeted and i'm getting lots more errors, error seconds and even loss of signal which i don't think i've ever had before.

I'm sure that there are no internal problems, this seems like a real BT fault. Should I ring EE and tell them I have a crackly line?

Text
1
23
45
67
89
1011
1213
1415
1617
1819
2021
2223
24
Line Status     ---     SHOWTIME
Link Type       ---     Fast PathOperation Mode  Automatic       G992.5(ADSL2+)
Data Rate InformationStream Type     Actual Data Rate
Upstream        775 (Kbps.)Downstream      3712 (Kbps.)
Defect/Failure IndicationOperation Data  Upstream        Downstream
Noise Margin    2.4 dB  4.9 dBLine Attenuation        21.7 dB         35.0 dB
Indicator Name  Near End Indicator      Far End IndicatorOutput Power              12.7 dBm      0.0 dBm
Fast Path FEC Correction        0       0Interleaved Path FEC Correction         NA      NA
Fast Path CRC Error            #10      17Interleaved Path CRC Error      NA      NA
Loss of Signal Defect          1        0Fast Path HEC Error STR         10      13
Interleaved Path HEC Error      NA      NAError Seconds         158       124
StatisticsReceived Cells  334517
Transmitted Cells       29924


Log:
Text
1
23
45
67
89
1011
1213
1415
1617
1819
2021
2223
2425
2627
2829
3031
3233
3435
3637
3839
4041
4243
4445
4647
4849
5051
5253
5455
5657
5859
6061
6263
6465
66
Sat Jun 8 11:33:25 2013 PPP connection up (VC1)
Sat Jun 8 11:33:23 2013 PPP: IPCP upSat Jun 8 11:33:23 2013 PPP: IPCP received CONFACK
Sat Jun 8 11:33:23 2013 PPP: IPCP sending CONFREQSat Jun 8 11:33:23 2013 PPP: IPCP received CONFNAK
Sat Jun 8 11:33:23 2013 PPP: IPCP sending CONFREQSat Jun 8 11:33:23 2013 PPP: IPCP received CONFREJ
Sat Jun 8 11:33:23 2013 PPP: IPCP sending CONFACKSat Jun 8 11:33:23 2013 PPP: IPCP received CONFREQ
Sat Jun 8 11:33:23 2013 PPP: IPCP sending CONFREQSat Jun 8 11:33:22 2013 PPP: CHAP authentication succeeded
Sat Jun 8 11:33:22 2013 PPP: LCP upSat Jun 8 11:33:22 2013 PPP: LCP received CONFACK
Sat Jun 8 11:33:22 2013 PPP: LCP sending CONFACKSat Jun 8 11:33:22 2013 PPP: LCP received CONFREQ
Sat Jun 8 11:33:22 2013 PPP: LCP sending CONFREQSat Jun 8 11:33:22 2013 PPP: Starting daemon
Sat Jun 8 11:33:18 2013 WAN link up (ADSL)Sat Jun 8 11:32:34 2013 PPP connection down (VC1)
Sat Jun 8 11:32:34 2013 PPP: Stopped daemon(0,1,5)Sat Jun 8 11:32:34 2013 PPP: LCP sending TERMREQ
Sat Jun 8 11:32:34 2013 PPP: IPCP downSat Jun 8 11:32:34 2013 PPP: LCP down
Sat Jun 8 11:32:33 2013 WAN link down (ADSL)Sat Jun 8 11:31:02 2013 PPP connection up (VC1)
Sat Jun 8 11:31:00 2013 PPP: IPCP upSat Jun 8 11:31:00 2013 PPP: IPCP received CONFACK
Sat Jun 8 11:31:00 2013 PPP: IPCP sending CONFREQSat Jun 8 11:31:00 2013 PPP: IPCP received CONFNAK
Sat Jun 8 11:31:00 2013 PPP: IPCP sending CONFREQSat Jun 8 11:31:00 2013 PPP: IPCP received CONFREJ
Sat Jun 8 11:31:00 2013 PPP: IPCP sending CONFACKSat Jun 8 11:30:59 2013 PPP: IPCP received CONFREQ
Sat Jun 8 11:30:59 2013 PPP: IPCP sending CONFREQSat Jun 8 11:30:59 2013 PPP: CHAP authentication succeeded
Sat Jun 8 11:30:59 2013 PPP: LCP upSat Jun 8 11:30:59 2013 PPP: LCP received CONFACK
Sat Jun 8 11:30:59 2013 PPP: LCP sending CONFACKSat Jun 8 11:30:59 2013 PPP: LCP received CONFREQ
Sat Jun 8 11:30:59 2013 PPP: LCP sending CONFREQSat Jun 8 11:30:59 2013 PPP: Starting daemon
Sat Jun 8 11:30:55 2013 PPP: Stopped daemon(0,1,5)Sat Jun 8 11:30:55 2013 PPP connection down (VC1)
Sat Jun 8 11:30:55 2013 PPP: LCP sending TERMREQSat Jun 8 11:30:55 2013 PPP: IPCP down
Sat Jun 8 11:30:54 2013 PPP: LCP downSat Jun 8 11:30:26 2013 admin login success from 192.168.1.22
Sat Jun 8 11:30:04 2013 admin timeout from 192.168.1.22Sat Jun 8 11:29:44 2013 PPP connection up (VC1)
Sat Jun 8 11:29:41 2013 PPP: IPCP upSat Jun 8 11:29:41 2013 PPP: IPCP received CONFACK
Sat Jun 8 11:29:41 2013 PPP: IPCP sending CONFREQSat Jun 8 11:29:41 2013 PPP: IPCP received CONFNAK
Sat Jun 8 11:29:41 2013 PPP: IPCP sending CONFREQSat Jun 8 11:29:40 2013 PPP: IPCP received CONFREJ
Sat Jun 8 11:29:40 2013 PPP: IPCP sending CONFACKSat Jun 8 11:29:40 2013 PPP: IPCP received CONFREQ
Sat Jun 8 11:29:40 2013 PPP: IPCP sending CONFREQSat Jun 8 11:29:40 2013 PPP: CHAP authentication succeeded
Sat Jun 8 11:29:40 2013 PPP: LCP upSat Jun 8 11:29:39 2013 PPP: LCP received CONFACK
Sat Jun 8 11:29:39 2013 PPP: LCP sending CONFACKSat Jun 8 11:29:39 2013 PPP: LCP received CONFREQ
Sat Jun 8 11:29:39 2013 PPP: LCP sending CONFREQSat Jun 8 11:29:38 2013 PPP: Starting daemon
Sat Jun 8 11:29:32 2013 WAN link up (ADSL)

Edited by beardedwonder (Sat 08-Jun-13 11:40:46)

Standard User XRaySpeX
(eat-sleep-adslguide) Sat 08-Jun-13 23:11:49
Print Post

Re: Had a rock solid connection for months, now...


[re: PhilipD] [link to this post]
 
Why are you telling me in an essay what I already told OP in 10 words?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC - BQM
Standard User Zarjaz
(knowledge is power) Sun 09-Jun-13 08:46:56
Print Post

Re: Had a rock solid connection for months, now...


[re: beardedwonder] [link to this post]
 
a few crackles in the background but nothing serious.

There should be no noise at all, so this may well be a symptom.
Should I ring EE and tell them I have a crackly line?

No, 'cos they will just have you ring BT, and you'll most likely get stuck in a loop between them and EE.
I'd suggest ringing them and reporting slow speeds, jump through their hoops, don't mention the noise on the line, as this will be their 'get out of jail free' card, to fob you off.

Take a deep breath, and be brave. smile

Standard User XRaySpeX
(eat-sleep-adslguide) Sun 09-Jun-13 12:05:00
Print Post

Re: Had a rock solid connection for months, now...


[re: Zarjaz] [link to this post]
 
In reply to a post by Zarjaz:
No, 'cos they will just have you ring BT
Unlikely OP is with BT Retail for phone. Orange/EE have only sold phone/BB packages for ages, so unless OP is legacy cust like me ...

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC - BQM
Standard User beardedwonder
(regular) Sun 09-Jun-13 13:08:02
Print Post

Re: Had a rock solid connection for months, now...


[re: Zarjaz] [link to this post]
 
I hardly ever use the landline, in fact, the last time I used it was probably when I was sorting out problems when I first moved to Orange 9 months ago. I'm pretty sure it had the same background noise when it was working properly.

I reported the problem yesterday, had to hang up on the first customer services agent because she was getting very stroppy. The second person was much better, so will hopefully get a call from 2nd line tomorrow.

Edited by beardedwonder (Sun 09-Jun-13 17:21:14)

Standard User PhilipD
(experienced) Sun 09-Jun-13 17:14:08
Print Post

Re: Had a rock solid connection for months, now...


[re: XRaySpeX] [link to this post]
 
Really really sorry, of course it wasn't meant for yourself, I just got confused about where I was replying to, this forum works differently to most others.

Didn't mean to intrude on the thread, if you are unhappy at my comments please request a moderator deletes it, I have no objections to that.
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to