User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | >> (show all)   Print Thread
Standard User Tomh999
(newbie) Thu 20-Jun-13 22:33:10
Print Post

Help - Internet state: Disconnected (Brightbox Router)


[link to this post]
 
Hi
So I ordered normal broadband with EE and I recieved my ADSL Brightbox router through the post last week. Problem Is I have the slow green flashing light on the front of the router above the broadband logo, according to the orange broadband login page where you can access your account and track your orders my line has supposedly been activated.

I have tried practically everything so far, hard reset, unplug, change username password etc. but to no avail. All I get in webpage not available when I try use google chrome.

It allows me to login to the router via 192.168.1.1

Yesterday it did bring up the EE 'let us do the legwork, refresh in 5 mins' page, but after 5 mins it didn't work. Not sure what to do and is there any other options before I waste time talkin to someone on the phone?
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 21-Jun-13 00:19:12
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: Tomh999] [link to this post]
 
What does the router Status page say? Like this:
Broadband Type: ADSL
Broadband State: Connected
Internet State: Connected
Time Connected: 1 day 09:26:32
Downstream Rate: 20107kbps
Upstream Rate: 1215kbps
I think you may find that Broadband is Connected but Internet isn't. Which will mean that you are synced with exchange but not authenticated with Orange. Have you entered your BB Username & Password correctly? If so, they have not yet registered you with their authentication server.

What does the log say? Should look like this:
Fri Jun 21 00:12:01 2013 PPP connection up (VC1)
Fri Jun 21 00:11:57 2013 PPP: IPCP up
Fri Jun 21 00:11:57 2013 PPP: IPCP sending CONFREQ
Fri Jun 21 00:11:57 2013 PPP: IPCP received CONFACK
Fri Jun 21 00:11:57 2013 PPP: IPCP received CONFNAK
Fri Jun 21 00:11:57 2013 PPP: IPCP sending CONFREQ
Fri Jun 21 00:11:57 2013 PPP: IPCP received CONFREJ
Fri Jun 21 00:11:57 2013 PPP: IPCP sending CONFACK
Fri Jun 21 00:11:57 2013 PPP: IPCP received CONFREQ
Fri Jun 21 00:11:57 2013 PPP: IPCP sending CONFREQ
Fri Jun 21 00:11:56 2013 PPP: CHAP authentication succeeded
Fri Jun 21 00:11:56 2013 PPP: LCP up
Fri Jun 21 00:11:56 2013 PPP: LCP received CONFACK
Fri Jun 21 00:11:56 2013 PPP: LCP sending CONFACK
Fri Jun 21 00:11:56 2013 PPP: LCP received CONFREQ
Fri Jun 21 00:11:55 2013 PPP: LCP sending CONFREQ
Fri Jun 21 00:11:55 2013 PPP: Starting daemon
Fri Jun 21 00:11:48 2013 admin login success from 192.168.1.105
Fri Jun 21 00:11:47 2013 WAN link up (ADSL)
Where do you find this?
'let us do the legwork, refresh in 5 mins' page


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User beardedwonder
(regular) Fri 21-Jun-13 00:30:31
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
Where do you find this?
'let us do the legwork, refresh in 5 mins' page

I think that's what happens when you try and go on the internet before the modem has set itself up. I got this when I plugged in my spare router. I ended up manually entering my username and password.


Register (or login) on our website and you will not see this ad.

Standard User Tomh999
(newbie) Fri 21-Jun-13 09:02:17
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: XRaySpeX] [link to this post]
 
Status page:
Broadband Type: ADSL
Broadband State: Connected
Internet State: Disconnected
Time Connected: --:--:--
Downstream Rate: 10975kbps
Upstream Rate: 1208kbps

Within the log it says 'CHAP authentication failed'
Standard User yarwell
(sensei) Fri 21-Jun-13 09:22:51
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: beardedwonder] [link to this post]
 
In reply to a post by beardedwonder:
I think that's what happens when you try and go on the internet before the modem has set itself up. I got this when I plugged in my spare router. I ended up manually entering my username and password.


+1

It means the self configuration ( TR-069 ?) hasn't completed, manually putting in the broadband username and password solves it.

--

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Standard User Tomh999
(newbie) Fri 21-Jun-13 09:29:08
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: yarwell] [link to this post]
 
Ive manually inputted the username and password multiple times to no avail.
Like a previous user said above I think its to do with my credentials not being logged into the authentication server on EE's end.

Looks like i need to make a call.
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 21-Jun-13 11:04:07
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: Tomh999] [link to this post]
 
Yes, that can be the only reason as long as you spelt your username/pwd correctly.

To check username: Have you received any emails from EE? Take your recipient email addy from the email, drop the words in front of "@", add "@fs"; that's your username. It & the pwd are also on the plastic card that you should have got with your Brightbox.

How long since you were 1st connected to EE?

EDIT: It might be worth checking other router settings, just in case:
Broadband Type: ADSL
Protocol PPPoA
VPI/VCI 0/38
Encapsulation VC MUX
Internet IP Address Dynamic
DNS IP Address Obtain from ISP
Connection Type Always Connected
Idle Time 0(minutes)
Authentication Protocol CHAP
MTU (576~1500) 1500


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Fri 21-Jun-13 11:17:51)

Standard User Tomh999
(newbie) Fri 21-Jun-13 11:24:49
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: XRaySpeX] [link to this post]
 
Tried it all. Checked the router settings as well but no help, still the slow flashing green light.
Standard User Tomh999
(newbie) Fri 21-Jun-13 20:22:30
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: Tomh999] [link to this post]
 
Rang the help line and spoke to someone for 40 minutes. God knows how much my mobile phone bill will be at the end of this month.

Worst of all nothing got fixed. The conversation was made up of been on hold, checking my line and telling me to do stuff that I had already done several times beforehand. These people are morons and is an utter disgrace.

I brought up the problem of the authentication server on there end not being activated for me but they said everything was fine and it was online on there end. Clearly not on mine. Now im In a bit of a bad situation, I'm not ringing up again (the call ended with my iphone battery dieing) because it costs far too much....
Really don't know what to do
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 21-Jun-13 20:50:13
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: Tomh999] [link to this post]
 
All you can do, if they are being so pig-headed, is to write a formal complaint to them, Complaints Procedure, and/or cancel free-of-charge as they failed to perform their service.

Why not use your landline; it's cheaper!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User Tomh999
(newbie) Sat 22-Jun-13 11:37:06
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: XRaySpeX] [link to this post]
 
I did use my landline until she asked me to phone by mobile because they had to do a line check which requires me to be off the land line.
Off into the shop today, there's no way im ringing anyone of these drones at the end of the phone again and will most likely write a formal complaint at some point. It's disgusting...
Standard User E7er
(knowledge is power) Sun 23-Jun-13 13:45:33
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: Tomh999] [link to this post]
 
One ISP I had problems with when I could not get connected. Eventually discovered in the username, had used 1 instead of I, make sure its not a mistake like that.

Broadband username: YourSurnameNameandNumber.orangehome.co.uk@fs
Email/Broadband password: You create this when you sign-up with EE/Orange.

EE/Orange Bright Box router settings to configure Go… Advanced Set-Up > Accept > Broadband Settings.

BOADBAND SETTINGS
This page provides advanced settings to connect your EE Broadband service

Broadband Type ADSL
Broadband Username:
Broadband Password:

Protocol: PPPoA
VPI/VCI: 0/38
Encapsulation: VC MUX
Internet IP Address: Dynamic
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
DNS IP Address: Manual
Primary DNS: 193.36.79.101
Secondary DNS: 193.36.79.100
Connection Type: Always Connected
Idle Time: 0 (minutes)
Authentication Protocol: CHAP
MTU (576~1500): 1500

EE broadband WBC 20 Mbps unlimited. Sync 13377 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 23-Jun-13 17:09:59
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: E7er] [link to this post]
 
Late to the party as usual!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User azzakamalsalih
(newbie) Thu 31-Oct-13 02:30:35
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: Tomh999] [link to this post]
 
Hi,
So i was searching online and found my problem to be the exact same situation as yours, Im wondering if you solved the problem and how you did?

thank you
Standard User Headbanger
(newbie) Sat 05-Apr-14 01:19:31
Print Post

Re: Help - Internet state: Disconnected (Brightbox Router)


[re: E7er] [link to this post]
 
I just got sent a new Brightbox from Orange and I experienced the same issues mentioned in this thread. I checked the logs and it kept saying CHAPS authentication error. Some of you suggested that the account was not authenticating against their servers. As an existing customer I knew my account was active. To cut a long story short, the password I was using was incorrect. Even though the box came pre-configured, the password printed on the keep me card was wrong as they gave it as being all upper case when in fact the password was in lower case. Without wishing to be rude I really have to the support staff at orange broadband are a complete waste of time. I hope this helps as I wasted two hours of my evening trying to figure the out.
Pages in this thread: 1 | 2 | >> (show all)   Print Thread

Jump to