User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User videatoculo
(newbie) Sun 29-Sep-13 16:29:21
Print Post

Has anyone been able to connect a TP-Link TD-W8980


[link to this post]
 
Been trying endlessly to setup a new TP-Link TD-W8980 so it will connect to EE. However, after copying all the settings from the Brightbox Router it STILL will not working.

I'm on fibre optic so settings I've tried are:

PPPoe
VPI - 0
VCI - 32

All other settings I've left as default.

The router comes with a set of ISP preconfigured settings but I've tried the whole list without success.

I've tried calling EE's "So called" support team, but all they know about routers is how to enter your username and password.

Thank you David_W and BatBoy, I type this on a working TP-Link router. Much appreciated. And, yes, BatBoy I should have followed my usual advice and Read The Flipping Manual. Well pointed out - missed that seeming as that manual didn't come with the router.

Edited by videatoculo (Sun 29-Sep-13 20:59:57)

Standard User David_W
(fountain of knowledge) Sun 29-Sep-13 18:56:40
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: videatoculo] [link to this post]
 
I don't know the correct settings, but they sound wrong. There should be no VPI and VCI, as FTTx services use PTM (i.e. no ATM layer, to which VPI and VCI relate) rather than ATM.

The only settings you should need are PPPoE, user name and password. The rest is handled by the BT Openreach modem, which you should connect to the router's Ethernet WAN port.

Standard User BatBoy
(legend) Sun 29-Sep-13 19:30:44
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: videatoculo] [link to this post]
 
You must connect the modem to WAN/LAN 4 and go into Operation Mode and choose Wireless Router Mode. Then go into Network WAN settings enter PPPOE and supply the username and password as previously advised. See Chapter 4 of http://www.tp-link.com/Resources/document/TD-W8980_V...


__________________________________________________________________________a bit harsh and a tad childish__________________

Edited by BatBoy (Sun 29-Sep-13 19:33:24)


Register (or login) on our website and you will not see this ad.

Standard User videatoculo
(newbie) Sun 29-Sep-13 21:01:12
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: David_W] [link to this post]
 
Please see change on original post
Standard User videatoculo
(newbie) Sun 29-Sep-13 21:02:16
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980 *DELETED*


[re: David_W] [link to this post]
 
Post deleted by videatoculo
Standard User BatBoy
(legend) Sun 29-Sep-13 21:13:01
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: videatoculo] [link to this post]
 
smile


__________________________________________________________________________a bit harsh and a tad childish__________________
Standard User E7er
(knowledge is power) Sun 29-Sep-13 23:50:42
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: videatoculo] [link to this post]
 
In reply to a post by videatoculo:
Been trying endlessly to setup a new TP-Link TD-W8980 so it will connect to EE. However, after copying all the settings from the Brightbox Router it STILL will not working.

I'm on fibre optic so settings I've tried are:

PPPoe
VPI - 0
VCI - 32

All other settings I've left as default.

The router comes with a set of ISP preconfigured settings but I've tried the whole list without success.

I've tried calling EE's "So called" support team, but all they know about routers is how to enter your username and password.
The TP-Link's TD-W8980 N600 is an ADSL2+ modem-router. You will have to disable the TP-Link’s modem, to do this disable the DHCP. What you really need is a cable wireless router. You could connect the TP-Link to your Bright Box router and the Bright Box router connected to the BT Openreach fibre modem.

Settings for connecting to EE Fibre broadband using your own cable wireless router connected to the BT Openreach modem... http://www.currys.co.uk/gbuk/computing-accessories/n...

The settings you'll need to connect your own cable router are below:

Protocol: PPPoE (over Ethernet)
Broadband username: Format similar to yourname.orangehome.co.uk@fs
Broadband password: You chose this when you first registered, and it was confirmed in the welcome email
Other settings can usually be left blank, or at the router's default setting.

We've listed some common settings which may help if you're having problems:

Authentication: CHAP
Internet IP address: e.g. Dynamic, Auto or Obtain from ISP (we'll assign you an IP address when you connect)
DNS IP address: e.g. Dynamic, Auto or Obtain from ISP (we'll automatically provide these when you connect)
MTU: 1492 or 1500
MAC address: (leave blank/ disabled)

http://help.ee.co.uk/system/selfservice.controller?C...

http://help.ee.co.uk/system/selfservice.controller?C...

http://help.ee.co.uk/system/selfservice.controller?C...

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router

Edited by E7er (Mon 30-Sep-13 00:57:19)

Standard User BatBoy
(legend) Mon 30-Sep-13 08:54:39
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: E7er] [link to this post]
 
In reply to a post by E7er:
The TP-Link's TD-W8980 N600 is an ADSL2+ modem-router. You will have to disable the TP-Link’s modem, to do this disable the DHCP.
This is totally wrong. DHCP will not do this.
What you really need is a cable wireless router.
That's exactly what the device he has is as I have already described here http://forums.thinkbroadband.com/freeserve/t/4271552...


__________________________________________________________________________a bit harsh and a tad childish__________________
Standard User E7er
(knowledge is power) Mon 30-Sep-13 13:30:43
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: BatBoy] [link to this post]
 
The OP states… I'm on fibre optic so settings I've tried are:

You are correct the TP-Link TD-W8980 ADSL2+ router will not work connected to the BT Openreach modem.
The OP could use the TP-Link TD-W8980 ADSL2+ router configured as the access point by disabling the router DHCP and connecting it to the Bright Box router.

Connect: BT Openreach modem -> EE Bright Box router -> TP-Link TD-W8980 access point -> LAN (Local Access Network).

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Administrator MrSaffron
(staff) Mon 30-Sep-13 13:42:20
Print Post

Re: Has anyone been able to connect a TP-Link TD-W8980


[re: E7er] [link to this post]
 
Re-read original post, whatever they are using, they are happy and it is working apparently.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to