User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Turbo_Doctor
(newbie) Sun 27-Oct-13 23:28:17
Print Post

EE bright box new customer, cant make it work, please help


[link to this post]
 
So I'm new to EE. (after a huge nightmare with wrong address, order accidently canceled, then reorded long delay etc) any hoo, Line went live on the 22 on Oct. So I plugged in the Bright Box router entered the username and password and all was well, for about five mins then no internet. After ten mins the Globe light was doing a slow flash. Switch off and on again and all was well, for another five minutes. Plugged in my old trusty D Link DSL2640R, configured it with the EE login and password and all was well. New bright box being sent out must have been duff from new.

However now the new one has arrived and I get exactly the same problem. So tested it a few time this evening, this is what happens step by step.

Plugged in Bright Box. phone wire and wired eithernet connection to PC in lan 1 socket.

Within a minute or so ADSL Globe light is on static and data light flashing, internet works.

Within 5 to 10 minutes internet stops working, but lights remain as before.

After two more mins Globe light still static but no flashing data light.

After a further two mins or so globe light starts slow flash.

Found the log tool in the router and recovered this.

Sun Oct 27 22:43:58 2013 PPP connection down (VC1)
Sun Oct 27 22:43:58 2013 PPP: LCP sending TERMREQ
Sun Oct 27 22:43:58 2013 PPP: IPCP down
Sun Oct 27 22:43:58 2013 PPP: LCP down
Sun Oct 27 22:42:25 2013 admin login success from 192.168.1.3
Sun Oct 27 22:26:59 2013 PPP connection up (VC1)
Sun Oct 27 22:26:58 2013 PPP: IPCP up
Sun Oct 27 22:26:58 2013 PPP: IPCP received CONFACK
Sun Oct 27 22:26:58 2013 PPP: IPCP sending CONFACK
Sun Oct 27 22:26:58 2013 PPP: IPCP received CONFREQ
Sun Oct 27 22:26:58 2013 PPP: IPCP sending CONFREQ
Sun Oct 27 22:26:57 2013 PPP: IPCP received CONFNAK
Sun Oct 27 22:26:57 2013 PPP: IPCP sending CONFREQ
Sun Oct 27 22:26:57 2013 PPP: IPCP received CONFREJ
Sun Oct 27 22:26:57 2013 PPP: IPCP sending CONFREQ
Sun Oct 27 22:26:57 2013 PPP: CHAP authentication succeeded
Sun Oct 27 22:26:57 2013 PPP: LCP up
Sun Oct 27 22:26:57 2013 PPP: LCP received CONFACK
Sun Oct 27 22:26:57 2013 PPP: LCP sending CONFREQ
Sun Oct 27 22:26:55 2013 PPP: LCP sending CONFACK
Sun Oct 27 22:26:55 2013 PPP: LCP received CONFREQ
Sun Oct 27 22:26:54 2013 PPP: LCP sending CONFREQ
Sun Oct 27 22:26:21 2013 PPP: LCP sending TERMACK
Sun Oct 27 22:26:21 2013 PPP: LCP received TERMREQ
Sun Oct 27 22:26:21 2013 PPP: LCP down
Sun Oct 27 22:26:21 2013 PPP: LCP up
Sun Oct 27 22:26:21 2013 PPP: LCP received CONFACK
Sun Oct 27 22:26:21 2013 PPP: LCP sending CONFACK
Sun Oct 27 22:26:20 2013 PPP: LCP received CONFREQ
Sun Oct 27 22:26:20 2013 PPP: LCP sending CONFREQ
Sun Oct 27 22:26:20 2013 PPP: Starting daemon
Sun Oct 27 22:26:14 2013 WAN link up (ADSL)

AND

Sun Oct 27 22:58:51 2013 PPP connection down (VC1)
Sun Oct 27 22:58:51 2013 PPP: LCP sending TERMREQ
Sun Oct 27 22:58:51 2013 PPP: IPCP down
Sun Oct 27 22:58:51 2013 PPP: LCP down
Sun Oct 27 22:50:39 2013 admin login success from 192.168.1.3
Sun Oct 27 22:47:55 2013 PPP connection up (VC1)
Sun Oct 27 22:47:52 2013 PPP: IPCP up
Sun Oct 27 22:47:52 2013 PPP: IPCP received CONFACK
Sun Oct 27 22:47:52 2013 PPP: IPCP sending CONFREQ
Sun Oct 27 22:47:52 2013 PPP: IPCP received CONFNAK
Sun Oct 27 22:47:52 2013 PPP: IPCP sending CONFACK
Sun Oct 27 22:47:51 2013 PPP: IPCP received CONFREQ
Sun Oct 27 22:47:51 2013 PPP: IPCP sending CONFREQ
Sun Oct 27 22:47:51 2013 PPP: IPCP received CONFREJ
Sun Oct 27 22:47:51 2013 PPP: IPCP sending CONFREQ
Sun Oct 27 22:47:51 2013 PPP: CHAP authentication succeeded
Sun Oct 27 22:47:50 2013 PPP: LCP up
Sun Oct 27 22:47:50 2013 PPP: LCP received CONFACK
Sun Oct 27 22:47:50 2013 PPP: LCP sending CONFREQ
Sun Oct 27 22:47:49 2013 PPP: LCP sending CONFACK
Sun Oct 27 22:47:48 2013 PPP: LCP received CONFREQ
Sun Oct 27 22:47:47 2013 PPP: LCP sending CONFREQ
Sun Oct 27 22:47:47 2013 PPP: Starting daemon
Sun Oct 27 22:47:40 2013 WAN link up (ADSL)



2nd Log shows the bright box turned on at 22:47, noticed internet not working at 22:50 so logged into Bright box on 192.168.1.1. Status at this time said ADSL connected INTERNET connected. Went to log kept hitting refresh in log but no change, went back into main menu and checked status, now says ADSL connected internet disconnected, back into log now shows connection down (VC1). I'll be honest I dont really know what this means. But hope somone out there does.

Can make it work with the D link router but not the EE BB.

Can anyone offer any help I will be really grateful, the Indian tech support are truly useless.

Thanks in advance TD
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 27-Oct-13 23:44:40
Print Post

Re: EE bright box new customer, cant make it work, please he


[re: Turbo_Doctor] [link to this post]
 
It means that you are ADSL connected with exchange but for some reason EE's authentication server accepts you and then throws you off.

Funny that D-Link router is accepted with same creds. Must be faulty BrightBox.

Continue using D-Link.

Presume you are not on Fibre.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User Turbo_Doctor
(newbie) Mon 28-Oct-13 22:26:56
Print Post

Re: EE bright box new customer, cant make it work, please he


[re: XRaySpeX] [link to this post]
 
Thanks very much for the super prompt responce.

Trouble is this is the second bright box they have sent me, and they both have the same issue, surly cant both be faulty can they?

Also the service is much slower than my previous provider. I typically seem 5.5 to 6 meg (its a standard copper wire connection) but I'm getting more like 2.5 although just now speedtest.net showed 4 so it's getting there.

I want to get them to look into improving the speed and sorting out occasional total loss of connection but they will only do so if I use their router.

I have to phone tech support again 2moro evening. I'm trying to get it raised to level three, so people that actually understand whats going on can help me, rather than read a script and ask me to change all the filters and cables in the house, when with a different provider a week ago, or a different router today proves they all work.

Do you think I should suggest to them it's their server kicking me off, as per the logs. Really want to get it sorted, very grateful for anything further I can bring up with them make it easier for them to help me.

Thanks Again

TD


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Tue 29-Oct-13 00:53:57
Print Post

Re: EE bright box new customer, cant make it work, please he


[re: Turbo_Doctor] [link to this post]
 
Afraid I cannot explain it otherwise. Brightbox is no diff functionality from any other ADSL router. Maybe there is something wrong their auth server but why then is DLink OK? Worth mention.

RE Speeds: Post your router stats. We can help you with this whichever router you are using.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Tue 29-Oct-13 02:25:51)

Standard User E7er
(knowledge is power) Tue 29-Oct-13 12:23:05
Print Post

Re: EE bright box new customer, cant make it work, please he


[re: Turbo_Doctor] [link to this post]
 
Flush DNS cache see if that will help the connection issue.

https://help.ea.com/article/how-to-flush-dns-cache-f...

http://stickystatic.com/doscommands.php

http://www.youtube.com/watch?v=49tYGwBhP3Y

My Bright Box wireless router settings for ADSL2+ WBC 21CN connection...

BROADBAND SETTINGS

This page provides advanced settings to connect to your EE Broadband service.

Broadband Type: ADSL

Broadband Username:
Broadband Password:

Protocol: PPPoA
VPI/VCI : 0/38
Encapsulation: VC MUX
Internet IP Address: Dynamic
IP Address:
Subnet Mask:
DNS IP Address: Manual
Primary DNS: 193.36.79.101
Secondary DNS: 193.36.79.100
Connection Type: Always Connected
Idle Time (minutes): 0 (minutes)
Authentication Protocol: CHAP
MTU (576~1500): 1500

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
  Print Thread

Jump to