User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User supajason
(newbie) Thu 26-Dec-13 12:09:19
Print Post

Bright Box Port Forwarding


[link to this post]
 
Hello,

I'm trying to setup port forwarding on my Bright Box 1. Everything I have tried isn't working, this is what I have tried. Any help would be great.

I'm trying to get port 22 to forward for my Raspberry Pi.

My pi ip is 192.168.1.50 (static) it can access the internet and ssh is up and running.

The router is running dhcp from 192.168.1.51 to 201. I have the ip reserved for the pi by manually adding it. Port forward setup using this guide http://portforward.com/english/routers/port_forwardi...
But it's not working. I use this site to check port 22 http://www.yougetsignal.com/tools/open-ports/ and it's always closed. I have tried turning the firewall off and spi and even add the pi's ip to the dmz doesn't work. I've tried rebooting when applying each setting and that doesn't do it.

Please could anyone help? I don't know what else to try?

Thanks Jason
Standard User E7er
(knowledge is power) Tue 31-Dec-13 15:59:30
Print Post

Re: Bright Box Port Forwarding


[re: supajason] [link to this post]
 
In reply to a post by supajason:
Hello,

I'm trying to setup port forwarding on my Bright Box 1. Everything I have tried isn't working, this is what I have tried. Any help would be great.

I'm trying to get port 22 to forward for my Raspberry Pi.

My pi ip is 192.168.1.50 (static) it can access the internet and ssh is up and running.

The router is running dhcp from 192.168.1.51 to 201. I have the ip reserved for the pi by manually adding it. Port forward setup using this guide http://portforward.com/english/routers/port_forwardi...
But it's not working. I use this site to check port 22 http://www.yougetsignal.com/tools/open-ports/ and it's always closed. I have tried turning the firewall off and spi and even add the pi's ip to the dmz doesn't work. I've tried rebooting when applying each setting and that doesn't do it.

Please could anyone help? I don't know what else to try?

Thanks Jason
At first damn it, I could not get the port to OPEN. The problem is not with the Bright Box 1 router, I managed to get the port open when I configured DHCP-Port enable inbound rules UDP port 22 in Windows firewall. Now I get the port is OPEN. My router is running dhcp from 192.168.1.21 to 201. wink

http://windows.microsoft.com/en-gb/windows/open-port...

http://portforward.com/help/portcheck.htm

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router

Edited by E7er (Tue 31-Dec-13 16:18:11)

  Print Thread

Jump to