User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User richye
(newbie) Sat 01-Mar-14 16:45:44
Print Post

routing infinite loop (teamspeak)


[link to this post]
 
Was sat in teamspeak with friends and all of a sudden got booted. Can't reconnect even though the teamspeak server is still connected and everyone else is on it. Have disabled firewalls both on OS and modem/enabled DMZ to no avail. Restarted everything multiple times.

Then I obviously tried tracert in CMD on the teamspeak IP and once it reaches 10 in, it bounces between two IPs in an infinite loop. If I ping i get TTL expired in transit.

I also noticed my modems system log reads 'Sat Mar 1 16:40:59 2014 admin login success from 192.168.1.6
Sat Mar 1 16:32:43 2014 admin login success from 192.168.1.6
Sat Mar 1 16:25:28 2014 PPP connection up (ETHER)
Sat Mar 1 16:25:23 2014 PPP: IPCP up
Sat Mar 1 16:25:23 2014 PPP: IPCP received CONFACK
Sat Mar 1 16:25:23 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:25:23 2014 PPP: IPCP received CONFNAK
Sat Mar 1 16:25:23 2014 PPP: IPCP sending CONFACK
Sat Mar 1 16:25:23 2014 PPP: IPCP received CONFREQ
Sat Mar 1 16:25:23 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:25:23 2014 PPP: CHAP authentication succeeded
Sat Mar 1 16:25:23 2014 PPP: LCP up
Sat Mar 1 16:25:23 2014 PPP: LCP received CONFACK
Sat Mar 1 16:25:23 2014 PPP: LCP sending CONFACK
Sat Mar 1 16:25:23 2014 PPP: LCP received CONFREQ
Sat Mar 1 16:25:23 2014 PPP: LCP sending CONFREQ
Sat Mar 1 16:25:21 2014 PPP: Received PADS
Sat Mar 1 16:25:21 2014 PPP: Sending PADR
Sat Mar 1 16:25:21 2014 PPP: Received PADO
Sat Mar 1 16:25:21 2014 PPP: Sending PADI
Sat Mar 1 16:25:21 2014 PPP: Starting daemon
Sat Mar 1 16:25:17 2014 PPP: Sending PADT
Sat Mar 1 16:25:17 2014 PPP connection down (ETHER)
Sat Mar 1 16:25:17 2014 PPP: Stopped daemon(0,1,5)
Sat Mar 1 16:25:17 2014 PPP: LCP sending TERMREQ
Sat Mar 1 16:25:17 2014 PPP: IPCP down
Sat Mar 1 16:25:15 2014 PPP: LCP down
Sat Mar 1 16:25:10 2014 admin login success from 192.168.1.6
Sat Mar 1 16:24:40 2014 PPP connection up (ETHER)
Sat Mar 1 16:24:36 2014 PPP: IPCP up
Sat Mar 1 16:24:36 2014 PPP: IPCP received CONFACK
Sat Mar 1 16:24:36 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:24:36 2014 PPP: IPCP received CONFNAK
Sat Mar 1 16:24:36 2014 PPP: IPCP sending CONFACK
Sat Mar 1 16:24:36 2014 PPP: IPCP received CONFREQ
Sat Mar 1 16:24:36 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:24:36 2014 PPP: CHAP authentication succeeded
Sat Mar 1 16:24:35 2014 PPP: LCP up
Sat Mar 1 16:24:35 2014 PPP: LCP received CONFACK
Sat Mar 1 16:24:35 2014 PPP: LCP sending CONFACK
Sat Mar 1 16:24:35 2014 PPP: LCP received CONFREQ
Sat Mar 1 16:24:35 2014 PPP: LCP sending CONFREQ
Sat Mar 1 16:24:35 2014 PPP: Received PADS
Sat Mar 1 16:24:35 2014 PPP: Sending PADR
Sat Mar 1 16:24:35 2014 PPP: Received PADO
Sat Mar 1 16:24:35 2014 PPP: Sending PADI
Sat Mar 1 16:24:34 2014 PPP: Starting daemon
Sat Mar 1 16:24:29 2014 WAN link up (ETHER)
Sat Mar 1 16:24:07 2014 admin timeout from 192.168.1.6'

Thought that was longer than usual and noticed the 'connection down' etc, not sure if its relevant though. smile

Any help would be greatly appreciated.
Standard User Ianph
(committed) Sun 02-Mar-14 10:51:54
Print Post

Re: routing infinite loop (teamspeak)


[re: richye] [link to this post]
 
u sure you weren't kicked and banned?

someone playing a trick on you?

i have setup and administered many TS servers back when i was clan gaming and seem to recall users getting bounced when trying to reconnect so have the admins check the TeamSpeak config for any errors ect

EE unlimited Fibre 76

70meg sync at 25 metres frown
Brightbox 2
Standard User richye
(newbie) Sun 02-Mar-14 21:17:31
Print Post

Re: routing infinite loop (teamspeak)


[re: Ianph] [link to this post]
 
I own the server, plus even if I was turned away using the teamspeak client there wouldn't be a reason I couldn't ping it with CMD or my packets would show the infinite loop stopping them from even reaching the final destination.

From extensively looking about its looking more like its just a problem on my ISPs end, just strange how I can connect to everything else during the times it happens perfectly fine. It happens for anything from 30 minutes to 2 hours at a time now. :/


Register (or login) on our website and you will not see this ad.

Standard User gmk
(newbie) Sun 02-Mar-14 21:26:57
Print Post

Re: routing infinite loop (teamspeak)


[re: richye] [link to this post]
 
In reply to a post by richye:
Was sat in teamspeak with friends and all of a sudden got booted. Can't reconnect even though the teamspeak server is still connected and everyone else is on it. Have disabled firewalls both on OS and modem/enabled DMZ to no avail. Restarted everything multiple times.

Then I obviously tried tracert in CMD on the teamspeak IP and once it reaches 10 in, it bounces between two IPs in an infinite loop. If I ping i get TTL expired in transit.

I also noticed my modems system log reads 'Sat Mar 1 16:40:59 2014 admin login success from 192.168.1.6
Sat Mar 1 16:32:43 2014 admin login success from 192.168.1.6
Sat Mar 1 16:25:28 2014 PPP connection up (ETHER)
Sat Mar 1 16:25:23 2014 PPP: IPCP up
Sat Mar 1 16:25:23 2014 PPP: IPCP received CONFACK
Sat Mar 1 16:25:23 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:25:23 2014 PPP: IPCP received CONFNAK
Sat Mar 1 16:25:23 2014 PPP: IPCP sending CONFACK
Sat Mar 1 16:25:23 2014 PPP: IPCP received CONFREQ
Sat Mar 1 16:25:23 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:25:23 2014 PPP: CHAP authentication succeeded
Sat Mar 1 16:25:23 2014 PPP: LCP up
Sat Mar 1 16:25:23 2014 PPP: LCP received CONFACK
Sat Mar 1 16:25:23 2014 PPP: LCP sending CONFACK
Sat Mar 1 16:25:23 2014 PPP: LCP received CONFREQ
Sat Mar 1 16:25:23 2014 PPP: LCP sending CONFREQ
Sat Mar 1 16:25:21 2014 PPP: Received PADS
Sat Mar 1 16:25:21 2014 PPP: Sending PADR
Sat Mar 1 16:25:21 2014 PPP: Received PADO
Sat Mar 1 16:25:21 2014 PPP: Sending PADI
Sat Mar 1 16:25:21 2014 PPP: Starting daemon
Sat Mar 1 16:25:17 2014 PPP: Sending PADT
Sat Mar 1 16:25:17 2014 PPP connection down (ETHER)
Sat Mar 1 16:25:17 2014 PPP: Stopped daemon(0,1,5)
Sat Mar 1 16:25:17 2014 PPP: LCP sending TERMREQ
Sat Mar 1 16:25:17 2014 PPP: IPCP down
Sat Mar 1 16:25:15 2014 PPP: LCP down
Sat Mar 1 16:25:10 2014 admin login success from 192.168.1.6
Sat Mar 1 16:24:40 2014 PPP connection up (ETHER)
Sat Mar 1 16:24:36 2014 PPP: IPCP up
Sat Mar 1 16:24:36 2014 PPP: IPCP received CONFACK
Sat Mar 1 16:24:36 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:24:36 2014 PPP: IPCP received CONFNAK
Sat Mar 1 16:24:36 2014 PPP: IPCP sending CONFACK
Sat Mar 1 16:24:36 2014 PPP: IPCP received CONFREQ
Sat Mar 1 16:24:36 2014 PPP: IPCP sending CONFREQ
Sat Mar 1 16:24:36 2014 PPP: CHAP authentication succeeded
Sat Mar 1 16:24:35 2014 PPP: LCP up
Sat Mar 1 16:24:35 2014 PPP: LCP received CONFACK
Sat Mar 1 16:24:35 2014 PPP: LCP sending CONFACK
Sat Mar 1 16:24:35 2014 PPP: LCP received CONFREQ
Sat Mar 1 16:24:35 2014 PPP: LCP sending CONFREQ
Sat Mar 1 16:24:35 2014 PPP: Received PADS
Sat Mar 1 16:24:35 2014 PPP: Sending PADR
Sat Mar 1 16:24:35 2014 PPP: Received PADO
Sat Mar 1 16:24:35 2014 PPP: Sending PADI
Sat Mar 1 16:24:34 2014 PPP: Starting daemon
Sat Mar 1 16:24:29 2014 WAN link up (ETHER)
Sat Mar 1 16:24:07 2014 admin timeout from 192.168.1.6'

Thought that was longer than usual and noticed the 'connection down' etc, not sure if its relevant though. smile

Any help would be greatly appreciated.


Why have you attached your router log? It says everything is fine. The admin login says someone logged in from the LAN, probably shouldn't be worried unless a neighbour has got Wifi access, then again there's not much they could do.

Attach a Traceroute.

What's the topology surrounding the server? May need to enable STP depending on the topology, but I doubt it.

Edited by gmk (Sun 02-Mar-14 21:28:09)

  Print Thread

Jump to