User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User GloryHornet
(newbie) Tue 27-Dec-16 19:01:03
Print Post

Poor internet Speeds and service


[link to this post]
 
I had Broadband installed by EE in October and since then loads of trouble, with disconnects and slow speeds, numerous phone calls and still not sorted.

Well after 3 engineer visits where they have said there was no problem with my line, and EE saying there was, and openreach saying its EE's DLM system I've been from pillar to post and then finaly it seemed to have been "fixed" .


09-12-16 1305
Max: Upstream rate = 888 Kbps, Downstream rate = 7236 Kbps
Bearer: 0, Upstream rate = 888 Kbps, Downstream rate = 6179 Kbps

Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 6.0 9.3
Attn(dB): 49.5 28.0
Pwr(dBm): 0.0 12.7


Stayed like this for 5 days solid then slowly dropped here are the last few days.


23/12/16 1533

Max: Upstream rate = 888 Kbps, Downstream rate = 7448 Kbps
Bearer: 0, Upstream rate = 888 Kbps, Downstream rate = 3068 Kbps

Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 6.1 8.4
Attn(dB): 49.5 28.0
Pwr(dBm): 0.0 12.8


25/12/16 1020
Max: Upstream rate = 888 Kbps, Downstream rate = 6708 Kbps
Bearer: 0, Upstream rate = 888 Kbps, Downstream rate = 2268 Kbps

Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 8.3 8.0
Attn(dB): 49.5 28.0
Pwr(dBm): 0.0 12.8


26/12/16 1011

Max: Upstream rate = 1012 Kbps, Downstream rate = 7268 Kbps
Bearer: 0, Upstream rate = 988 Kbps, Downstream rate = 1150 Kbps

Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 10.9 6.4
Attn(dB): 49.5 28.0
Pwr(dBm): 0.0 12.8


27/12/2016 1330

Max: Upstream rate = 1080 Kbps, Downstream rate = 7548 Kbps
Bearer: 0, Upstream rate = 1044 Kbps, Downstream rate = 572 Kbps

Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 17.2 5.3
Attn(dB): 49.0 27.7
Pwr(dBm): 0.0 12.8



27/12/16 1820
Max: Upstream rate = 996 Kbps, Downstream rate = 7144 Kbps
Bearer: 0, Upstream rate = 985 Kbps, Downstream rate = 283 Kbps

Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 8.5 6.3
Attn(dB): 49.0 27.7
Pwr(dBm): 0.0 12.8


Well obviously Ive been on the phone, EE's system will only let them book another engineer visit which is the 5th of January so I've got at least 10 days now of basically no internet, as they have told me that EE's system wont allow them to reset my DLM anymore. Merry Christmas.

TBB speedtest
Tue 27/12/16 19:06 0.22 Mbps 0.23 Mbps 0.72 Mbps 2.27.241.47 EE

Edited by GloryHornet (Tue 27-Dec-16 19:10:46)

Standard User XRaySpeX
(eat-sleep-adslguide) Wed 28-Dec-16 09:50:32
Print Post

Re: Poor internet Speeds and service


[re: GloryHornet] [link to this post]
 
Well, you've just gone successively thro' the bottom 5 banded profiles. Must be in response to errors on line but the router you are using shows no error stats.

We've been discussing this on the EE Community for the past 2 months.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
  Print Thread

Jump to