User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User stevenfrenchy
(member) Sat 25-Nov-17 17:57:44
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: MrSaffron] [link to this post]
 
thanks for the reply
i will send you a link when i get home tomorrow however
i do a speed test every day, it's always roughly the same
ping is never higher than 8 ms
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 26-Nov-17 04:23:46
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: ukhardy07] [link to this post]
 
EE Brightbox 2 router already has 5Ghz and 2.4ghz Bands split. It's BT's HHs you're thinking of.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 26-Nov-17 04:30:44
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
EE's DNS can be flaky. It is possible to change them in EE routers.

You could try & get round this issue by switching the DNS to Manual in the router with 1 of these public DNS:
Open DNS : 208.67.222.222 & 208.67.220.220
Google DNS: 8.8.8.8 & 8.8.4.4
Norton DNS: 198.153.192.40 & 198.153.194.40


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Sun 26-Nov-17 04:32:32
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
+1 = me too!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User stevenfrenchy
(member) Sun 26-Nov-17 09:09:36
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: XRaySpeX] [link to this post]
 
thanks i will try that when i get home this evening, shall i use that particular order?
Standard User stevenfrenchy
(member) Sun 26-Nov-17 09:16:01
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: XRaySpeX] [link to this post]
 
i got that, but i meant +1 on having the same issue?
i wonder if it's worth calling customer support, by the time i explain that issue over the phone, i don't want to waste my time going through simple troubleshooting like clearing cookies and cache wink
Standard User BatBoy
(sensei) Sun 26-Nov-17 10:43:19
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
In reply to a post by stevenfrenchy:
thanks i will try that when i get home this evening, shall i use that particular order?
xray said “1 of these” he meant 1 of these pairs
Standard User stevenfrenchy
(member) Sun 26-Nov-17 10:46:03
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: BatBoy] [link to this post]
 
ok thanks

it feels a bit odd that i have to use a public dns over than isp dns but will give that a try and keep updated guys, thanks for your help
Standard User BatBoy
(sensei) Sun 26-Nov-17 11:24:06
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
DNS has never been BT's strong point.
Standard User stevenfrenchy
(member) Sun 26-Nov-17 11:37:23
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: BatBoy] [link to this post]
 
no issue with BT before though, i know Bt is the wholesaler but maybe EE are using their own DNS server?
Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to