User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | 5 | 6 | (show all)   Print Thread
Standard User BatBoy
(sensei) Sun 26-Nov-17 11:50:02
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
Could be. I've had issues with BT's DNS for ever frown
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 26-Nov-17 12:10:43
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: BatBoy] [link to this post]
 
These are EE's DNS. They don't use BT's.

EE might share BT(w or OR)'s BB & BTw's backhaul but everything after the hand-off is EE's network, just like PN.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Sun 26-Nov-17 12:15:35)

Standard User XRaySpeX
(eat-sleep-adslguide) Sun 26-Nov-17 12:17:29
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
The +1 meant @ukhardy07 also wanted to see the graph.

+1

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Sun 26-Nov-17 12:18:20)


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Sun 26-Nov-17 12:49:10
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
These are EE's DNS. They don't use BT's.
What's the IP address of EE's DNS?
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 26-Nov-17 13:52:05
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: BatBoy] [link to this post]
 
Last coupla times I looked:
Orange DNS: 193.36.79.100 & 193.36.79.101
or 87.237.17.166 & 87.237.17.198


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User stevenfrenchy
(member) Sun 26-Nov-17 21:56:37
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: BatBoy] [link to this post]
 
http://beta.speedtest.net/result/6827483340
or
[IMG]http://beta.speedtest.net/result/6827483340.png[/IMG]
Standard User ukhardy07
(knowledge is power) Sun 26-Nov-17 22:01:38
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
Oh my days, can you please do a speedtest on this forum and link us, we asked on page 1 of your thread and still here...
Standard User stevenfrenchy
(member) Sun 26-Nov-17 22:05:40
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: ukhardy07] [link to this post]
 
sorry just got back home from my weekend
there you are
http://tbb.st/1511733819635781955

by the way this is done while using google DNS in my computer,
i am still looking to change that in the router, it should be broadband setting but router shows no setting there for some reasons, the web interface is a bit buggy, i might give it a factory setting...

by the way still no errors so far, pages loading fine with google DNS, we have sereal devices in the flat, it would be easier to change it in the router...

Edited by stevenfrenchy (Sun 26-Nov-17 22:29:49)

Standard User ukhardy07
(knowledge is power) Sun 26-Nov-17 22:36:38
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
Can you run one without Google DNS please?
Standard User stevenfrenchy
(member) Sun 26-Nov-17 22:41:55
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: ukhardy07] [link to this post]
 
http://tbb.st/1511736010135641155

without google dns
Pages in this thread: 1 | 2 | [3] | 4 | 5 | 6 | (show all)   Print Thread

Jump to