User comments on ISPs
  >> EE (Everything Everywhere) and Orange


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | [6] | (show all)   Print Thread
Standard User ukhardy07
(knowledge is power) Wed 29-Nov-17 12:57:45
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
Duh! Of course it is! Thanks.

Do you think it is TR069 that does initial factory-state set-up as well as the ongoing remote config & firmware updates?
It's the same on other ISPs too smile

Great to hear how it gets the setup etc, makes a lot of sense! BT and TalkTalk don't need a personal user specific username and password, so you just get a box sent out that connects right in, Sky hard-code the details and ship it out. Was not 100% on the EE setup but did know no user intervention needed.

Edited by ukhardy07 (Wed 29-Nov-17 12:57:59)

Standard User BatBoy
(sensei) Wed 29-Nov-17 14:31:40
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: ukhardy07] [link to this post]
 
In reply to a post by ukhardy07:
on the EE setup but did know no user intervention needed.
Same as Plusnet
Standard User stevenfrenchy
(member) Fri 01-Dec-17 19:54:37
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: XRaySpeX] [link to this post]
 
for the past 3 days everything has been working perfectly
thanks for your time everyone


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(knowledge is power) Fri 01-Dec-17 20:07:12
Print Post

Re: Just signed up with EE 76Mbps, but issues have started


[re: stevenfrenchy] [link to this post]
 
Great news! Happy days
Pages in this thread: 1 | 2 | 3 | 4 | 5 | [6] | (show all)   Print Thread

Jump to