Technical Discussion
  >> Gaming Forum


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User MrTAToad2
(eat-sleep-adslguide) Thu 17-Oct-13 15:02:23
Print Post

IE 11 not compatible with Battlelog


[link to this post]
 
Apparently the 64-bit version of IE 11 can't be used with Battlelog...

In addition, Punkbuster must be updated...

...and the services re-installed with Windows 8.1

Now with plusnet
My Blog
12 Things...
Twitter

Edited by MrTAToad2 (Thu 17-Oct-13 15:31:16)

Standard User Lt_Swan
(knowledge is power) Thu 17-Oct-13 20:02:03
Print Post

Re: IE 11 not compatible with Battlelog


[re: MrTAToad2] [link to this post]
 
Blimey I wouldn't have thought anyone here was using IE. You do surprise me

Life..... It's just a game
Swanny
cool
Standard User MrTAToad2
(eat-sleep-adslguide) Thu 17-Oct-13 23:09:09
Print Post

Re: IE 11 not compatible with Battlelog


[re: Lt_Swan] [link to this post]
 
Its good!

Now with plusnet
My Blog
12 Things...
Twitter


Register (or login) on our website and you will not see this ad.

Standard User SPOOKish
(fountain of knowledge) Fri 18-Oct-13 07:53:07
Print Post

Re: IE 11 not compatible with Battlelog


[re: MrTAToad2] [link to this post]
 
Really? Can you block ads? Is it fast like Chrome? Customisable?
Standard User Jaxx281
(committed) Fri 18-Oct-13 14:30:20
Print Post

Re: IE 11 not compatible with Battlelog


[re: Lt_Swan] [link to this post]
 
Yea to be fair the new IE is pretty sweet. I am a Firefox man myself but I use IE on the Gaming Laptop I bought that is running Windows 8, it's actually quite similar in functionality now to FF.

Standard User MrTAToad2
(eat-sleep-adslguide) Fri 18-Oct-13 15:35:04
Print Post

Re: IE 11 not compatible with Battlelog


[re: SPOOKish] [link to this post]
 
Somewhat, somewhat and "depends on how customisable".

However, the important thing is it now supports HTML 5

Now with plusnet
My Blog
12 Things...
Twitter

Edited by MrTAToad2 (Fri 18-Oct-13 15:35:48)

Standard User astateoftrance
(committed) Fri 18-Oct-13 20:35:30
Print Post

Re: IE 11 not compatible with Battlelog


[re: Jaxx281] [link to this post]
 
I prefer Chrome these days but I used Firefox for a long time, going back to when it was called Phoenix laugh
  Print Thread

Jump to