Technical Discussion
  >> Gaming Forum


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Speedchaser
(member) Fri 05-Sep-14 23:48:32
Print Post

Ping suddenly really bad.


[link to this post]
 
Hi,
Ping in my MMOGs has become so bad they are almost unplayable. BB speed still remains unchanged. I have FTTC with Plusnet. Could anyone give advice as to possible causes and ways to fix this problem? It has only come about over the last couple of days.

Edited by Speedchaser (Fri 05-Sep-14 23:50:13)

Administrator MrSaffron
(staff) Sat 06-Sep-14 10:49:55
Print Post

Re: Ping suddenly really bad.


[re: Speedchaser] [link to this post]
 
Where are the MMOG servers, could be an issue well beyond the PlusNet network

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Speedchaser
(member) Sat 06-Sep-14 11:21:00
Print Post

Re: Ping suddenly really bad.


[re: MrSaffron] [link to this post]
 
eu servers. I've just run a few more tests and my speed has actually dropped a bit 2meg 10 to 8ish down and 1.2 to .66ish up. TCP latency is 45ms. I don't understand the drop as there has been consistent 12up and 1.2 down for almost a year. The bit of trawling I've done seems to suggest that if the ping in my speed test is low and servers high (its reaching 200-300) then I need to reconcile the two? It dose seem suspicious though that the suddenly I have a drop in a continuously flawless speed and a ping issue at the same time?


Register (or login) on our website and you will not see this ad.

Standard User Speedchaser
(member) Sat 06-Sep-14 12:12:45
Print Post

Re: Ping suddenly really bad.


[re: MrSaffron] [link to this post]
 
My son actually is getting up to 500ms ping?! We've never really had a problem before.
  Print Thread

Jump to