General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User XDavid
(newbie) Fri 14-Jan-11 13:31:36
Print Post

Signed up for expected 512kbps, can't get anything!


[link to this post]
 
Apologies if youíve heard all this before! But help appreciated.
I signed up with an ISP a month ago (12-month contract!), and have had only about 30 minutes broadband service in that time. OK, Iím rather far from the exchange; ISPís test gave likely speed of 512kbps. Each time the ISP tests my line they get a different answer; the last two such tests say that it failed the copper line test. They say they canít do anything about that through BT Wholesale. When I call BT myself, they say my line passes the copper line test.
What to do? House wiring is old (router plugged into BT box with one-piece faceplate, no test socket inside). I hesitate to call BT out because of likely cost -- for 512k itís hardly worth it. Maybe an NTE5 box would help, but what would BT charge for that? Comments appreciated!
Standard User BatBoy
(eat-sleep-adslguide) Fri 14-Jan-11 13:34:56
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: XDavid] [link to this post]
 
What ISP?

What exchange?

What are the line stats reported by your router?



_______________________________________________________________more_unwritten_rules_than_posts__________________.
Standard User XDavid
(newbie) Fri 14-Jan-11 13:52:35
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: BatBoy] [link to this post]
 
ISP is Newnet, exchange is 01981. Donít seem to have any statistics Ė I was only online for a few minutes a couple of weeks ago. Routerís ADSL light flashes, Internet light is off. Log shows router is repeatedly trying to connect, reporting ĎADSL link downí.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Fri 14-Jan-11 14:01:26
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: XDavid] [link to this post]
 
Have you anything connected to the phone line that isn't going through a filter? That includes burgalr alarms and Sky boxes.

Gently open every phone socket in the house, (one at a time will do), particularly the master. Check what wires are attached to which terminals.

Be very careful not to disturb T2 and T5. Gently disconnect and curl any others, particularly T3, out of the way. It is best not to cut them, and you don't want them making an electrical connection with anything when you put it back together.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User yarwell
(sensei) Fri 14-Jan-11 14:23:20
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: XDavid] [link to this post]
 
do you have wired extensions or does the line terminate on this single non-NTE5 socket ?

do you know if the service is fixed speed 512k or variable rate MaxDSL "up to 8M" ? The latter may connect (slowly) when the former will not.

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.
Standard User XDavid
(newbie) Fri 14-Jan-11 17:01:50
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: RobertoS] [link to this post]
 
Everything (just 2 phones) goes through filters, & Iíve tried with the phones unplugged. Thanks for wiring suggestions; Iíll have a careful look at that!
Standard User XDavid
(newbie) Fri 14-Jan-11 17:03:32
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: yarwell] [link to this post]
 
yarwell: No extensions. There are 2 BT boxes in the house, each on a spur from a BT connector box where the line comes into the house.
My package is Ďup to 24Mbpsí so I presume itís MaxDSL.
Standard User BatBoy
(eat-sleep-adslguide) Fri 14-Jan-11 17:06:45
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: XDavid] [link to this post]
 
Have you tried the router in both extension sockets?

Have you tried different filters?

Different modem cable to the phone?



_______________________________________________________________more_unwritten_rules_than_posts__________________.
Standard User RobertoS
(sensei) Fri 14-Jan-11 17:22:52
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: XDavid] [link to this post]
 
In reply to a post by XDavid:
yarwell: No extensions. There are 2 BT boxes in the house, each on a spur from a BT connector box where the line comes into the house.
My package is Ďup to 24Mbpsí so I presume itís MaxDSL.
If you look at these pics, the master is the /1A and the extension the /3A. The visual difference is the cylindrical capacitor.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - O2 Standard.
Standard User XDavid
(newbie) Mon 17-Jan-11 10:05:36
Print Post

Re: Signed up for expected 512kbps, can't get anything!


[re: RobertoS] [link to this post]
 
Thanks for that; Iím on the /1A master. All other suggestions here have been tried, except:
Just as I was thinking about disconnecting the wire on T3, suddenly broadband is working! For no obvious reason. Itís been on now for about 12 hours and still going.

BatBoy: re your query about statistics. Iím getting this (there's more, but I don't want to strain your patience!):

Mode: G.DMT
Type: Interleave
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 4.8 13.0
Attenuation (dB): 63.5 31.5
Output Power (dBm): 12.3 13.7
Attainable Rate (Kbps): 448 764
Rate (Kbps): 352 448
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to