General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Lemzip
(fountain of knowledge) Fri 21-Jan-11 22:58:44
Print Post

Telephone issue....connected to broadband issue?


[link to this post]
 
Hi

I am having a really bad issue with adsl, had a engineer out however he just tested the line said it was fine for my line (i knew that, its night time thats bad). I used to get a usual digredation on snr but lately from October, its bene real bad and only getting 10mg sync out of a 32db line. I think its NEXT or a green cab issue but just want ot run this past you.

My line has a certain noise and i want to see if it is usual or not. When im on the phone, the other side when they talk sounds like static while they are talking, if there is no chatting and just silence, i dont hear any noise...only when they are actually talking. This is becoming annoying to say the least and is the same with each phone call i make/receive.

I have swopped filters however not tried it with just a corded phone which is tomorrow. The noise is present in the openreach test socket.

Is there a certain type of fault with this? Is it common or ''normal''? Never noticed it and will try the phone when i dont have this adsl issue (only happens during 7-8am to 11-1pm...all hours in between inclusive)

thanks
Standard User XRaySpeX
(knowledge is power) Sat 22-Jan-11 00:04:18
Print Post

Re: Telephone issue....connected to broadband issue?


[re: Lemzip] [link to this post]
 
1. Do a BT Quiet Line Test on 17070 Opt 2. If any noise report to BT as a voice problem; don't mention BB.

2. No view can be taken w/out router stats.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 16 Meg LLU BB
Standard User Lemzip
(fountain of knowledge) Sat 22-Jan-11 00:56:49
Print Post

Re: Telephone issue....connected to broadband issue?


[re: XRaySpeX] [link to this post]
 
Hi

Not on BT so 17070 doesnt work.

BT SFI Engineer gave line all clear (only used test socket, no other line checks/cabinet was checked)

Current stats

ADSL Link Downstream Upstream
Connection Speed 14231 kbps 1020 kbps
Line Attenuation 31.5 db 15.5 db
Noise Margin 6.3 db 11.5 db

this is now, when there is no issue with my line and i dont get this noise when i make calls.

when the noise is there

http://img.photobucket.com/albums/v228/Lemzip/bad.jpg

No noise

http://img.photobucket.com/albums/v228/Lemzip/dmt201... (and 3db snr)

Looks like its mainly my adsl2+ frequencies.

REIN has been checked as far as i can find. This random issue on my line seems to crosstalk, we live in a little town and i can see the other user switching off there router and then switch it on in the morning (we in a tiny town, people quite energy aware)

http://img.photobucket.com/albums/v228/Lemzip/untitl...

Nothing internal here, tried various filters routers and cables.

thanks

Edited by Lemzip (Sat 22-Jan-11 00:57:45)


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(knowledge is power) Sat 22-Jan-11 21:31:08
Print Post

Re: Telephone issue....connected to broadband issue?


[re: Lemzip] [link to this post]
 
"REIN has been checked as far as i can find. "

So after your browser-busting thread, you admit it's not a REIN issue, which I told you, twice. Could it be that you are spending too much time logging your stats ? It's not actually causing any proper fault is it ?

Standard User zebedeee
(eat-sleep-adslguide) Sun 23-Jan-11 08:42:37
Print Post

Re: Telephone issue....connected to broadband issue?


[re: Lemzip] [link to this post]
 
It might be a joint being affected by water somewhere along the length of the line.

Home ADSL: Be Unlimited LLU
Business ADSL:
Be LLU supplied by Andrews & Arnold
Orange 3G Business Everywhere Mobile BB

Edited by zebedeee (Sun 23-Jan-11 08:43:09)

Standard User Lemzip
(fountain of knowledge) Sun 23-Jan-11 15:07:56
Print Post

Re: Telephone issue....connected to broadband issue?


[re: Zarjaz] [link to this post]
 
Browser busting...dont get it, explain?

I have checked various causes of REIN, from the main sub station to various others including neighbours etc, i am not saying it *could not* be REIN, but as far as possible from me, i cannot find any. Im glad you took the time to tell me twice but thats before i noticed the telephone noise so had no idea what it could/could not be.

At the end of the day, how much time i spend logging my connection has nothing to do with anyone, post if you feel you have something constructive to input, it is a forum after all.

The fact is, something changed and it happened on the 30th September and has been that way since. I would not have know but i was getting bad throughput on my line so decided to check the router stats and hence found something causing a problem. It is not possibly hit me as hard as i have a GT which holds onto the connection even though it cannot put data through the line at a 0 or minus SNRM, im sure a lesser router would drop and resync.

Im migrating to SKY LLU in the next few weeks so will see if it was NEXT or its just my line and i need to accept it but i will be paying alot less and will accept it at that.
  Print Thread

Jump to