General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User bobble_bob
(experienced) Mon 21-Feb-11 16:46:05
Print Post

Disconnecting but not losing sync


[link to this post]
 
Recently ive noticed by connection disconnecting (once a day) but i still retain sync. This has only started to happen in the past week or so, but i keep sync with the exchange, but may lose a connection for 30 seconds or so until it reconnects.

What could be the problem? Im guessing it cant be the exchange as im keep sync, and all the filters etc are correctly set up
Standard User RobertoS
(sensei) Mon 21-Feb-11 16:56:02
Print Post

Re: Disconnecting but not losing sync


[re: bobble_bob] [link to this post]
 
It could be a problem with renewing the PPP lease. What ISP is it, and what make/model of router have you got?

Is it a replacement router, or a firmware upgrade done?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User bobble_bob
(experienced) Mon 21-Feb-11 17:01:18
Print Post

Re: Disconnecting but not losing sync


[re: RobertoS] [link to this post]
 
I say it happens daily, but its not to a set time. Sometimes it can disconnect within an hour of each other, other times it may go a day or 2 without doing it.

Im on ADSL24 (Murphx). And i have a Netgear DG834Gv5 which i bought new 18 months ago, with V6.00.25 firmware


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Mon 21-Feb-11 17:19:16
Print Post

Re: Disconnecting but not losing sync


[re: bobble_bob] [link to this post]
 
From memory, at the bottom of one of the pages there is a Connection Status button?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User bobble_bob
(experienced) Mon 21-Feb-11 17:39:37
Print Post

Re: Disconnecting but not losing sync


[re: RobertoS] [link to this post]
 
Connection Time 12:39:23
Connecting to Server Connected
Negotiation Success
Authentication Success

WAN PPPoA 51547 47974 0 32 245 2 days 06:38:19
LAN 100M/Full 861023 816152 0 4409 393 2 days 06:38:33
WLAN 11M/54M 44772 24485 0 302 7 2 days 06:38:50

I rebooted the router for something else thats why its only showing 2 days. But as you can see i havent lost sync since the manual reboot, but have lost connection (twice infact)
Standard User RobertoS
(sensei) Mon 21-Feb-11 17:40:53
Print Post

Re: Disconnecting but not losing sync


[re: bobble_bob] [link to this post]
 
Is there another button to the right of the one that gave you that?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User bobble_bob
(experienced) Mon 21-Feb-11 17:46:20
Print Post

Re: Disconnecting but not losing sync


[re: RobertoS] [link to this post]
 
Yea i posted the contents of them both. The one to the left is "show statistics" which i also posted
Standard User RobertoS
(sensei) Mon 21-Feb-11 17:50:38
Print Post

Re: Disconnecting but not losing sync


[re: bobble_bob] [link to this post]
 
frown
Ah well. That one is where you used to see the lease details before the v5.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User bobble_bob
(experienced) Mon 21-Feb-11 17:52:34
Print Post

Re: Disconnecting but not losing sync


[re: RobertoS] [link to this post]
 
I can see the lease details using the connection status icon in the System Tray.

The lease is always obtained when i turn the PC on, and expires exactly 24 hours later. Im assuming thats a different one tho seeing as the router is always on? (pc is turned off nightly)
Standard User RobertoS
(sensei) Mon 21-Feb-11 17:55:26
Print Post

Re: Disconnecting but not losing sync


[re: bobble_bob] [link to this post]
 
Yes, the router gets a lease on the connection session, often 12 hours, which should automatically be renewed after 6 hours so it has a chance of another go if it fails.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to